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Отзывы слушателей курса

Издательский дом «Весь»
Очень интересный, а главное — полезный курс. Были сомнения в его необхо-
димости, но после третьего занятия стало ясно, что он полезен на 100%! Спа-
сибо огромное, что есть такое место, где можно получить все необходимые 
в наше время знания о компьютерных технологиях.
Получены знания, необходимые для активной работы с данной программой. 
Программа освещена в объеме, соответствующем выделенному времени. Осо-
бенно хотелось бы отметить, что данный курс посвящен последней версии 
программы!
Отличный курс, грамотная схема занятий и полезный материал. Отличные 
пособия. Преподаватель отлично умеет объяснять и находить решение про-
блем. Все занятия были проведены грамотно и интересно.

Федорова Н. И.
Все очень гармонично скомпоновано и продумано. Полагаю, что пригодится 
в работе, т. к. раньше (со скрипом) это же приходилось делать в Adobe Illustra-
tor.

Владимирский М. Ю.
Курс Adobe InDesign построен емко, логично и дает довольно полное пред-
ставление о данной программе верстки (насколько вообще можно ее уложить 
в столь короткий объем учебного времени). 

Богуславская П. Э.
Курс насыщенный и очень полезный. Включает в себя все необходимые во-
просы. Хорошо то, что он максимально приближен к практике. Очень понра-
вился высочайший профессионализм и интересная подача материла. Огром-
ное спасибо за освещение практических вопросов, именно то, что необходимо 
было узнать, придя на курс.

Веткина Л. И.
Данный курс содержит все, что нужно для работы! Удивительно, я смогла па-
раллельно с изучением курса на работе сделать настоящий буклет! Спасибо за 
то, что можно почерпнуть такое количество полезной информации в одном 
месте!





Посвящается моей замечательной
маме — Агаповой Римме,

чудесным образом воспитавшей во мне
несгибаемую волю к победе.

Введение
На кого рассчитана эта книга? Книга рассчитана на широкий круг читателей, 
уровень знаний которых может колебаться от базового до среднего. Книга со-
держит массу полезных советов и уроков, изучение и выполнение которых 
позволит последовательно совершенствовать технику работы в программе. 
Читатели с базовым уровнем знаний постепенно научатся работать в програм-
ме, изучая урок за уроком. Читатели, имеющие навыки работы в других гра-
фических программах, также не будут скучать, поскольку рабочая среда 
и принципы работы Adobe InDesign отличаются от принятых в Adobe Illustra-
tor, Adobe PageMaker или QurkXpreess, с которыми принято сравнивать дан-
ную программу.
Смогу ли я с помощью данной книги разобраться в компьютерной графике? Чест-
но говоря, данная книга содержит главу, в которой излагаются общие сведе-
ния о компьютерной графике, такие как отличие растровой и векторной гра-
фики, обзор популярных форматов файлов и т. д. Но основной целью книги 
является изучение возможностей программы, а общие сведения о компьютер-
ной графике приводятся лишь потому, что без некоторых базовых понятий 
невозможно дальнейшее движение вперед. 
Я уже давно работаю в сфере компьютерной верстки, будет ли мне полезна книга 
подобного уровня? Книга является помощником в самостоятельном освоении 
приемов работы в программе Adobe InDesign. Независимо от того, работали 
вы раньше с другими программами или нет, вам может потребоваться помощь 
в объяснении того, как устроена та или иная команда, поиске какой-либо па-
литры или инструмента. Тем более, что Adobe InDesign имеет массу маленьких 
хитростей, не зная о которых, можно работать не самым рациональным обра-
зом. 
Могу ли я рассчитывать на то, что изучение этой книги поможет мне повысить 
профессиональный уровень? Самостоятельное изучение любого материала, ко-
нечно, желательно рано или поздно подкрепить посещением курсов или се-
минаров. Но существует масса примеров, когда люди, начиная с нуля изучать 
определенные программы, добивались впечатляющих результатов. В данной 
книге собраны только те материалы, которые нужны в работе. Это — необхо-
димый минимум, четко усвоив который, вы сможете почувствовать себя уве-
ренно, открыв программу.
Можно ли изучать эту книгу непоследовательно? Практические задания, прила-
гающиеся к каждой следующей главе книги, основываются на материале, изу-
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ченном ранее. Но, тем не менее, понимая, что первое время очень сложно за-
помнить даже название элементов интерфейса, не то что их назначение 
и принцип работы, я составляла подробные пошаговые инструкции как вы-
полнять задание. Однако предполагается, что вы должны чуть-чуть «вырас-
тать» после изучения каждой следующей главы и к концу книги задания 
усложняются, а инструкции слегка упрощаются.
Рассматриваются ли в данной книге сложные вопросы, связанные с цветоделе-
нием, треппингом и т. д.? В данной книге, в силу того, что она является само-
учителем, по возможности данные темы обходятся стороной, чтобы не пугать 
неискушенных пользователей непонятной терминологией. Однако без пони-
мания некоторых терминов работа в программе просто немыслима, поэтому 
я включила необходимый для полноценной работы минимум объяснений, 
проливающий свет на такие понятия, как Overprint и Knockout, PostScript 
и EPS, обтравочный контур и спуск полос, а также некоторые другие.
У меня версия программы Adobe InDesign CS, подойдет ли она для изучения 
данной книги? К сожалению, сохранение из Adobe InDesign CS2 в формате 
более ранней версии невозможно, а использование формата INX для обме-
на данными между версиями InDesign оказалось осложнено необходимо-
стью устанавливать дополнительные обновления с сайта производителя. 
Именно поэтому некоторые учебные файлы  на диске не удалось сохранить 
в таком формате, который можно было бы открывать и пользователям бо-
лее ранних версий, и пользователям версии CS2. Теоретическая же часть, 
изложенная в книге, позволит вам изучать и версию CS и CS2, однако, ис-
пользуя старую версию, вы не сможете воспользоваться некоторыми новы-
ми возможностями.
Я не плохо знаю Adobe Illustrator, стоит ли мне отдельно изучать InDesign? По-
жалуй, стоит, поскольку эти программы сильно различаются между собой. 
И в первую очередь они различаются не только программными средствами, 
а идеологией, поскольку Illustrator — это программа, предназначенная для ри-
сования, а InDesign — программа, предназначенная для работы с большими 
объемами текстового и графического материала. К тому же InDesign содержит 
массу профессиональных средств контроля над процессом подготовки макета 
к печати, таких как возможность просматривать будущие пленки, устанавли-
вать сразу для всего документа припуск на обрезку и т. д.
Я слышал, что профессиональная работа в значительной степени основана на ис-
пользовании горячих клавиш, приучаете ли вы к этому? Обязательно! В книге 
горячие клавиши прописаны для всех операций, для которых их действитель-
но целесообразно использовать. Более того, в книге есть отдельный лист со 
списком необходимых для работы клавиатурных сокращений. Использование 
данного принципа в работе позволит сэкономить массу времени при решении 
трудоемких задач.
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Рассматриваются ли в данной книге какие-то интересные приемы работы или 
речь идет просто о последовательном объяснении, что и как работает? К книге 
на диске прилагаются уроки, для выполнения которых потребуется использо-
вание различных нестандартных приемов работы. К тому же без такого мате-
риала книга была бы скучной, поэтому в нее включены различные алгоритмы 
как средствами программы (градиенты, обтекания текстом, маскирование, 
трансформация) создавать необычные красивые эффекты. 





Глава 1

Осваиваемся в рабочей 
области InDesign

Настройки нового документа
Итак, как и в любой другой графической программе, в InDesign работа начи-
нается с создания и настройки нового документа. Давайте же рассмотрим те 
важные и полезные настройки документа, которые необходимо выполнить, 
начиная работу.
Первое, что вам для этого понадобится, — это, конечно же, команда главного 
меню File>New. Вы, наверно, удивитесь, увидев несколько вариантов того, что 
можно создать при помощи данной команды. Вариант, интересующий вас, — 
Document. К остальным мы еще вернемся, но позже.
Итак, мы приступаем к настройке окна New Document (рис. 1.1).

Рис. 1.1. Диалоговое окно команды New Document

Окно команды New Document:
1.	 Выпадающий список возможных размеров.
2.	 Количество страниц.
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3.	 Создавать развороты.
4.	 Расположение страницы.
5.	 Группы настроек документа.
6.	 Количество колонок.
7.	 Величины полей.

А теперь об этом же, но подробнее.
1.	 Выпадающий список размеров — содержит готовые варианты печатных 

размеров. В полях Width и Hight вы видите численные значения. Если вы 
работаете над публикацией с нестандартным размером, вы должны просто 
ввести нужные вам размеры в поля Width и Hight, ничего не выбирая из 
выпадающего списка размеров.

2.	 Количество страниц — поле для указания желаемого количества страниц 
в документе. Не обязательно стразу указывать точное количество страниц 
документа, их всегда можно будет добавить или убавить в процессе рабо-
ты.

3.	 Создавать развороты — разрешение компоновать в документе страницы 
попарно (как в книгах). Отключенный флажок создает документ со стра-
ницами, показываемыми по одной на экране. 

4.	 Расположение страницы — ориентация документа: портретная или альбом-
ная.

5.	 Группы настроек документа — набор всех настроек данного окна. Выпол-
нив единожды какие-либо настройки документа, их можно сохранить под 
неким именем (в примере — my) и обращаться ко всем разом, просто вы-
бирая имя набора настроек из списка. Можете поэкспериментировать, 
для этого нажмите кнопку Save Preset после выполнения всех настроек.

6.	 Количество колонок — число колонок на страницах публикации. Особен-
ность данного параметра заключается в том, что указанное число колонок 
будет у всех до единой страниц, что не всегда бывает нужно. Если вам как 
раз не нужно, то проще будет в данном поле оставить единицу, а потом уже 
вручную указывать для отдельных страниц, на сколько колонок их нужно 
разбить.

7.	 Величины полей — размеры всех полей публикации. Причем если вы раз-
решили использовать развороты (см. п. 3), то при настройке будут фигури-
ровать названия Outside и Inside — внутреннее и внешнее поля, а если раз-
воротов в документе нет, то Left и Right — левое и правое.

Думаете, что все настройки выполнены и можно, наконец, попасть в рабочую 
область InDesign? А вот и нет. Есть еще как минимум одна полезная настрой-
ка. Это — припуск на обрезку, или Bleed. Итак, нажимаем кнопку More Op-
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tions (под OK и Cancel). И без того большое окно New Document удлиняется, и 
мы видим поля для ввода величины Bleed.
Но прежде, чем вводить туда числа, давайте обсудим, зачем их туда нужно вво-
дить? Дело в том, что при подготовке файла вы должны учесть, что при обрез-
ке документа устройство может сделать это с некоторой погрешностью, бук-
вально на несколько миллиметров, но тогда, например, ваш лист А4 уже будет 
не А4 а чуть меньше. Еще один вариант развития событий, когда в результате 
обрезки картинка, стоящая у края, становится не самой крайней точкой. 
К публикации прибавляются лишние миллиметры чистой бумаги, в результа-
те чего появляется, например, белая полоса.
Чтобы этого избежать используется припуск на обрезку. Вы сознательно уве-
личиваете вашу публикацию на несколько миллиметров со всех сторон (обыч-
но на 2–5 мм), и при обрезке отрезают то лишнее, что вы заложили в размер.
Область Bleed в InDesign показана оранжевой границей. Если вы ее указали 
при создании документа — используйте ее! Не забывайте о ней. Теперь все 
объекты необходимо выравнивать по оранжевому краю, а не по краю публи-
кации.

 Все, что расположено за областью Bleed, на печать выводиться не будет. Реально 
увидеть, как будет выглядеть документ после печати и обрезки (т. е. без припуска 
на обрезку), можно, нажав клавишу <W>.

Итак, документ настроен и вы уже в рабочей области InDesign. Где теперь 
можно выполнить те важные, основополагающие настройки, которые при-
сутствовали в окне New Document? Дело в том, что в InDesign после создания 
документа рассмотренные настройки разбиваются на две группы. Одни теперь 
находятся в диалоговом окне Document Setup главного меню File, а другие 
в Columns&Margins главного меню Layout. Давайте рассмотрим, какие на-
стройки куда попали?
В окне File>Document Setup остались все настройки, кроме тех, что отвечают за 
количество колонок и размер полей. Даже кнопка More Options, благодаря ко-
торой можно указать размер припуска на обрезку, осталась в этом окне (кста-
ти, если вы забыли указать этот важный параметр при создании документа, 
никогда не поздно будет это сделать в процессе работы).
Количество колонок и размер полей настраиваются отдельно. Из главного 
меню Layout>Margins&Columns вы получаете доступ к значениям этих пара-
метров. Однако обращаю ваше внимание, что те значения, которые вы вводи-
те в этом окне, применяются только к той странице, на которой вы стоите. 
Это значит, что для десятистраничного документа придется десять раз вызы-
вать окно с настройками. Чтобы не делать этого так часто, нужно менять ко-
личество колонок и размер полей, стоя на мастер-шаблоне (о них мы погово-
рим в гл. 3).
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Рабочая область InDesign
Когда документ настроен, можно приступать к рассмотрению особенностей 
рабочей области (рис. 1.2).

Рис. 1.2. Снимок рабочей области InDesign

Элементы рабочей области InDesign:
1.	 Область вставки (Pasteboard).
2.	 Управляющая палитра (Control palette).
3.	 Страница публикации.
4.	 Палитры.
5.	 Панель инструментов.
6.	 Выпадающий список с номерами страниц.

1.	 Область вставки используется для размещения на ней материалов, которые 
нужны в работе, но окончательное их место в публикации еще не определе-
но. Если вам не хватает места, то можно увеличить размер Pasteboard в вы-
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соту. Для этого в главном меню Edit>Preferences>Guides&Pasteboard нужно 
увеличить параметр Minimum Vertical Offset.

2.	 Управляющая палитра является важным элементом рабочей области. Она 
позволяет, не прибегая к командам главного меню, инструментам и дру-
гим палитрам, выполнять различные манипуляции с текстом, объектами и 
таблицами. Не убирайте ее с экрана. Эта палитра нужна всегда. Если вы 
все-таки нечаянно ее потеряете из виду, найти управляющую палитру 
можно в главном меню Window>Control Palette.

3.	 Страница публикации — это то пространство, куда вы должны размещать 
все, что намереваетесь напечатать. Именно эта область выводится на пе-
чать (плюс припуск на обрез, если указан).

4.	 Палитры — основные элементы рабочей области. Их в InDesign очень 
много, но все одновременно они не показываются. Если вам нужна кон-
кретная палитра, которую вы не видите, ищите ее в главном меню Window. 
В InDesign палитры пристыковываются вертикально, поэтому изначально 
вы видите только вкладки с названиями палитр. Если хотите поработать 
с палитрой — кликните по вкладке с именем, палитра полностью раскроет-
ся для работы. Повторный щелчок по вкладке с именем вернет ее назад.

 Хорошая привычка временно убирать с экрана все ненужное в данный момент 
палитры. Так просторнее. Для этого нажмите <Shift>+<Tab> — это скрытие 
всего, кроме самых важных элементов — панели инструментов и управляющей 
палитры. Нажатие просто клавиши <Tab> уберет с экрана все палитры. По-
вторное нажатие клавиш вернет все назад. Еще профессиональнее будет вызы-
вать во время работы только нужную палитру горячей клавишей. В процессе зна-
комства с работой InDesign мы изучим основные сочетания клавиш для вызова 
различных палитр.

5.	 Панель инструментов. Без нее работа немыслима. Недаром при нажатии 
<Shift>+<Tab> эта панель остается на экране. Из этой панели вызываются 
все рабочие инструменты и активизируются атрибуты объекта (заливка, 
обводка). Если вы все-таки спрятали ее, то для вызова панели нужно будет 
из главного меню Windows выбрать Tools.

6.	 Выпадающий список с номерами страниц используется как средство навига-
ции по документу. Выбрав пункт из списка, вы переходите на страницу 
c этим номером. В списке вы найдете такую запись, как «A-master». Это — 
мастер-шаблон вашей публикации. Не используйте его, если не знаете, 
как он работает. Это приведет к появлению на всех страницах элементов, 
присутствующих на мастер-шаблоне.

 Для быстрого перемещения по страницам публикации можно использовать го-
рячие клавиши <Ctrl>+<J>. После этого введите номер страницы, на которую 
хотите перейти, и нажмите <Enter>.
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Работа с палитрами
Прежде чем приступать к работе в среде InDesign, давайте разберемся с неко-
торыми терминами, необходимыми для работы с палитрами. Раскройте па-
литру Swatches (рис. 1.3) <F5>. На ее примере разберемся с терминологией.

Рис. 1.3. Палитра Swatches

Важные элементы палитры:
1.	 Контекстное меню палитры.

2.	 Корзина.

3.	 Пиктограмма создания нового объекта.

1.	 Контекстное меню палитры содержит массу полезных команд, относящих-
ся, непосредственно к данной палитре.

2.	 Корзина служит для удаления ненужных образцов из палитры. Выделите, 
например, зеленый цвет в своей палитре и утащите его на пиктограмму 
корзины. Если все сделано правильно, зеленый должен пропасть из набо-
ра цветов.

3.	 Пиктограмма создания нового объекта используется для создания нового 
образца в палитре. В зависимости от того, какую палитру вы используете, 
вы можете получить новый слой, новый цвет, новый стиль параграфа 
и т. п. При щелчке в палитре Swatches по рассматриваемой пиктограмме 
образуется новый образец цвета на основе того, который в данный момент 
активен.

Итак, три рассмотренных элемента палитры будут встречаться нам на протя-
жении всей работы в InDesign у всех палитр. Поэтому следует запомнить, где 
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и что находится, чтобы каждый раз не перечитывать первую главу, встречая 
в тексте ссылку на «контекстное меню палитры».

Работа с панелью инструментов
Как уже отмечалось выше, панель инструментов является очень важной со-
ставляющей. Давайте познакомимся с некоторыми ее элементами ближе. 
Во‑первых, давайте нарисуем в рабочей области объект, на котором можно 
было бы ставить эксперименты. Для этого воспользуйтесь инструментом 
Rectangle Tool (рис. 1.4). Нарисуйте прямоугольник.

Рис. 1.4. Панель инструментов при активном инструменте  
для создания геометрических примитивов

Теперь, на примере нарисованного объекта, обсудим назначение двух различ-
ных инструментов выделения.

  Инструмент Selection. Служит для выделения объектов, а при нажатой 
клавише <Ctrl> для изменения размеров объекта. Попробуйте кликнуть по 
нарисованному объекту инструментом. Появление голубого габаритного кон-
тейнера означает выделение объекта.

  Инструмент Direct Selection. Служит для выделения опорных точек объек-
та. Выделите объект черной стрелкой, а затем возьмите белую стрелку. Вы 
должны увидеть опорные точки вашего объекта. Сейчас можно выделить лю-
бую из них. Выделите поочередно нижние точки и сдвиньте внутрь, получите, 
таким образом, трапецию.

  Инструмент Rectangle. Служит для рисования одноименных геометриче-
ских примитивов.

  Инструмент Ellipse. Служит для рисования всевозможных кругов и ова-
лов.

  Инструмент Polygon. Служит для рисования многоугольников и звездо-
чек. Щелкните дважды по пиктограмме многоугольника в панели инструмен-
тов, и вы увидите поле для ввода значений величины лучей для рисования 
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звездочек (измеряется в процентах от внешнего радиуса) и количества сторон 
объекта. Кстати, количество сторон удобно менять в процессе рисования объ-
екта, нажимая на клавиатуре стрелки вверх и вниз.
Прямоугольник и эллипс можно настроить перед созданием, если кликнуть 
курсором в виде выбранного инструмента по рабочему полю (рис. 1.5).

Рис. 1.5. Диалоговое окно инструмента Rectangle Tool

Как вы заметили, инструментов для создания геометрических примитивов 
в InDesign меньше, чем, например, в Adobe Illustrator. Например, отсутствует 
инструмент «прямоугольник со скругленными углами». Но подобные объекты 
можно легко получить другим способом. Да и разнообразие форм углов будет 
больше. Итак, представляю вам команду главного меню Object>Corner Effects 
(рис. 1.6). Она знаменательна тем, что из выпадающего списка Effect можно 
выбрать различные варианты оформления углов фигуры, а в пункте Size ука-
зывается величина эффекта. Флажок Preview держите включенным, иначе все 
настройки будете выполнять вслепую, не видя, что происходит с объектом, до 
тех пор, пока не нажмете кнопку OK.

Рис. 1.6. Окно команды Corner Effects

  Инструмент Line. Предназначен исключительно для создания прямых 
линий. При рисовании инструментом с нажатой клавишей <Shift> создаются 
горизонтальные, вертикальные или наклоненные под углом 45° линии.

  Инструмент Pencil. Предназначен для рисования любых объектов. Ими-
тирует рисование карандашом от руки.

T  Инструмент Type. Используется для создания текстовых фреймов и ввода 
текста. Давайте запомним одно правило: в InDesign текст существует исключи-
тельно внутри текстовых фреймов. Сам по себе — без фрейма — он существо-
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вать не может. Поэтому ввод текста с клавиатуры нужно начинать с создания 
фрейма. Фрейм создается рисованием прямоугольника инструментом Type.
Итак, нарисуйте пустой текстовый фрейм (если не делать никаких лишних 
действий, то после рисования текстовый курсор будет мигать внутри фрей-
ма — это то, что нам нужно). Теперь щелкните правой кнопкой мыши и выбе-
рите команду Fill with Placeholder Text (рис. 1.7).

Рис. 1.7. Окно команды Fill with Placeholder Text

Данная команда очень удобна для образовательных целей, поскольку она по-
зволяет быстро создать блок с текстом, на котором можно экспериментиро-
вать с различными командами и инструментами. Еще одно практическое на-
значение этой команды — это подготовка макетов для заказчиков. Если вы 
уже заготовили каркас будущего буклета или газеты, но реальных текстовых 
материалов у вас пока нет, можно использовать данную команду для заполне-
ния любых площадей текстом.
Работая с текстовыми фреймами, лучше держать включенным показ границ 
объектов. По умолчанию этот режим включен. Благодаря ему вы видите все 
объекты в тонкой голубой рамке. Почему целесообразно работать с этим ре-
жимом? Потому что в нем вы видите даже пустые текстовые фреймы, которые 
вы нарисовали, но текстом не заполнили. Их присутствие на странице крайне 
нежелательно, а режим показа границ объектов поможет их найти. Если все-
таки вас раздражает голубая рамка всех объектов, ее можно отключить, нажав 
<Ctrl>+<H>.
Итак, мы рассмотрели небольшой набор инструментов, которых нам должно 
хватить на первое время. В панели инструментов осталось еще много нерас-
смотренных образцов, но к ним мы вернемся в следующих главах. А пока да-
вайте начнем применять то, что уже изучили.
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Строение объектов
У каждого объекта в InDesign есть два обязательных атрибута — это обводка 
(Stroke) и заливка (Fill). Обводка — это внешняя граница объекта, а залив-
ка — это его тело, наполнение. Поскольку эти атрибуты есть у любого объекта, 
вы не должны забывать их настраивать, чтобы не создавать себе проблем.
Когда вы рисуете объект, в панели инструментов вам показываются текущие 
установки обводки и заливки. По умолчанию обводка у объекта черная, а за-
ливка отсутствует.

Рис. 1.8. Так выглядят атрибуты объекта в панели инструментов

Для того чтобы изменить цвет атрибута, щелкните по нужной вам пиктограм-
ме (по обводке или по заливке) и выберите цвет (например, из палитры 
Swatches). Не забывайте, что назначение цвета выполняется для того атрибу-
та, который сейчас на переднем плане! Например, если судить по рис. 1.8, то 
сейчас вся работа ведется с обводкой, а заливка у объекта и вовсе отсутствует.
В особенном положении находятся текстовые фреймы. С одной стороны, 
текст, который находится внутри фрейма, имеет собственные обводку и за-
ливку. С другой стороны — фрейм, внутри которого расположен текст, тоже 
имеет обводку и заливку. Именно поэтому вы можете в процессе работы пере-
ключаться между обводкой и заливкой фрейма и обводкой и заливкой текста 
внутри фрейма. Для этого предназначены кнопки под пиктограммами, обо-
значающими Fill и Stroke (см. рис. 1.8.). Щелкая по кнопке в виде квадрата, 
вы видите атрибуты фрейма, а, выбирая кнопку в виде буквы Т, вы работаете 
с атрибутами самого текста.

Копирование объектов
Во время работы зачастую необходимо создавать идентичные копии объектов, 
будь то текстовые фреймы или рисунки. Для этого существуют различные 
способы. Самый простой, которым лично я пользуюсь чаще остальных, — это 
копирование с клавишей <Alt>.
1.	 Выделяем объект инструментом Выделение (черная стрелка).
2.	 Нажав клавишу <Alt>, начинаем сдвигать объект в тот момент, когда кур-

сор превращается в раздвоенную стрелку.
3.	 Если при этом действии нажимать еще и <Shift>, то копии объектов будут 

двигаться по прямой.
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 Если у объекта, который вы копируете с <Alt>, нет заливки, то это означает, что 
у объекта нет «тела», он пустой внутри. Его можно скопировать описанным спо-
собом, только подведя курсор к обводке или центральной точке объекта.

Второй способ — это, конечно же, копирование через буфер обмена. Данный 
способ безопасен для копирования объектов внутри среды InDesign. Дело 
в том, что перенос данных через буфер обмена считается процессом небезо-
пасным. Но на копирование объектов внутри среды InDesign это правило не 
распространяется. Итак:
1.	 Выделяем объект черной стрелкой.
2.	 Нажимаем горячие клавиши <Ctrl>+<C>.
3.	 Встаем на ту страницу, на которой необходимо выгрузить содержимое бу-

фера обмена.
4.	 Нажимаем горячие клавиши <Ctrl>+<V>.
Кстати, есть замечательный способ выгрузить содержимое буфера обмена 
в то же место, откуда данные были скопированы. Для этого используется 
команда главного меню Edit>Paste in Place (Вставить на то же место) или 
<Ctrl>+<Alt>+<Shift>+<V>.

Третий способ используется для создания массива объектов. Из исходного 
объекта получается сколько угодно копий, которые вставляются с заданным 
шагом смещения. Речь идет о команде главного меню Edit>Step and Repeat.
1.	 Копируем объект (<Ctrl>+<C>).
2.	 Вызываем команду Step and Repeat (рис. 1.9).

Рис. 1.9. Окно команды Step and Repeat

В этом окне необходимо указать, во-первых, сколько копий объекта вы хо-
тите получить (в данном случае — 5). Во-вторых, указать шаг смещения ко-
пий по горизонтали и вертикали. Не трудно догадаться, что для того, чтобы 
вставить 5 горизонтальных, идущих подряд копий, необходимо указать шаг 
смещения по вертикали равным нулю. А для того, чтобы выстроить объекты 
в столбец — по горизонтали. И еще одно условие, которое должно выпол-
няться: шаг смещения должен быть больше ширины или высоты объекта, 
в противном случае копии будут накладываться друг на друга. Попробуйте 
получить массив объектов, аналогичный изображенному на рис. 1.10.



26� Глава 1

Рис. 1.10. Пример использования команды Step and Repeat 
для получения массива объектов

Итак, мы рассмотрели способы копирования объектов для получения иден-
тичных клонов исходных образцов. Каждый способ подходит для своего слу-
чая. В зависимости от целей и задач выбирайте более подходящий вариант. 
Главный критерий при выборе — скорость работы.

Навигация по документу
Навигация по документу основывается на двух действиях: изменение масштаба 
просмотра и перемещение по документу. Для изменения масштаба просмотра, 
а его можно увеличивать до 4000% и уменьшать до 5%, традиционно использу-
ется инструмент Zoom ( ). По умолчанию вы работаете с инструментом Zoom, 
на котором нарисован (+), что означает, что он работает, увеличивая масштаб. 
Каждый клик лупой позволяет вам на один шаг увеличить масштаб просмотра. 
Но если вам нужно, чтобы инструмент Zoom работал, уменьшая масштаб про-
смотра, держите при работе клавишу <Alt>. Численное значение текущего мас-
штаба можно увидеть в нижнем левом углу документа. Но, честно говоря, 
инструментом Zoom для описанных целей профессионалы пользуются редко. 
Гораздо популярнее горячие клавиши, увеличивающие и уменьшающие мас-
штаб просмотра. Это — <Ctrl>+<+> и <Ctrl>+<>. Для быстрого перехода к до-
кументу размером с экран необходимо нажать <Ctrl>+<0>. Тогда для чего же 
стоит использовать инструмент Zoom? Я советую вам использовать его только 
для того, чтобы получше разглядеть определенные участки документа. Для это-
го нужно инструментом Zoom провести по диагонали там, где вы что-то хотите 
лучше рассмотреть.
Теперь давайте поговорим о втором важном действии — перемещении по до-
кументу. Это становится особенно актуально, если вы сильно увеличили мас-
штаб просмотра. Для перемещения по документу, конечно же, можно пользо-
ваться полосами прокрутки, но это не совсем удобный способ. Гораздо удобнее 
пользоваться инструментом Hand ( ). Вы должны нажать левую кнопку 
мыши и, не отпуская ее, двигать курсор в виде сжатой ладони по документу. 
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Как вы догадываетесь, есть способ все сделать горячими клавишами. При 
любом активном инструменте, нажимая и удерживая клавишу <Пробел>, вы 
будете временно переключаться к инструменту Hand. Самые хитрые могут до-
гадаться, что при работе с инструментом Type фокус с нажатием клавиши 
<Пробел> не пройдет, т. к. в тексте будут появляться пробелы. Поэтому ис-
ключительно для инструмента Type существует иная горячая клавиша, вызы-
вающая инструмент Hand, — это <Alt>.

Работа с направляющими линиями
По умолчанию в рабочей области включен показ линеек (если они отсутст-
вуют, нажмите <Ctrl>+<R>). Линейки используются для контроля над раз-
мерами объектов и документа, а также для создания направляющих линий. 
Направляющие линии — это элементы, не выводящиеся на печать и ис-
пользуемые для точного позиционирования объектов. Для того чтобы по-
местить у себя в документе направляющую линию, вы должны нажать кноп-
ку мыши, стоя на линейке, и, не отпуская кнопки мыши, потащить курсор.
В среде InDesign направляющие линии можно двигать и выделять как обыч-
ные объекты. Для этого в главном меню View не должен стоять флажок возле 
параметра Lock Guides (Запереть направляющие линии). Направляющие все-
гда можно временно скрыть из видимости, поставив в главном меню View 
флажок возле пункта Hide Guides.
Давайте рассмотрим несколько полезных приемов при работе с направляю-
щими линиями.
Быстрое создание направляющих и их притягивание к делениям линейки
1.	 Двойной щелчок по линейке — создание направляющей в месте щелчка.
2.	 Удерживать <Shift> — притягивание направляющей к делениям линейки 

(рис. 1.1).

Рис. 1.11. Пример направляющей, стоящей точно в делении линейки

Применение команды Step and Repeat
Команда может применяться для создания множества направляющих линий.
1.	 Вытащить первую направляющую линию.
2.	 При выделенной направляющей выбрать команду Step and Repeat и ука-

зать параметры (рис. 1.12).
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Рис. 1.12. Команда Step and Repeat на фоне множества 
направляющих линий, полученных с ее помощью

Применение нулевой точки для создания нескольких направляющих
На стыке горизонтальной и вертикальной линеек имеется нулевая отметка 
в виде перекрестия. Это точка отсчета ваших линеек, и она может быть ис-
пользована для получения сразу двух пересекающихся направляющих линий. 
Если нажать <Ctrl> и после этого перетащить нулевую отметку линеек, то 
можно получить пересекающиеся направляющие линии (рис. 1.13). Нулевая 
отметка при этом не будет смещена.

Рис. 1.13. Результат смещения нулевой отметки при нажатой клавише <Ctrl>

В InDesign существуют различные типы направляющих линий, и один из 
них это Baseline Grid — сетка базовых линий шрифта. Ее можно включить 
в главном меню View>Show Baseline Grid (рис. 1.14). По умолчанию сетка ба-
зовых линий шрифта рассчитана для шрифта размером 10 pt, исходя из раз-
мера межстрочного расстояния 12 pt. Если вы хотите получить сетку для 
иного кегля и интерлиньяжа (межстрочного расстояния), то необходимо из-
менить настройки в главном меню Edit>Preferences>Grids. В поле Increment 
Every введите необходимое значение. Вас не должно смущать то, что в этом 
поле расчет ведется в иных единицах измерения, можете вписать туда вели-
чины в каких угодно единицах, только припишите их сокращенное обозна-
чение (pt, cm, mm и т. п.).
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Рис. 1.14. Раздел окна Preferences, посвященный сетке базовых линий

 Для того чтобы сменить единицы измерения линейки, необходимо, щелкнув 
правой кнопкой мыши по линейке, выбрать нужные единицы измерения либо 
глобально сменить измерительную систему документа в главном меню Edit> 
Preferences>Units and Increments.

Мы рассмотрели тему, посвященную работе с направляющими линиями и ли-
нейками. Теперь вы умеете создавать направляющие линии различными спо-
собами и в зависимости от ситуации можете пользоваться тем или иным прие-
мом. Использование направляющих линий — это хороший тон, поэтому не 
забывайте о них во время работы над публикациями, в которых необходимо 
точно позиционировать объекты.

Трансформация объектов
Во время работы зачастую необходимы различные действия, меняющие форму 
и положение объекта. Для этого в InDesign существует набор инструментов и 
команд. Первая из рассматриваемых нами команд — это команда Transform 
(рис. 1.15) из главного меню Object. Она же доступна при правом щелчке мы-
шью при выделении объекта. Из этой команды мы получаем доступ к четырем 
основным действиям: Move — переместить, Scale — масштабировать, Rotate — 
повернуть, Shear — наклонить.

 Рис. 1.15. Пример диалогового окна одной из команд группы Transform

Какой бы командой вы ни воспользовались, всегда возможные действия будут 
одинаковы:
	указать параметры выполняемого действия (если повернуть, то на сколько 

градусов, если масштабировать, то на сколько процентов, и т. д.);
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	если необходимо скопировать трансформируемый объект (при этом появ-
ляется трансформированная копия и остается неизменный оригинал);

	включить флажок Preview, чтобы видеть, что происходит с объектом.
Аналогом использования команд трансформации является использование 
инструментов, выполняющих такие же действия по трансформации объектов. 
Речь идет об инструментах Rotate — Поворот ( ), Shear — Наклон ( ) и 
Scale — Масштабирование ( ). Для корректной работы необходимо, чтобы 
объект был предварительно выделен инструментом Selection (черная стрелка). 
Все действия по трансформации при работе с инструментами трансформа-
ции будут выполняться «на глаз», в отличие от точного ввода значений в поля 
команды Transform.
Особое внимание следует уделить инструменту Free Transform ( ). Этот инст-
румент предназначен для выполнения любых действий по трансформации объ-
екта, т. е. вы можете, не прибегая к использованию других инструментов, увели-
чивать, уменьшать, поворачивать, передвигать и наклонять объекты. В InDesign 
инструмент Selection (черная стрелка) не предназначен для выполнения дейст-
вий по трансформации объектов, поэтому каждый раз, когда вам нужно одно из 
описанных действий, вы должны будете обращаться к специальной команде или 
инструменту, возможно, именно к инструменту Free Transform.
При выполнении трансформации, которую следует многократно повторять, 
имеет смысл пользоваться командой, которая давно знакома пользователям 
Adobe Illustrator, но в InDesign появилась лишь с версии CS2. Речь идет 
о команде Transform Again. Выполнив какое-либо действие по трансформации 
объекта, вы можете повторить его, вызвав команду из главного меню 
Object>Transform Again>Transform Again. Для увеличения скорости работы обя-
зательно запомните горячие клавиши: <Ctrl>+<Alt>+<3>. Самый простой 
способ опробовать команду Transform Again — это создать копию объекта, 
удерживая клавишу <Alt>, а затем вызвать команду. В рабочей области будут 
создаваться копии объекта на таком расстоянии друг от друга, на каком нахо-
дилась первая копия от оригинала.

Работа с объектами

Группировка объектов
Зачастую необходимо, чтобы несколько разных объектов во время работы 
воспринимались программой как единое целое. Например, когда одновре-
менно нужно увеличить или передвинуть несколько объектов. В этом случае 
вы должны выделить все объекты, которые необходимо объединить и вызвать 
команду из главного меню Object>Group или <Ctrl>+<G>. С этого момента 
при выделении любого из сгруппированных объектов будет появляться общая 
габаритная рамка, включающая в себя все объекты группы. Иногда без опера-
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ции группировки не обойтись. Пример такого случая — необходимость одно-
временно одинаково увеличить размер нескольких объектов. Если вы не 
сгруппируете объекты, то сможете увеличивать их лишь по очереди. Когда не-
обходимость в группировке отпадает, примените обратную команду главного 
меню Object>Ungroup (<Ctrl>+<Shift>+<G>).

Порядок следования объектов
В рабочей области InDesign объекты располагаются в порядке их создания. 
Ранее созданные объекты лежат внизу стопки, а последние — вверху. Чтобы 
поменять порядок следования, необходимо выделить объект и применить 
команду из главного меню Object>Arrange (или же можно щелкнуть правой 
кнопкой мыши и выбрать команду Arrange в открывшемся меню). В зависи-
мости от положения в стопке объектов вам может быть предложено:
	Bring to Front — Перенести вперед;
	Bring Forward — Перенести на 1 шаг вперед;
	Send Backward — Перенести на 1 шаг назад;
	Send to Back — Отправить назад.
Когда несколько объектов закрывают друг друга, а вам нужно выделить как 
раз нижний из них, щелкайте по стопке объектов, удерживая <Ctrl>. Вы буде-
те перебирать объекты в стопке и сможете выделить тот, который вам нужен. 
Если вы хотите еще и выделять те объекты, которые перебираете, то удержи-
вайте еще и <Shift>.

Палитра Align
Безусловно, выравнивание объектов на странице очень важно при создании 
аккуратных страниц. Поэтому в InDesign для этого существует отдельная па-
литра Align (<Shift+<F7>).
У данной палитры существует 3 режима работы (рис. 1.16): выравнивание объ-
ектов, распределение объектов друг относительно друга и распределение объ-
ектов на заданное расстояние.

Рис. 1.16. Палитра Align
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Для того чтобы воспользоваться палитрой, необходимо выделить объекты, 
с которыми вы собираетесь вести работу (их должно быть как минимум два, 
а в некоторых случаях и как минимум три). Пиктограммы подскажут вам, как 
будет происходить выравнивание (Align Objects), т. е. какие края объектов вы-
строятся в одну линию? Распределение объектов друг относительно друга 
(Distribute Objects) выполняется путем расстановки краев объектов не в одну 
линию, а на одинаковое расстояние. В этом случае регулируется именно рас-
стояние от края одного объекта до такого же края другого объекта. И, нако-
нец, в случае распределения на заданное расстояние (Distribute Spacing) вы 
указываете расстояние между объектами, и все выровненные элементы распо-
лагаются на одинаковом расстоянии друг от друга. Это очень востребованный 
вариант работы с палитрой Align. Давайте подробно рассмотрим алгоритм ва-
ших действий.
1.	 Выделить несколько объектов.
2.	 Указать ключевой объект — это тот, от которого будет вестись отсчет.
3.	 Указать расстояние в поле Use Spacing, на котором объекты должны отсто-

ять друг от друга.
4.	 Щелкнуть по одной из двух пиктограмм, отвечающих за распределение на 

заданное расстояние.

Палитра Transform
Палитра Transform (рис. 1.17) вызывается в рабочую область нажатием клави-
ши <F9>. Ее назначение достаточно обширно. Палитра может использоваться 
как источник информации о положении и размерах объекта, а также может 
служить для изменения формы, размера, положения и поворота объекта.

Рис. 1.17. Палитра Transform

Палитра Transform:
1.	 Указатель точки отсчета при трансформации.
2.	 Координаты положения объекта.
3.	 Высота и ширина объекта.
4.	 Угол поворота объекта.
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5.	 Угол наклона (скоса).
6.	 Кнопки быстрого масштабирования в процентах.
Для изменения объекта с помощью палитры Transform необходимо просто 
ввести желаемые значения в соответствующие поля. Необходимо помнить 
о точке отсчета (см. рис. 1.17), т. к. все преобразования с объектом будут 
производиться с таким учетом, чтобы та опорная точка объекта, которая на 
пиктограмме отмечена черным, осталась на месте — это центр трансформа-
ции.

 Вы должны знать, что точное указание высоты или ширины в палитре Transform 
приводит к изменению только одного параметра, того, значение которого вы 
вводили. Второй параметр при этом не меняется, что может привести к иска-
жению пропорций объекта. Например, если вы изменили ширину изображения, 
то высота осталась прежней, и изображение, явно, потеряло в качестве. Для того 
чтобы одновременно с изменением ширины менялась и высота (и наоборот), не-
обходимо ввести значение параметра и нажать <Ctrl>+<Enter>.

Палитра Pathfinder
Палитра Pathfinder (рис. 1.18) предназначена для создания составных объек-
тов. Несколько объектов могут быть использованы для получения новой фор-
мы путем сложения и вычитания областей взаимодействия. В работе с палит-
рой Pathfinder могут участвовать следующие объекты: рисованные объекты; 
текстовые фреймы, текст, переведенный в кривые.

Рис. 1.18. Палитра Pathfinder

Режимы работы палитры Pathfinder:
1.	 Суммирование.
2.	 Вычитание из нижнего объекта верхнего.
3.	 Удаление всего, кроме области пересечения объектов.
4.	 Вычитание области пересечения объектов.
5.	 Вычитание из верхнего объекта нижнего.
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С версии InDesign CS2 появилась дополнительная секция Convert Shape в па-
литре Pathfinder. Во-первых, она позволяет получать некоторый набор геомет-
рических примитивов на основе любой формы. Таким образом, с помощью 
данной палитры вы можете превратить эллипс в треугольник, произвольную 
форму в прямоугольник и т. д. Это в ряде случаев должно с успехом заменить 
вам нехватку инструментов группы Формы. Во-вторых, с ее помощью вы мо-
жете замыкать незамкнутые контуры или производить обратное превращение. 
Эту возможность вы сможете оценить по достоинству, когда начнете работать 
с инструментом Pen.
Следует помнить, что палитра Pathfinder не работает со сгруппированны-
ми объектами, т. е. с объектами, которые объединены командой главного 
меню Object>Group в единое целое. Это означает, что для работы с палитрой 
Pathfinder необходимо предварительно объекты разгруппировать (команда 
главного меню Object>Ungroup). Я упоминаю об этом еще и потому, что чуть 
раньше было отмечено, что палитра Pathfinder может работать с текстом, пере-
веденным в кривые. Дело в том, что при переводе текста в кривые из бывших 
строк образуются блоки, сгруппированные между собой. Поэтому необходи-
мо перед использованием палитры применить команду разгруппирования.

Палитра Stroke
Обводка занимает такое важное место в жизни объектов, что для ее настройки 
выделена отдельная палитра Stroke (рис. 1.19). Справедливости ради следует 
заметить, что палитра Stroke в InDesign гораздо более функциональная, чем 
у старшего брата программы Adobe Illustrator.

Рис. 1.19. Палитра Stroke

Палитра Stroke:
1.	 Форма концов линии.
2.	 Толщина линии.
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3.	 Положение обводки относительно контура.
4.	 Тип обводки.
5.	 Форма наконечников.
Об обводке следует знать, что по умолчанию вы работаете в режиме, когда 
размер и форма обводки не меняются вместе с объектом. Но есть и возмож-
ность менять толщину обводки вместе с изменением размера объекта. Чтобы 
разрешить это, необходимо заглянуть в контекстное меню Control Palette 
(Управляющая палитра, находящаяся вверху экрана) и включить флажок 
у пункта Scale Stroke. Но вы не заметите никаких перемен, если будете рабо-
тать инструментом Выделение, меняя размер объектов. Дело в том, что для 
того, чтобы увидеть результат, вы должны работать инструментами Scale ( ) 
или Free Transform ( ). Есть негативный момент, о котором разработчики 
не подумали: если вы масштабируете объект не пропорционально, то и об-
водка будет увеличиваться непропорционально, например, будет по бокам 
толще, чем сверху и снизу. Если все-таки ваша обводка масштабировалась 
некорректно, то проще всего будет вернуться к исходной ее толщине, вы-
брав опять же в контекстном меню Управляющей палитры команду Reset 
Scaling to 100%.
Вид обводки вы можете настроить и сами, если базовых вариантов вам не дос-
таточно. На рис. 1.20 приведены базовые варианты типов обводок, имеющие-
ся в стандартном наборе палитры Stroke.

Рис. 1.20. Палитра Stroke

Для создания самостоятельного типа обводки воспользуйтесь командой Stroke 
Style из контекстного меню палитры Stroke. В открывшемся окне нажмите на 
кнопку New (рис. 1.21).
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Рис. 1.21. Диалоговое окно команды Stroke Style

В этом окне вы можете детально настроить пунктирную обводку, обводку, со-
стоящую из точек и состоящую из нескольких линий.

Работа с Управляющей палитрой (Control palette)
Как уже отмечалось выше, Управляющая палитра является одним из самых 
важных элементов интерфейса программы. Чем же она завоевала себе такую 
популярность? Дело в том, что Управляющая палитра является источником 
множества настроек как для текста, так и для графики, и таблиц. С ее помощью 
можно, не прибегая к использованию панели инструментов, командам главно-
го меню и палитрам, выполнять различные настройки элементов документа.
Вид Управляющей палитры зависит от типа выделенного объекта (рис. 1.22, 
1.23, 1.24). Возможны следующие варианты: выделен графический объект, 
таблица или текст.

Рис. 1.22. Вид Управляющей палитры при выделении графического объекта

Рис. 1.23. Вид Управляющей палитры при выделении текста

Рис. 1.24. Вид Управляющей палитры при работе с таблицей

Как видно на рис. 1.22, Управляющая палитра при выделенном графическом 
объекте практически не отличается своим наполнением от палитры Transform, 
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поэтому на обсуждении этих настроек мы останавливаться не будем. Вид па-
литры при работе с таблицей подробно обсуждается в разделе, посвященном 
работе с таблицей, а вот настройкам Управляющей палитры для текста мы 
уделим особое внимание.
Управляющая палитра имеет два режима работы: режим настроек символа и 
режим настроек абзаца (рис. 1.25).

Рис. 1.25. Возможные режимы работы Управляющей палитры

Рассмотрение опций мы начнем с режима настроек символа. Это очень важ-
ная, хотя, возможно, и не самая интересная часть. Рассматривая настройки, 
мы будем двигаться слева направо.
Список шрифтов. Итак, первый выпадающий список — это список с назва-
ниями шрифтов, с которыми вы можете работать. Вы можете осуществлять 
поиск нужного вам шрифта по первой букве его названия (рис. 1.26). Буквы 
латинского алфавита нужно набирать на клавиатуре.

Рис. 1.26. Поиск шрифта, название которого начинается с буквы «L»
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 Согласитесь, что подбирать шрифт по названию могут только профессионалы 
очень высокого уровня, в большинстве же случаев шрифт подбирается визуально. 
То есть выделяется текст, и из списка шрифтов поочередно выбираются то один, 
то другой шрифт, пока не будет найдено удачное решение. В InDesign вы можете 
нажатием одной кнопки перебирать шрифты из списка, и они будут применяться 
к выделенному тексту.

1.	 Выделить текст.
2.	 Выделить название шрифта в поле, где показываются названия.
3.	 Нажимая клавиши <↑> <↓> на клавиатуре, подобрать подходящий шрифт.
Начертание. После выбора шрифта становится понятно, какие начертания 
данного шрифта вам будут доступны. Их вы можете выбрать под полем с на-
званием шрифта. В зависимости от выбранного шрифта вы можете получить 
стандартные варианты начертаний шрифта: базовое (regular), полужирное 
(bold), курсивное (italic) и полужирное курсивное (bold italic), или расширен-
ный набор, в котором помимо указанных вариантов вы можете найти массу 
промежуточных вариантов. Например, если выбрать из списка шрифтов 
Myriad Pro, то для него можно выбрать 20 вариантов начертаний (рис. 1.27).

Рис. 1.27. Многочисленные варианты начертаний для шрифта Myriad Pro

Кегль. Следующее интересующее нас поле — поле для выбора размера шриф-
та или кегля. В это поле вы можете вводить значения вручную или выбирать 
заготовленные значения из выпадающего списка (рис. 1.28).

Рис. 1.28. Поля для указания размера шрифта
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Шрифт всегда измеряется в пунктах, поэтому даже установка текущих единиц 
измерения документа, скажем, миллиметров, не может повлиять на указание 
размера шрифта. Для измерения шрифта используется Adobe пункт, т. е. 
пункт, который равен 1/72 дюйма, а не «приблизительно равен 1/72 дюйма», 
как это было с американским пунктом.
Интерлиньяж. Под полем с размером шрифта находится поле, где указывается 
интерлиньяж. Интерлиньяж — это вертикальное пространство между строка-
ми текста. Это очень важный параметр, управляя которым, вы можете набрать 
текст на странице плотнее или свободнее (рис. 1.29).

Рис. 1.29. Интерлиньяж

По умолчанию интерлиньяж равен 120% от размера шрифта. То есть, если 
кегль равен, например, 10 pt, то интерлиньяж будет равен 12 pt (120% для 10). 
Вы можете вписать в поле любое значение, не привязываясь к 120%.
Далее, если двигаться слева направо, идет серия кнопок, при помощи которых 
можно принудительно изменить внешний вид текста (рис. 1.30).

Рис. 1.30. Кнопки изменения внешнего вида текста

Изменение вида текста. Если вы хотите сделать текст подчеркнутым, перечерк-
нутым, мелким, как для обозначения математической степени, то вам понадо-
бятся как раз указанные кнопки. С их помощью программа просчитывает но-
вый размер или вид текста и показывает его вам.
Следующие важные настройки — это кернинг и трекинг (рис. 1.31).

Рис. 1.31. Поля для ввода значений кернинга и трекинга

Кернинг. Кернинг ( ) используется для изменения межсимвольного рас-
стояния между парами символов, которые в силу своей формы смотрятся ано-
мально приближенными или удаленными друг от друга. Смысл кернинга со-
стоит в приведении межсимвольного расстояния между такими проблемными 
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символами в норму, т. е. к такому значению, при котором оно не отличалось 
бы от остальных расстояний в окружающем тексте (рис. 1.32).

Рис. 1.32. Слово «Тосты», написанное шрифтом Academy с исходным значением кернинга и 
измененным. В первом случае буквы Т и о находятся слишком далеко друг от друга. Во втором 
случае значение кернинга уменьшено, и межсимвольное расстояние указанной пары внешне не 

выбивается из окружающего текста

Трекинг. Трекинг(  ) одинаково влияет на все межсимвольные интервалы на 
выбранном участке. Часто его используют для того, чтобы сделать ширину 
разных надписей одинаковой.

Рис. 1.33. Словосочетание «Политехнический Университет» без изменения межсимвольного 
расстояния и с измененным параметром «трекинг»

Масштабирование символов. А теперь мы рассмотрим два параметра, идущих 
друг за другом в верхней части палитры, — это масштабирование символов 
(рис. 1.34).

Рис. 1.34. Пиктограммы, обозначающие в Управляющей палитре масштабирование символов

Программа позволяет вам произвольно менять ширину и высоту символов. 
В результате у вас происходит непропорциональное масштабирование букв. 
Считается, что делать это не следует, т. к. в этом случае меняется рисунок шриф-
та. Дизайнер, спроектировавший шрифт, тщательно продумывал форму каждо-
го символа, его пропорции. Не стоит нарушать внутреннюю гармонию шрифта, 
столь грубо вмешиваясь в его строение. Гораздо правильнее использовать под-
ходящее начертание шрифта, а коли таковое отсутствует, то, возможно, другой 
шрифт, если возникает необходимость написать «поуже». Правда, существуют 
ситуации, когда вы можете выполнять масштабирование. В том случае, если 
текст упорно не помещается в отведенное для него пространство (например, га-
зетная статья больше, чем место, для нее приготовленное), вы можете в пределах 
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5% изменить масштабирование символов. Это всего лишь одна из необходимых 
в этом случае мер, но для подобных целей она может быть вами использована.
Поднятие текста над базовой линией. Под полем с указанием масштабирования 
находится поле для указания значения, насколько нужно текст приподнять 
над базовой линией (рис. 1.35).

Рис. 1.35. Поле для ввода значения, насколько необходимо приподнять текст над базовой линией

Базовая линия — это воображаемая линия, вдоль которой выстраиваются бук-
вы в строке (рис. 1.36).

Рис. 1.36. Пример базовой линии

Иногда бывает нужно изменить положение текста относительно этой линии. 
В этом случае необходимо ввести значение (положительное или отрицатель-
ное) в указанное поле. Область применения данной настройки невелика. 
Обычно ее используют для позиционирования строчной графики (о ней под-
робно рассказывается в гл. 5) или для изменения положения текста, написан-
ного вдоль контура, относительно контура.
Наклон символов. Правее рассмотренной настройки находится поле для ввода 
значения угла наклона символов в тексте (рис. 1.37).

Рис. 1.37. Поле для ввода значения наклона символов

Вы можете наклонить текст так, как сами того захотите, с помощью данного 
поля.
Выбор словаря. Итак, мы добрались до последней интересующей нас настрой-
ки — выбора словаря. Это очень важная настройка, позволяющая произво-
дить проверку орфографии в тексте и автоматически расставлять знаки пере-
носа. Вы должны постоянно помнить, что ваш текст должен быть настроен на 
русский словарь. В противном случае переносы не расставляются, а проверка 
орфографии не выполняется. Как узнать, что у вас все правильно по части 
словаря или, наоборот, неправильно? Если поставить курсор в текст, то в рас-
сматриваемом поле должно быть написано Russian. Это означает, что для тек-
ста выбран правильный словарь (рис. 1.38).
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Рис. 1.38. Выбор словаря

 В Adobe InDesign CS отсутствовала возможность выбора русского словаря. Она 
имелась у специальной версии с поддержкой восточноевропейских языков 
(Adobe InDesign CS CE). Если ваш Adobe InDesign не располагает русским сло-
варем, то, возможно, решением проблемы будет размещение файлов с русским 
словарем в папку …\Program Files\Adobe\InDesign\Plug-ins\Dictionaries\Prox-
imity. Такие файлы можно позаимствовать у того, кто имеет установленный 
Adobe InDesign CS CE, или найти в Интернете.

Итак, мы с вами рассмотрели ряд важных настроек, относящихся к режиму 
настроек символа. Эти опции очень важны при форматировании текста и яв-
ляются неотъемлемой частью работы в программе Adobe InDesign.
Следующая группа настроек, к изучению которых мы приступаем, находится 
в режиме настроек абзаца. Надеюсь, вы помните, как в него переключиться? 
Для этого необходимо нажать на Управляющей палитре крайнюю левую 
кнопку  .
Выравнивание текста. Первые настройки, которые мы видим в режиме настро-
ек абзаца, — это кнопки выравнивания текста (рис. 1.39).

Рис. 1.39. Кнопки выравнивания текста

Хочу обратить ваше внимание на то, что выравнивание по ширине (или вы-
ключка на формат) может вами выполняться разными способами. А именно, 
может меняться положение последней строки. Тот вариант, который обычно 
используется, выглядит вот так   . Не путайте его с вариантом, когда послед-
няя строка растягивается на всю ширину строки (полная выключка  ).
Справа от кнопок выравнивания располагается серия полей для ввода значе-
ний отступов и отбивок (рис. 1.40).

Рис. 1.40. Поля для ввода значений абзацных отступов

Постоянный отступ. Adobe InDesign считает отступами слева (Left indent) и 
справа (Right indent) расстояние от текста до границы фрейма. Так как отступ 
считается атрибутом абзаца, то ввод значений в указанное поле влечет переме-
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щение текста целого параграфа на указанное расстояние. Если вам нужно по-
лучить то, что изображено на рис. 1.41, то действовать следует так:
1.	 Поставьте курсор в строку перед той, в которой будет отступ.
2.	 Поставьте курсор туда, где будет левая граница отступа.
3.	 Щелчок правой кнопкой мыши, вызов команды Insert Special Character> 

Indent to Here.

Рис. 1.41. Пример использования отступа для части одного абзаца

В данном случае речь идет о вставке в текст символа, на вертикальной линии 
которого в следующих строках устанавливается отступ. Отступ будет действо-
вать либо до появления в тексте следующего символа Indent to Here, либо до 
конца абзаца.
Отбивка. Отбивка используется для выделения в тексте свободным простран-
ством определенных элементов. Например, отделение абзаца от заголовка. Для 
того чтобы между, скажем, заголовком и абзацем появилось некоторое свобод-
ное пространство, можно указать либо отбивку перед абзацем, либо отбивку 
после заголовка. Выбор зависит от конкретных параметров текста. На пикто-
граммах стрелкой показано, какая из них отвечает за отбивку после, а какая за 
отбивку перед абзацем.
Абзацный отступ (красная строка). Красная строка применяется для указания 
нового абзаца и влияет только на первую строку. Ввиду того, что появлению 
нового абзаца обычно предшествует неполная последняя строка предыдущего 
абзаца, то новый абзац на странице заметен и без красной строки. Именно 
поэтому красная строка является необязательным элементом.
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Рис. 1.42. Поле для указания красной строки

В поле для ввода значений вы должны указать величину отступа (рис. 1.42). Не 
существует строгого ограничения по поводу величины абзацного отступа. 
Главное, чтобы отступ гармонично вписывался в окружающий текст и укра-
шал вид страницы. Обычно привязка идет к кеглю, которым выполняется на-
бор текста. Так, например, в книжном наборе используется красная строка, 
равная трем кегельным (кегельная — это относительная единица измерения, 
равная кеглю).

 Есть довольно распространенные способы, которыми точно не следует выпол-
нять абзацный отступ. Первый их них — это нажатие клавиши <Tab>. Табулиро-
ванный текст используется при работе с таблицами, а не с абзацными отступами. 
Второй — это многократная вставка пробелов (в том числе неразрывных). Размер 
пробельного пространства может масштабироваться, что приведет к рассогласо-
ванности вашего документа.

Привязка к сетке базовых линий. Чтобы объяснить назначение этих кнопок, 
нам придется рассмотреть несколько различных диалоговых окон (рис. 1.43).

Рис. 1.43. Привязка к сетке базовых линий

Итак, в Adobe InDesign CS существует возможность показать сетку горизон-
тальных направляющих линий, каждая из которых проходит там, где должна 
быть строка.
Откуда InDesign знает, где у вас в документе должны быть строки? Он рас-
считывает эти данные исходя из величины интерлиньяжа, который вы ему 
сообщите. Тогда возникает вопрос, зачем вообще это нужно? Дело в том, что 
зачастую при работе с несколькими колонками текста верстальщик допус-
кает ошибку при расчетах отбивки и интерлиньяжа, и тогда строки в колон-
ках оказываются на разном уровне (рис. 1.44). Одним из способов решения 
проблемы может стать использование рассматриваемых кнопок. Вы просто 
ставите курсор в абзац, в котором строки не совпадают с сеткой базовых ли-
ний, и нажимаете кнопку Align to Baseline Grid (Выровнять по сетке базовых 
линий).
Как же можно вызвать сетку базовых линий? Для этого существует специальная 
команда в главном меню View>Show Baseline Grid. Но недостаточно просто 
вызвать эту команду, нужно правильно настроить сетку, чтобы она соответст-
вовала интерлиньяжу вашего текста. Настройки сетки находятся в главном 
меню Edit>Preferences>Grids.
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Рис. 1.44. На рисунке изображен текст, строки которого находятся на разных уровнях в колонках. 
Это произошло из-за неправильного изменения интерлиньяжа в первом абзаце. Данный дефект 

хорошо виден при включении сетки базовых линий — сразу становится заметно,  
что текст не выровнен по сетке

Самое главное при настройке сетки базовых линий — это ввести собственное 
значение интерлиньяжа, а не то, которое используется по умолчанию про-
граммой. Вводить его нужно в поле Increment Every (рис. 1.45).

Рис. 1.45. Диалоговое окно настройки сеток

Обращаю ваше внимание на то, что вводить значение вы можете хоть в милли-
метрах, хоть в пунктах, хоть в пиках, — главное напишите латинскими буква-
ми сокращение той единицы измерения, которую вы используете. Например, 
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если вы используете интерлиньяж 14,4 pt, то удобнее всего будет так и напи-
сать: 14,4 pt.

 Если вы не видите сетку базовых линий после включения ее показа в главном 
меню View, это означает, что вы используете слишком мелкий масштаб про-
смотра. По умолчанию сетка показывается при масштабе от 75%. Для изме-
нения этой величины используйте настройки главного меню Preferences> 
General>Grids.

Буквица. Буквица — это украшающий элемент в виде декоративно оформлен-
ных букв в начале абзаца.
В InDesign пользователю дается возможность настроить буквицу в высоту и 
в ширину (рис. 1.46). При настройке высоты буквицы вы указываете, сколь-
ким строкам она будет равняться. При настройке ширины вы указываете, 
сколько символов будет относиться к буквице. Результат применения букви-
цы заметен при вводе как минимум цифры 2 в поле для указания высоты. 
В противном случае (например, когда указана цифра 1) буквица равна по вы-
соте одной строке, т. е. выглядит как обычная буква.

Рис. 1.46. Настройка буквицы

Расстановка переносов. Мы приближаемся к концу! Немного терпения. По-
следняя из рассматриваемых нами настроек касается разрешения программе 
расставлять переносы.

Рис. 1.47. Флажок, разрешающий использовать переносы.

Включив флажок Hyphenate (рис. 1.47) вы даете согласие на переносы. Мы 
с вами уже вспоминали о переносах, когда знакомились в режиме настроек 
символа с полем, где выбирается словарь. Да. Переносы тесно связаны с вы-
бором словаря. Если ваш текст основан на чужеземном словаре, то переносы 
расставляться не будут. Поэтому если в вашем тексте нет переносов даже по-
сле установки флажка Hyphenate, проверьте, какой словарь вы используете. 
И, наоборот, если установлен правильный словарь, но переносы отсутствуют, 
проверьте, установлен ли флажок Hyphenate.

Урок «Работа с геометрическими примитивами»
Целью данного урока является закрепление изученного в ходе первой главы 
материала. По мере выполнения данной работы вы будете усовершенствовать 
следующие навыки: создание фигур на основе геометрических примитивов; 
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трансформация и выравнивание объектов, настройка параметров текста с по-
мощью Управляющей палитры.

 Откройте с диска файл с примером выполнения работы (Глава 1\Лист кален-
даря.indd) (рис. 1.48).

Рис. 1.48. Пример итога выполнения урока

Для удобства условно разобьем нашу работу на несколько этапов.
1.	 Настройка документа.
2.	 Создание карандаша.
3.	 Создание знаков умножение и равно.
4.	 Создание пламени.
5.	 Создание алмаза.
6.	 Создание линейки.
7.	 Работа над текстом.

Настройка документа
Начать следует с создания нового документа со следующими параметрами:
формат — A4, одна страница, ориентация — альбомная, поля отсутствуют, 
припуск на обрезку — 3 мм (рис. 1.49).
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Рис. 1.49. Диалоговое окно настроек нового документа

Нарисуйте прямоугольник-подложку с заливкой черного цвета и укажите зна-
чение параметра Tint 10% (рис. 1.50).

Рис. 1.50. Создание серой подложки на основе прямоугольника

А теперь для дальнейшего удобства работы необходим один хитрый шаг: мы 
расположим подложку на одном слое, а все остальные объекты на другом 
слое. Мы сделаем это для того, чтобы в нашей последующей работе подложка 
не участвовала, т. е. не двигалась, не выделялась вместе с другими объектами 
и т. д.
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Вызовите из главного меню Window палитру Layers (Слои) или нажмите горя-
чую клавишу <F7> (рис. 1.51).
1.	 Щелкните по квадратному полю справа от пиктограммы в виде глаза. Те-

перь вы заблокировали слой с подложкой, и он больше не участвует в ра-
боте.

2.	 Щелкните по пиктограмме создания нового объекта   , образовав новый 
слой. Вся работа будет производиться в данном слое.

Рис. 1.51. Настройки палитры Layers, позволяющие работать в разных слоях

Создание карандаша
Корпус карандаша состоит из трех прямоугольников, у которых нижние точки 
(слева и справа) приподняты вверх. Для работы с точками используйте инст-
румент Direct Selection ( ) (рис. 1.52).

Рис. 1.52. Создание корпуса карандаша из базовых примитивов

Наконечник карандаша создан с помощью палитры Pathfinder. Это — резуль-
тат суммирования треугольника и нескольких кругов. Во-первых, палитра 
Pathfinder понадобится вам для получения треугольника. Нарисуйте любую 
фигуру и превратите ее в треугольник с помощью раздела Convert Shape палит-
ры Pathfinder. Затем нарисуйте первый круг и его клонируйте несколько раз 
с клавишей <Alt>.
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Почти уверена, что ширина треугольника и нескольких клонированных кру-
гов, сложенных в ряд, не совпадет. Решением станет объединение кругов 
в группу (Object>Group) и последующее масштабирование (рис. 1.53).

Рис. 1.53. Создание наконечника карандаша из базовых примитивов.  
Объединение кругов в группу для последующего масштабирования

После того как все необходимые приготовления будут выполнены, можно 
приступать к получению составной формы с помощью палитры Pathfinder 
(рис. 1.54). Не забудьте разгруппировать круги, т. к. иначе будет невозможно 
дальнейшее суммирование форм.

Рис. 1.54. Суммирование базовых форм с помощью палитры Pathfinder

Самые наблюдательные уже догадались, что грифель карандаша — это умень-
шенная копия полученной фигуры, покрашенная в черный цвет.
Создание знаков умножения и равно
С этими фигурами дело обстоит гораздо проще, чем с карандашом. Знак умно-
жения состоит из двух пересекающихся одинаковых прямоугольников. Нари-
суйте первый прямоугольник, а затем, щелкнув правой кнопкой мыши, вызо-
вите команду Transform>Rotate. Укажите угол поворота 90° и нажмите кнопку 
Copy, чтобы получить повернутую копию (рис. 1.55).
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С помощью палитры Pathfinder получите единую форму из двух объектов. Ос-
талось только превратить наш «плюс» в «умножение». Выполните поворот на 
45° с помощью уже знакомой  команды Rotate.

Рис. 1.55. Команда Transform>Rotate, используемая для получения повернутой копии

Знак равно, как вы догадались, состоит из двух одинаковых прямоугольников. 
Единственное, что следует отметить по поводу работы над ним, так это необ-
ходимость сгруппировать их после окончательного расположения. То же сле-
дует сделать и со знаком умножения.
Создание пламени
Пламя следует нарисовать с помощью инструмента Pencil ( ). Как уме
ете — так и рисуйте. Если получится не очень ровная фигура, не расстраивай-
тесь. Карандаш — не идеальный инструмент для работы с контурами.
Внутри пламени находится уменьшенная копия фигуры, покрашенная в бе-
лый цвет (рис. 1.56).

Рис. 1.56. Создание пламени с помощью инструмента Pencil



52� Глава 1

Создание алмаза 
Ах, если бы и в жизни алмазы было получать так просто! Для получения этого 
объекта вам понадобятся треугольники. Главная задача на данном этапе — это 
аккуратно их расположить, чтобы они стояли максимально близко и ровно. 
Естественно, все треугольники получены путем клонирования одного. На-
помню, что для того, чтобы получить копию, необходимо удерживать <Alt>, 
а чтобы при смещении копии она двигалась ровно, следует удерживать клави-
шу <Shift> (рис. 1.57).

Рис. 1.57. Клонирование базового треугольника для получения составной фигуры

Инструментом Точное выделение ( ) выделите нижние опорные точки ниж-
них треугольников и совместите их (рис. 1.58). Алмаз готов!

Рис. 1.58. Совмещение нижних опорных точек треугольников

Блик на алмазе получен с помощью инструмента Poligon ( ). Дважды щелк-
ните в панели инструментов по пиктограмме многоугольника и в открывшем-
ся окне настроек укажите, что фигура должна иметь 8 сторон, а внутренний 
радиус должен быть равен 75% (рис. 1.59).

Рис. 1.59. Настройки инструмента Poligon для получения фигуры в форме блика
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Создание линейки
Линейка состоит из горизонтальной линии с толщиной обводки 3 pt и серии 
вертикальных линий с толщиной обводки 1 pt. Для создания линий исполь-
зуйте инструмент Line ( ). Нарисуйте для начала пару делений, а затем ско-
пируйте их, удерживая <Alt> и <Shift>. Когда число делений увеличится, вы-
делите их все и снова скопируйте с нажатыми клавишами <Alt> и <Shift>.
Работа над текстом
В документе имеются три текстовых блока: для надписи «сентябрь 2004», для 
дат и для текста о кремнии внизу справа. В данной работе использовался шрифт 
Century Gothic, который, обычно, присутствует на любом компьютере.
Создайте первый фрейм для названия месяца и года. Наберите текст и устано-
вите размер букв 50 pt. Название месяца наберите полужирным начертанием. 
Второй текстовый фрейм (с датами) заполните цифрами размером 23 pt, вы-
ходные дни отметьте красным цветом. Текст о кремнии поместите в рабочую 
область с помощью команды File>Place из текстового файла, набранного 
в программе Word. Текст находится на диске в папке Глава 1\текст.doc. Раз-
мер букв укажите 12 pt.

Резюме
Мы с вами рассмотрели массу инструментов, диалоговых окон и их настроек. 
Это была хоть и не самая увлекательная информация, но, безусловно, очень 
полезная, потому как если вы не будете знать, что такое интерлиньяж, вы-
ключка на формат или как быстро изменить масштаб просмотра, вам будет 
сложно работать в сфере компьютерной верстки и изучать дальше эту книгу. 
Выполнение урока по созданию листа календаря поможет вам привыкнуть 
к интерфейсу программы, способу вызова той или иной команды, а также по-
нять принципы работы с объектами.





Глава 2

Работа с текстом

Структура текстового фрейма
Вы можете создать в рабочей области текстовый блок несколькими способа-
ми. Но самое главное, что вы должны помнить: все объекты, в том числе и 
текст, в InDesign существуют исключительно внутри фреймов. В большинстве 
случаев фреймы образуются автоматически, например, при вставке текста 
с помощью команды File>Place или при копировании с помощью буфера об-
мена, но если вы собираетесь набрать текст прямо в InDesign, то следует для 
начала создать текстовый фрейм. Для этого нарисуйте его инструментом 
Type.

 Вполне возможно, вы не увидите границ своего фрейма. Это означает, что вы 
работаете при отключенном режиме показа границ объектов. Этот режим вызы-
вается нажатием клавиш <Ctrl>+<H>. Кстати, если даже вы видите границы 
фрейма, нажмите <Ctrl>+<H>, чтобы увидеть, как выглядит документ при от-
ключенном режиме показа границ объектов.

Какой бы природы ни был ваш текстовый фрейм, он всегда будет иметь сле-
дующую структуру (рис. 2.1).

Рис. 2.1. Структура текстового фрейма

Очень часто по какой-то причине текст не помещается в предназначенный 
для него текстовый фрейм (рис. 2.2), тогда маркер выхода заменяется красным 
плюсом. Это запросто можно наблюдать, если подтянуть нижнюю границу 
фрейма инструментом Выделение вверх.
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Рис. 2.2. Текст не помещается в отведенный для него фрейм

В этом случае самое правильное решение — создать второй фрейм, в который 
будет помещено все, что не поместилось в первый фрейм. Такой фрейм будет 
называться связанным. Чтобы его получить, необходимо щелкнуть по значку 
переполнения фрейма (красному плюсу) (курсор должен стать таким —  ), 
и после этого нарисовать следующий фрейм. 

 Хотите увидеть связь между текстовыми фреймами? Для этого включите команду 
в главном меню View>Show Text Threads. Теперь если выделить текстовый фрейм, 
показывается голубая нить связи между блоками с текстом.

Обратите внимание, что после того, как у фрейма появляется связанный 
фрейм, маркеры входа и выхода выглядят иначе. Теперь у первого фрейма 
маркер выхода имеет треугольник-указатель, который означает, что у фрейма 
есть продолжение, он не единственный. У второго фрейма изменился, наобо-
рот, маркер входа. Там такой же треугольник-указатель — у фрейма есть нача-
ло в другом текстовом фрейме.

Что дает связь между текстовыми фреймами?
Во-первых, благодаря этому вы можете регулировать количество текста в лю-
бом из связанных блоков и не получать значок переполнения текста. Умень-
шите размер первого фрейма, и вы увидите, что теперь непомещающийся 
текст перетекает в следующий связанный фрейм. 
Во-вторых, в связанных между собой фреймах удобно производить различные 
изменения. Например, если вам необходимо поменять какие-либо параметры 
во всей статье разом, вы можете сделать это очень быстро, даже если текст ста-
тьи находится в разных фреймах или даже на разных страницах. Наверняка вы 
встречали подобные приемы в газетах или журналах, когда на одной странице 
печатается начало статьи с пометкой «Продолжение на стр. такой-то», а на дру-
гой странице само продолжение. Представьте, что вы работаете как раз над та-
ким материалом, и в последний момент оказывается, что он должен быть на-
бран другим кеглем или другим шрифтом или с другим трекингом? Чтобы 
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одновременно внести изменения во весь текст независимо от его расположе-
ния необходимо, чтобы текстовые фреймы были связаны. Конечно, есть и дру-
гие способы централизованной правки текста, но о них мы поговорим позже. 
Итак, что вы должны сделать, чтобы выделить текст? В InDesign разработчики 
предусмотрели несколько уровней выделения текста. Главное — это ловко 
щелкать мышью!

	Двойной щелчок — выделение слова.

	Тройной щелчок — выделение строки.

	Четверной щелчок — выделение абзаца.

	Пятерной щелчок — выделение всего связанного текста.

Однако в работе не всегда удобно, чтобы за три щелчка выделялась строка. 
Если вас это не устраивает, то необходимо заглянуть в главное меню 
Preferences>General и снять флажок возле пункта Triple Click to Select a Line. 
Это параметр буквально означает «Тройной щелчок для выделения строки». 
Теперь за тройной клик будет выделяться один абзац, ну, а за четверной — весь 
связанный текст. Кстати, в InDesign текст, находящийся в цепочке связанных 
между собой фреймов, называется материал. Помимо описанных выше пре-
имуществ, связь текстовых фреймов имеет еще одно достоинство, оценить 
которое вы сможете после изучения работы с режимом редактора материала. 
Это достоинство заключается в том, что весь материал показывается в режиме 
редактора материала как единый текстовый блок.

Как связать несвязанные фреймы 
и развязать связанные?
Если у вас в документе есть текстовые фреймы, которые изначально не были 
связаны между собой, то в случае необходимости вы можете сами создать свя-
зи (рис. 2.3). Эта операция в InDesign выполняется очень просто.

Рис. 2.3. Построение связи текстовых фреймов
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Как вы видите, это проблема решается очень просто. Буквально за два щелчка. 
Но откуда она может появиться в вашем документе? Например, при вставке 
текста из разных текстовых файлов. Даже если это логически связанный мате-
риал, физически такой текст связан не будет.
А теперь давайте рассмотрим противоположную ситуацию, когда вы хотите из-
бавиться от связи текстовых фреймов, потому что она вам по какой-то причине 
мешает выполнять задуманное. Хочу сразу предупредить, что разорвать связи, 
а текст оставить там, где он есть, InDesign вам не позволит. Разработчики пре-
дусмотрели лишь один вариант развития событий — после разрыва связи «ото-
рванный» фрейм пустеет, а его текст собирается в предыдущем фрейме. Если 
это вас устраивает, то действовать вы должны противоположным способом по 
сравнению с тем, как мы только что связывали несвязанные фреймы (рис. 2.4). 

Рис. 2.4. Разрыв связей между текстовыми фреймами

 Но такой способ устроит вас не всегда. Что делать, если хочется получить неза-
висимые фреймы, но так, чтобы текст остался в том месте, где он находится? 
В этом случае придется обхитрить InDesign. Если, удерживая <Alt> по очереди 
скопировать текстовые блоки, то копии уже не будут ни с чем связаны. 

Добавление и удаление текста
Иногда в процессе работы оказывается, что в материале не хватает какого-то 
важного куска. Например, вы работали над версткой истории развития ком-
пании и забыли указать, что в таком-то году компания пережила небывалый 
взлет. Как быть, если текст уже распределен по текстовым фреймам?
На самом деле вы можете вставить дополнительный блок с текстом даже внут-
ри цепочки связанных фреймов (рис. 2.5). Щелкните по маркеру выхода того 
фрейма, после которого необходимо добавить материал, и нарисуйте курсо-
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ром, готовым к загрузке текста, фрейм (рис. 2.6). Конечно, по всем правилам 
InDesign текст тут же заполнит новый фрейм. Но вам нужно будет поставить 
курсор в начало нового фрейма и выполнить вставку дополнительного текста.

Рис. 2.5. Текст уже расположен так, как вам нужно в двух текстовых фреймах

Рис. 2.6. Процесс добавления к уже готовому материалу нового фрейма для текста 

А теперь давайте рассмотрим противоположную ситуацию: удаление лишнего 
текстового фрейма. Первое, что приходит в голову, это   выделить лишний 
фрейм и нажать кнопку <Delete>. Можете попробовать это сделать, однако 
результат вас неприятно удивит. Таким способом можно удалить только сам 
фрейм, но не его содержимое. Сам текст никуда не пропадет, а переместится 
в предыдущий фрейм. В связи с этим у предыдущего фрейма тут же появится 
значок переполнения, поскольку он к такому повороту событий не был го-
тов — места для текста, перемещенного из другого фрейма, нет.
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Чтобы правильно удалить текст, вы должны действовать в два приема: сначала 
удалить сам текст из фрейма, выделив его инструментом Type и нажав <Delete>. 
А потом уже удалить опустевший текстовый фрейм. 

Настройки текстового фрейма
Если выделить текстовый фрейм черной стрелкой и щелкнуть правой кноп-
кой мыши, то в контекстном меню можно выбрать команду Text Frame Options 
(рис. 2.7). Это довольно большое диалоговое окно позволяет выполнять ряд 
настроек, относящихся непосредственно к тому текстовому фрейму, который 
был выделен.

Рис. 2.7. Диалоговое окно Text Frame Options

Columns. Количество колонок самого текстового фрейма. Наверно, первая 
мысль, пришедшая вам в голову: «Это как»? Очень просто, InDesign  позволя-
ет вам без привязки к колоночному делению страницы создавать колонки 
с текстом из одного фрейма (рис. 2.8).
Inset Spacing. Внутреннее пространство от краев фрейма до текста. Введя число-
вые значения в эти поля, вы укажете, насколько текст не должен приближаться 
к краю фрейма. В некотором  роде эти настройки похожи на абзацные отступы 
(см. гл. 1), однако это только внешнее сходство. Абзацные отступы действуют на 
абзац (или на несколько выделенных абзацев), а внутреннее пространство до 
краев фрейма на весь текст, находящийся внутри выбранного фрейма.
Vertical Justification. Вертикальное выравнивание строк с текстом внутри 
фрейма (рис. 2.9).
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Рис. 2.8. Текстовый фрейм разбит на колонки с помощью диалогового окна Text Frame Options

First Baseline. Регулировка положения первой строки с текстом внутри 
фрейма.

Рис. 2.9. Пример использования различных вариантов вертикального выравнивания

Вставка набранного текста в рабочую область
Очень часто в работе приходится использовать готовый текст, уже набранный 
кем-то в текстовом редакторе. Вам остается только правильно поместить его 
в рабочую область. Об этом мы сейчас и поговорим, т. к. на этой стадии вы 
можете допустить некоторые ошибки.
При вставке текста вы можете отказаться от сохранения исходного формати-
рования, если оно не соответствует вашим критериям. Как правило, это де-
лать нужно, потому как человек, который текст набирал, например, в Word, 
мог что-либо настроить неправильно или просто не так, как нужно вам. 
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Для вставки текста в рабочую область пользуются командой File>Place. По 
умолчанию текст помещается в рабочую область без выполнения вами допол-
нительных настроек, однако, если в момент вызова команды Place вы устано-
вите флажок Show Import Options, то вы увидите диалоговое окно настройки 
параметров импортируемого текста (рис. 2.10). Это окно вам будет необходи-
мо, в первую очередь, в том случае, если вы не желаете использовать формати-
рование, назначенное тексту в Word.

Рис. 2.10. Окно, появляющееся при вставке документов, созданных в Word

Самые важные настройки, наличие которых вы должны проверить в этом диа-
логовом окне, — это флажок Use Typographer′s Quotes — использовать типо-
графские кавычки («елочкой»). А также установить переключатель Remove 
Styles and Formatting from Text and Tables, который позволяет загрузить текст 
очищенным от настроек, сделанных в Word. Например, таких как указание 
цвета текста, применение стилей или вставка строчной графики и т. д. Обяза-
тельно установите флажок Preserve Local Overrides, позволяющий сохранить 
кодировку текста при вставке. 
Если вы переносите текст через буфер обмена, то также можете отказаться от 
сохранения исходного форматирования. Это может спасти вас от появления на 
странице вместо текста нечитаемых символов. Подобная настройка выполня-
ется в главном меню Preferences>Type. Поставьте флажок Text Only (рис. 2.11).

Рис. 2.11. Отказ от сохранения форматирования при переносе текста через буфер обмена
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Другое дело, если вы используете текст, который был сохранен в формате *.txt. 
В этом случае вы увидите совсем другое диалоговое окно (рис. 2.12). 

Рис. 2.12. Диалоговое окно вставки текста в формате *.txt

Чтобы увидеть текст без искажения, вы должны выбрать из списка Character 
Set кодировку, которая использовалась при наборе текста (вероятно, Cyrillic 
Windows или KOI-8 Russia), указать платформу, на которой создавался файл, 
и выбрать из списка подходящий словарь, который будет использован при 
импорте текста (Set Dictionary to).
Итак, с форматированием мы разобрались и теперь приступим к заливке тек-
ста в рабочую область. Существует три режима, в которых вы можете встав-
лять текст, используя команду File>Place: ручной, полуавтоматический и авто-
матический.
Ручной режим используется по умолчанию ( ). Характерные черты: текст за-
ливается только в первую колонку (если их несколько, если одна — то только 
на одной странице). Даже если текста хватит, чтобы залить сто колонок, он 
займет только первую и внизу появится знак переполнения текстового фрей-
ма. Чтобы продолжить заливку, необходимо самостоятельно щелкнуть по 
красному плюсу, а потом в левом верхнем углу следующей колонки. Никакой 
автоматики — все делаем сами (рис. 2.13). 

Рис. 2.13. Так выглядит заливка в ручном режиме. Вы делаете все сами
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Полуавтоматический режим включается, если при заливке текста нажать кла-
вишу <Alt> ( ). В этом случае по-прежнему текст занимает только одну ко-
лонку, но у вас не появляется значок переполнения текстового фрейма. Вме-
сто этого вы работаете с курсором, готовым к загрузке текста. То есть все 
выглядит так, как будто вы уже щелкнули по красному плюсу переполнения 
фрейма и готовы загружать текст в рабочую область (рис. 2.14).

Рис. 2.14. Так выглядит заливка в полуавтоматическом режиме.  
InDesign всегда готов заливать текст дальше

Автоматический режим включается, если при заливке текста нажать клавишу 
<Shift> ( ). Этот режим предполагает полную самостоятельность програм-
мы. Вы больше ничего не делаете, а InDesign сам заполняет колонки текстом, 
а если необходимо, даже сам добавляет новые страницы.

Вставка графики
Для вставки графики используется та же команда, что и для вставки тек-
ста — File>Place. Вы должны указать в открывшемся окне путь до графическо-
го файла и нажать OK (рис. 2.15). Курсор, означающий загрузку графики, вы-
глядит так — . Теперь нужно всего лишь щелкнуть им в рабочей области, 
чтобы выгрузить изображение. 

Рис. 2.15. Диалоговое окно вставки графики
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 Если после выполнения команды File>Place курсора, означающего загрузку гра-
фики, вы так и не увидели, а сразу получили в рабочей области графическое 
изображение, вставленное в один из объектов, то это означает, что вы вызывали 
команду File>Place при активном выделении какого-либо объекта. Можно сразу 
нажать горячие клавиши отмены выполненного действия <Ctrl>+<Z>. После 
этого вы точно увидите курсор  и можете выгрузить изображение туда, куда за-
хотите.

В InDesign  при использовании команды File>Place вы видите файлы, которые 
имеют расширение графических или текстовых форматов файлов. В папках, 
которые будете открывать из окна команды Place, вы не увидите файлов в фор-
мате *indd (InDesign Document). Такие файлы вы должны размещать в рабо-
чей области через окно команды File>Open.

Обтекание графики текстом
Это очень важный прием, который повсеместно используется в работе. Что он 
дает? Текст не приближается к графическим изображениям ближе, чем на 
указанное вами расстояние. Он огибает графику и ее границ не пересекает 
(рис. 2.16). 

Рис. 2.16. Пример обтекания графики текстом

Для всех настроек подобного эффекта используется специальная палитра Text 
Wrap, спрятанная разработчиками очень глубоко (главное меню Window> Text 
Wrap в версии CS и Window> Type&Tables>Text Wrap в версии CS2). 
Для самого простого примера нарисуйте овал и создайте текстовый фрейм, 
(чтобы заполнить произвольным текстом, выберете при щелчке правой кноп-
кой мыши из контекстного меню команду Fill with Placeholder Text), лежащий 
поверх него.
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Первое, что вам следует запомнить, — это то, что для создания обтекания не-
обходимо выделять только графический объект (рис. 2.17). Текстовый фрейм 
выделять не нужно. Если вы все-таки выделите текст, это будет означать, что 
и вокруг самого текстового фрейма другие фреймы должны создавать обтека-
ние. Вы уверены, что это не навредит вашему документу?

Рис. 2.17. Подготовка к созданию обтекания объекта текстом. Выделение графического объекта

Теперь необходимо указать, какой тип обтекания текстом объекта вас интересу-
ет? Наиболее используемые первые три кнопки в палитре Text Wrap (рис. 2.18).

Рис. 2.18. Палитра Text Wrap

Первая — та, что используется по умолчанию, отсутствие эффекта обтекания 
текстом или None ( ). 
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Следующий вариант — обтекание по периметру объекта ( ). Независимо от 
формы объекта текст будет огибать прямоугольник, в который вписан объект 
(рис. 2.19.).

Рис. 2.19. Вариант обтекания текстом по периметру объекта

И, наконец, третий вариант — обтекание по форме объекта ( ). Какой бы 
замысловатой формы ни был ваш объект, текст попытается повторить его 
форму (рис. 2.20).

Рис. 2.20. Вариант обтекания текстом по форме объекта
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 Следует помнить, что любое растровое изображение имеет форму прямоуголь-
ника, потому что состоит из фиксированного количества точек по высоте и ши-
рине. Поэтому не пытайтесь создавать фигурное обтекание вокруг растрового 
объекта. Это возможно только с использованием обтравочного контура или 
альфа-канала.

А теперь давайте рассмотрим более сложный случай, например, такой как 
изображен на рис. 2.21. 

Рис. 2.21. Пример использования обтекания графики текстом

Сложность примера заключается в том, не все объекты реагируют на создан-
ное обтекание. Присмотритесь, для банок с красками назначено обтекание 
текстом. Однако фрейм с цифрами не реагирует на него. Почему? Потому что 
в настройках этого фрейма (Text Frame Options) установлено «Игнорировать 
обтекание текстом» (Ignore Text Wrap) — рис. 2.22. 

Рис. 2.22. Диалоговое окно Text Frame Options с установленным параметром Ignore Text Wrap
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Урок по теме «Ignore Text Wrap»
В ходе выполнения данного урока вы повторите материал, изученный в дан-
ном уроке, а именно: как вставлять графику, как вставлять набранный текст, 
как назначать объекту обтекание текстом. 

 Чтобы видеть пример выполнения данной практической работы, откройте файл, 
находящийся на диске (Глава 2\краски.indd). 

Для удобства  выделим следующие этапы работы:
	настройка документа;
	вставка изображения, контура и текста;
	создание обтекания текстом;
	настройка фрейма с цифрами, игнорирующего настройки обтекания.

Настройка документа
Создайте новый документ, имеющий размеры флаерса (рис. 2.23). Самый рас-
пространенный формат флаерса — это треть от формата А4, т. е. ширина — 
210 мм, высота — 100 мм. Укажите данные размеры для нашего документа. Ори-
ентация — альбомная, поля отсутствуют. Припуск на обрезку установите 3 мм. 

Рис. 2.23. Диалоговое окно настройки нового документа

Вставка изображения, контура и текста
Для вставки изображения и текста мы воспользуемся командой File>Place. 
Поместите в рабочую область изображение, находящееся на диске в папке 
Глава 2\Краски.jpg. Расположите его точно в пределах оранжевых линий гра-
ниц документа (это линии размера документа с учетом припуска на обрезку). 
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Снимите выделение с изображения, чтобы избежать вставки текста сразу во 
фрейм с изображением. Теперь поместите в рабочую область текст. Он хра-
нится в текстовом файле на диске (Глава 2\русские краски.doc). На данный 
момент не важно, куда вы его поместите, так что выберите любое место.
Рекомендую использовать для выполнения данного задания готовый контур, 
вокруг которого будет создано обтекание. Откройте (используя команду File> 
Open) с диска файл контур.indd и, используя команды копирования и вставки, 
поместите в свой документ копию контура. Если вы умеете работать инстру-
ментом Pen, то вы, конечно, можете создать такой контур самостоятельно.
Итак, теперь мы имеем почти все необходимые запчасти для выполнения за-
дания. Не хватает только цифр, но их мы наберем в конце.

Создание обтекания текстом
Максимально точно совместите контур с фотографией банок с краской 
(рис. 2.24). И, вызвав палитру Text Wrap (Window>Text Wrap), выделите текст 
и назначьте ему в Управляющей палитре шрифт Myriad Pro, размер 16 pt. Те-
перь пододвиньте текстовый фрейм к контуру. Настройте форму фрейма и 
подберите его максимально удачное расположение относительно контура 
(рис. 2.25). Помните, что в типографиях обычно просят не располагать важ-
ные элементы (такие как текст) ближе 5 мм от края документа (без учета при-
пуска на обрезку).

Рис. 2.24. Назначение обтекания контура текстом. Контур совмещен с изображением банок 
с краской. На рисунке контур намеренно сделан жирным, у вас в рабочей области он более тонкий

Настройка фрейма с цифрами, игнорирующего обтекание
Создайте в стороне от контура (лучше в области монтажного стола) достаточ-
но большой текстовый фрейм и введите в него «250.-». Для текста назначьте 



Работа с текстом� 71

шрифт Myriad Pro, начертание Bold Condensed, размер 200 pt. Выделите фрейм 
инструментом Выделение ( ) и щелкните правой кнопкой мыши, вызовите 
команду Text Frame Options. И в настройках фрейма установите флажок Ignore 
Text Wrap (Игнорировать обтекание текстом) (рис. 2.26). Теперь данный 
фрейм может быть помещен прямо поверх контура, который «отталкивает» от 
себя любой текст. Можете проверить, что было бы с фреймом с цифрами без 
включения указанного флажка. При пересечении границы контура, для кото-
рого назначено обтекание, текст пропадал бы из видимости, а у фрейма появ-
лялся бы знак переполнения.

Рис. 2.25. Совмещение контура и текста

Рис. 2.26. Назначение фрейму с цифрами параметра Ignore Text Wrap
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Последнее, что вам предстоит сделать, — это убрать обводку у контура, кото-
рый мы использовали для создания обтекания. Для этого выделите контур ин-
струментом Selection и в панели инструментов назначьте Stroke (обводку) бес-
цветной.

Перевод текста в контуры
Операция перевода текста в контуры предполагает превращение шрифта в ри-
сунок в виде букв. Внешний вид при этом не меняется, но текст утрачивает 
способность быть редактируемым, т. к. теперь это набор векторных контуров. 
В InDesign вы можете отличить текст, переведенный в контуры, от непереве-
денного в контуры только при выделении блока с текстом (рис. 2.27).

Рис. 2.27. Отличие текста, не переведенного в контуры и переведенного в контуры. Текст справа 
переведен в контуры, поэтому при выделении мы видим набор опорных точек. Текст 

слева — обычный текст, поэтому при выделении вы видим у фрейма маркеры входа и выхода

Операция перевода текста в контуры обычно применяется на финальном эта-
пе работы перед сдачей макета в печать. Она необходима, если вы не уверены 
в качестве используемых шрифтов и не можете гарантировать, что при печати 
не будет сбоя. К тому же, перевод текста в контуры избавляет от необходимо-
сти отправлять вместе с макетом в типографию набор шрифтов.

Команда превращения текста в набор контуров вызывается из главного меню 
Type>Create Outlines (<Ctrl>+<Shift>+<O>). Для ее успешного применения 
вы должны инструментом Selection ( ) выделить текстовый фрейм. 

 Как правило, перевод текста в контуры необходим не для одного или двух объ-
ектов на странице, а для всех. Для быстрого выделения всех объектов на странице 
нужно нажать горячие клавиши <Сtrl>+<A> (эквивалент вызова команды 
Edit>Select All). Если теперь вызвать команду Create Outlines, то можно быть уве-
ренным, что все объекты на странице будут преобразованы в контуры. Однако не 
забывайте, что команда Select All выделяет все объекты только на той странице, 
которая в данный момент активна.

В InDesign есть особенность преобразования текста в контуры, которую вы 
должны учесть во избежание появления ошибок при печати. Текст, находя-
щийся в группе (объединенный командой Object>Group), не переводится 
в контуры. Поэтому прежде, чем выполнять преобразования, удостоверьтесь, 
что ни один текстовый фрейм не сгруппирован.
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Текст вдоль контура
InDesign, как и многие другие графические программы, позволяет располагать 
текст вдоль контура. Контуры вы можете создавать различными способами: 
инструментом Pen, инструментом Pencil, инструментами группы для создания 
форм. Пустить вдоль контура текст можно инструментом Type on Path ( ), 
находящимся вместе с инструментом Type  в панели инструментов. 
Нарисуйте контур (например, инструментом Pencil) и поднесите к нему инст-
румент Type on Path. В момент, когда у курсора появится знак плюса, можно 
начинать ввод текста ( ). 
Такой текст вы можете, как и обычный текст, выделять инструментом Type и 
редактировать, а контур, вдоль которого написан текст, тоже подчиняется об-
щим законам работы с контурами. Чтобы поработать индивидуально с ним 
(например, изменить его форму), нужно вооружиться инструментом для рабо-
ты с опорными точками ( ).
Те, кто читает главу сначала, уже в курсе, что  текст в InDesign существует ис-
ключительно внутри фреймов. Как вы думаете, является ли исключением 
текст, написанный вдоль контура? Конечно, нет! С какой стати? Из этого сле-
дует, что при создании текста вдоль контура вы создаете фрейм вдоль контура, 
имеющий привычную структуру: маркер входа и маркер выхода (рис. 2.28).

Рис. 2.28. �Текстовый фрейм, набранный вдоль контура, у которого, как и любого другого фрейма, 
есть маркеры входа и выхода (квадратики по краям)

Поэтому во фрейме вдоль контура, как в любом другом фрейме, при нехватке 
места может появиться значок переполнения (красный плюс) (рис. 2.29).
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Как с этим бороться? Эту проблему можно решить за два шага:
1.	 Выделить контур инструментом Selection ( ) и, удерживая <Shift>, увели-

чить его. При этом контур, не меняя формы,  удлиняется, а текст остается 
на прежнем месте и прежнего размера.

Рис. 2.29. Текстовый фрейм вдоль контура переполнен

2.	 Поднести курсор к правой вертикальной линии, символизирующей гра-
ницу текстового фрейма, и при появлении значка  сдвинуть границу 
фрейма до тех пор, пока не пропадет знак переполнения (рис. 2.30).

Рис. 2.30. Удлинение фрейма вдоль контура

Если такую же операцию проделать с начальной границей фрейма, то мы по-
лучим возможность двигать текст вдоль контура (рис. 2.31).
Поскольку Adobe InDesign это программа, предназначенная для работы с тек-
стом, текст вдоль контура имеет больше настроек, чем, например, в Adobe 
Illustrator. Настройки находятся в главном меню Type>Type on Path>Options 
(рис. 2.32).
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Рис. 2.31. Изменение положения начала текста относительно контура

Рис. 2.32. Диалоговое окно настроек текста вдоль контура

Используя пункты списка Effects, вы можете получить интересные резуль-
таты (рис. 2.32).

Рис. 2.33. Результат применения различных эффектов из списка



76� Глава 2

Параметр Flip позволит изменить направление и сторону, по которой пишется 
текст (рис. 2.34). 

Рис. 2.34. Результат использования параметра Flip

И, наконец, последнее, что следует знать о тексте вдоль контура, — это то, что 
от него можно в любой момент отказаться. Для этого существует отдельная 
команда, которая уничтожает текст и оставляет только контур. Она находится 
в главном меню Type>Type on Path>Delete Type on Path. 

Урок «Создание рекламной листовки»
В ходе выполнения данного практического задания вы создадите закончен-
ную творческую работу (рис. 2.35). Данная рекламная листовка позволит вам 
повторить все то, что было уже изучено в этой и предыдущей главах, а именно: 
форматирование текста с помощью Управляющей палитры, настройка пара-
метров фрейма с помощью диалогового окна Text Frame Options, работа с тек-
стом, набранным вдоль контура.

 Откройте с диска файл с примером выполнения урока (Глава 2\Почта\
Почта.indd).

Как и раньше разобьем работу над листовкой на этапы:

	настройка документа;

	размещение изображения и текста;

	деление текста на фреймы, настройка параметров текста и фреймов;

	создание рисунков конвертов и текста, набранного вдоль контура.
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Рис. 2.35. Результат выполнения урока

Настройка документа

 Для создания данной листовки мы используем документ со следующим на-
стройками: ширина — 210 мм, высота — 100 мм, ориентация альбомная, поля 
отсутствуют, припуск на обрезку 3 мм (рис. 2.36).

Рис. 2.36. Диалоговое окно New Document. Настройка параметров документа

Размещение изображения и текста
Поместите в рабочую область изображение, находящееся на диске (Глава 2\
Почта\Письма.jpg), с помощью команды File>Place. Расположите его точно 
в пределах оранжевых линий границ документа (это линии размера документа 
с учетом припуска на обрезку). 
Снимите выделение с изображения, чтобы избежать вставки текста сразу во 
фрейм с изображением. Текст также поместите с помощью команды File>Place 
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(Глава 2\Почта\текст.doc). Его лучше разместить в области монтажного стола 
(белое поле вокруг документа), т. к. он требует значительной обработки и на-
стройки.
Уменьшите размер фрейма до такого размера, чтобы в него помещался только 
первый абзац, заканчивающийся словами «…пропасть между ними». Естест-
венно, у вас будет гореть знак переполнения фрейма (красный плюс) — 
рис. 2.37. Не обращайте пока на него внимание.

Рис. 2.37. Текстовый фрейм уменьшен в размере, в связи с чем горит знак переполнения

Теперь поделим текст. Щелкните по знаку переполнения фрейма, затем щелк-
ните в рабочей области (курсор должен быть таким — ). Первый фрейм по-
местите слева и, выделив текст, укажите в Управляющей палитре параметры, 
указанные на рис. 2.38. Выделив текст, назначьте ему белую заливку.

Рис. 2.38. Настройка параметров текста в первом фрейме
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Выделите текст во втором фрейме и с помощью Управляющей палитры на-
значьте ему шрифт Myriad Pro, размер букв 10 pt.
Второй фрейм следует поделить на две части (одна часть текста будет находить-
ся в верхней части конверта, другая в нижней). Размер верхнего фрейма дол-
жен быть таким, чтобы текст в нем заканчивался словами «…для каждого из 
нас вещи» (рис. 2.39). Расположите фреймы приблизительно так, как они 
должны располагаться, судя по примеру.

Рис. 2.39. Пример состояния вашей работы к моменту завершения второго этапа. Текст поделен 
на фреймы, первый фрейм уже настроен и расположен там, где и должен стоять

Как вы, вероятно, обратили внимание, в примере верхний фрейм фигурный и 
повторяет форму крышки конверта. Чтобы сделать текстовый фрейм фигурным, 
вы должны использовать те же средства, что и для работы с обычными фигурами: 
инструмент Direct Selection ( ) и новый для вас инструмент Pen+ ( ). Чтобы 
получить фрейм такой формы, как в примере, нам нужно пять опорных точек, 
но в данный момент ваш фрейм прямоугольный, т. е. состоит только из четырех 
точек. Для этого нам и нужен инструмент Pen+. Он добавляет опорные точки на 
контур. Щелкните верхнему по фрейму инструментом Direct Selection ( ). Затем 
возьмите инструмент Pen+ (находится в группе инструментов Pen) и поставьте 
на нижнюю границу фрейма дополнительную пятую точку (рис. 2.40).
С помощью инструмента Direct Selection ( ) придайте фрейму необходимую 
форму, сдвигая опорные точки. Не забудьте, что текста во фрейме должно ос-
таться прежнее количество (рис. 2.41)!
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Рис. 2.40. Добавление пятой опорной точки с помощью инструмента Pen+

Рис. 2.41. Изменение формы фрейма с помощью инструмента Direct Selection

Теперь займемся нижним фреймом. Его необходимо разбить на две колонки. 
Для этого щелкните правой кнопкой мыши и вызовите диалоговое окно Text 
Frame Options или нажмите горячие клавиши <Ctlr>+<B>. В разделе Columns 
установите количество колонок 2 (рис. 2.42).

Рис. 2.42. Назначение нижнему фрейму колоночного деления

Приступаем к форматированию текста. У заголовков измените начертание на 
полужирное и отбивку снизу установите 6 pt. Основному тексту назначьте от-
ступ слева 3 мм.

Создание рисунков конвертов и текста, набранного вдоль контура
Чтобы получить такие объекты в стиле небрежного карандашного рисунка, 
нам понадобится инструмент Pencil. Проверьте, что в панели инструментов 
назначен атрибут Stroke (Обводка), а Fill (Заливка) отсутствует. Как умеете, 
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нарисуйте им конверты и письма. Постарайтесь, чтобы ваши рисунки состоя-
ли из как можно меньшего числа отрезков, рисуйте объекты, по возможности, 
не разрывая контур (рис. 2.43). Контуры, состоящие из большого числа отрез-
ков, могут принести вам массу хлопот при создании текста вдоль контура.

Рис. 2.43. Создание рисунков с помощью инструмента Pencil

Чтобы превратить контуры конвертов и писем в текст, нам понадобится инст-
румент Текст вдоль контура ( ). Прицельтесь им в контур любого из рисован-
ных объектов и при появлении пиктограммы, разрешающей ввод текста, 
щелкните по контуру. Теперь, когда курсор мигает, готовый к вводу текста, 
настройте параметры текста. Это позволит вам вводить текст сразу же нужно-
го размера нужным шрифтом и т. д. Я использовала для текста, расположен-
ного вдоль контуров, шрифт Myriad Pro, размер букв — 6 pt. Честно говоря, 
если вы будете писать «Экспресс почта…», то на это уйдет масса времени, по-
этому я советую вам воспользоваться командой Fill with Placeholder Text, кото-
рая находится в контекстном меню (рис. 2.44). Она поможет заполнить конту-
ры неосмысленным текстом.

Рис. 2.44. Заполнение контуров текстом с помощью команды Fill with Placeholder Text

Последний штрих в вашей работе — удаление обводок у контуров. Сделайте 
это с помощью панели инструментов.
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Резюме
Данная глава была посвящена всему, что связано с текстом: способам его соз-
дания, вставки, настройки и украшения. Для вас, как для человека, который 
собирается работать в программе верстки, — это станет одной из самых важ-
ных сфер деятельности. Поэтому так важно, чтобы вы умели быстро (жела-
тельно с помощью горячих клавиш) вызывать нужные диалоговые окна, па-
литры и команды, помогающие вам в главном деле — придании тексту 
желаемого вида. Чем быстрее вы освоите данные навыки, тем легче вам будет 
сосредоточиться на других не менее важных вещах, например, на том, как сде-
лать вашу публикацию не только правильно сверстанной, но и красиво оформ-
ленной, или на том, как сэкономить время на рутинной работе? Как раз об 
этом рассказывается в следующей главе.
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Все о мастер-шаблонах

Понятие мастер-шаблонов
Мастер-шаблоны — это одно из основных средств оптимизации работы над 
многостраничным документом. Они предназначены для размещения на них 
повторяющихся элементов. Что именно чаще всего размещают на мастер-
шаблонах? Любые объекты, которые повторяются на страницах вашей пуб-
ликации снова и снова и располагаются в одном и том же месте. Например, 
колонтитулы, колонцифры (номера страниц), направляющие или просто 
графические элементы, украшающие внешний вид полосы.
Сами мастер-шаблоны существуют только в электронном представлении пуб-
ликации (на печать они не выводятся, хотя мастер-объекты, показывающиеся 
на обычных страницах, конечно же, печатаются). Это дополнительные стра-
ницы вашего документа, к которым обращаются обычные страницы, чтобы 
показать объект, который реально располагается на мастер-шаблоне.
Возможно, у вас уже возник вопрос: зачем нужны такие сложные переплете-
ния? Как я уже сказала, это основное средство оптимизации работы, посколь-
ку, разместив повторяющиеся элементы один раз на мастер-шаблоне, можно 
больше не волноваться за то, что на всех обычных страницах такие элементы 
тоже появились (рис. 3.1). То есть, работая с мастер-шаблонами, вы избавляе-
те себя от необходимости на каждой следующей странице заново создавать 
повторяющийся объект.

Рис. 3.1. Принцип работы мастер-шаблонов. На мастер-шаблоне расположены повторяющиеся 
объекты: рисунок и колонтитулы. На обычных страницах (1–8) эти элементы показываются 

автоматически
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Для одного документа может быть несколько мастер-шаблонов. Это необ-
ходимо в том случае, если определенные диапазоны страниц отличаются 
друг от друга внешним видом. Например, в каталоге для каждого вида про-
дукции предусмотрена разная окраска, разные пиктограммы, обозначаю-
щие данный вид товаров, и разные колонтитулы. Соответственно, у вас бу-
дет столько мастер-шаблонов, сколько будет видов продукции в вашем 
каталоге. По умолчанию мастер-шаблоны именуются буквами английского 
алфавита. Таким образом, первый мастер-шаблон — это A-master, следую-
щий — B‑master и т. д. (рис. 3.2).

Рис. 3.2. Пример использования нескольких мастер-шаблонов. Страницы 1–4 и страницы 5–8 
отличаются расположением колонтитулов и цветом рисунков, поэтому используется  

два мастер-шаблона

Работа с мастер-шаблонами
Вся работа по настройке мастер-шаблонов и обычных страниц ведется из спе-
циальной палитры Pages (быстрый вызов — <F12>). Палитра вызывается из 
Главного меню Window>Pages.
В верхней части палитры Pages располагается информация об использован-
ных в документе мастер-шаблонах, а внизу об обычных страницах. На данном 
примере (рис. 3.3) мы видим, что в десятистраничном документе используют-
ся три мастер-шаблона. 
С помощью палитры Pages можно решать разные задачи. Во-первых, ее мож-
но использовать для быстрого перехода на нужную страницу или мастер-шаб-
лон. Двойным щелчком по пиктограмме нужной страницы в палитре вы осу-
ществляете переход на нее. Если вы щелкнете по пиктограмме страницы один 
раз, то вы не перейдете на нужную страницу, а просто выделите ее. Точно та-
ким же способом вы можете осуществлять переход на мастер-шаблон. 
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Рис. 3.3. Палитра Pages

 Чтобы безошибочно определить, где именно вы стоите: на мастер-шаблоне или 
обычной странице, необходимо уменьшить масштаб просмотра (несколько раз 
нажать <Ctrl>+<->). Если активен мастер-шаблон, то вы будете видеть только 
один разворот, если документ — увидите всю публикацию в уменьшенном мас-
штабе. Как вариант, можно просто посмотреть в левый нижний угол, где пишет-
ся номер активной страницы или название мастер-шаблона.

Теперь откройте с диска файл (Глава 3\Мастер-шаблоны\Первое знакомство 
с мастер-шаблонами.indd), содержащий 10 страниц, и встаньте на мастер-шаб-
лон A-master этого документа. На левой и правой страницах разворота нарисо-
ваны бабочки, кстати, являющиеся символом Adobe Indesign CS2 (рис. 3.4).
Встаньте на любую страницу вашей публикации и уменьшите масштаб про-
смотра, вы увидите, что все страницы документа оформлены одинаково. Это 
следствие использования мастер-шаблона (рис. 3.5).
Обратите внимание, что мастер-объекты (так я дальше буду называть объек-
ты, которые мы помещаем на мастер-шаблоны) заблокированы, когда вы ра-
ботаете с ними на обычной странице. Мастер-объекты доступны для редакти-
рования на мастер-шаблоне, на обычной странице они показываются как 
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задний план и не подлежат изменениям, за исключением одной ситуации, 
о которой я расскажу позже.

Рис. 3.4. На страницах мастер-шаблона размещены рисунки

Рис. 3.5. Так выглядит документ, все страницы которого основаны на одном мастер-шаблоне

Заметьте, что в палитре Pages все пиктограммы страниц подписаны буквой 
«А», что означает, что все они основаны на мастер-шаблоне А-Master. 
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Работа с несколькими мастер-шаблонами
Как уже отмечалось ранее, иногда в документе используется несколько мас-
тер-шаблонов для того, чтобы по-разному оформить различные диапазоны 
страниц. В этом случае вы должны будете добавлять в документ новые мастер-
шаблоны, а затем закреплять их за определенным диапазоном страниц. 
Итак, давайте же попробуем! В контекстном меню палитры Pages ( ) необхо-
димо выбрать команду New Master (рис. 3.6).

Рис. 3.6. Диалоговое окно команды New Master

	 Prefix — первая часть названия мастер-шаблона. По умолчанию для под-
писи используются буквы английского алфавита.

	 Name — вторая часть названия мастер-шаблона. Обычно это слово «Mas-
ter».

	 Based on Master — указание иерархии шаблонов. Один шаблон может стать 
родительским для другого.

	 Number of Pages — количество страниц в развороте.
Для нашего первого знакомства с мастер-шаблонами проще сохранить все на-
стройки по умолчанию. В этом случае в верхней части палитры Pages должен 
появиться еще один мастер-шаблон, называющийся B-master. В связи с тем, 
что на нем нет никаких элементов, а в документе и вовсе нет ни одной страни-
цы, основанной на этом мастер-шаблоне, никаких других перемен мы пока 
больше не увидим.
Чтобы продолжить работу, во-первых, необходимо заполнить информацией 
B-Master. Воспользуйтесь изображением с диска (Мастер-шаблоны\картинка 
для B-Master.tif). Используя команду File>Place, поместите изображение по-
очередно на каждую страницу разворота. 
Во-вторых, вы должны основать некоторые страницы вашего документа на 
новом мастер-шаблоне B-Master. Существует несколько способов, как можно 
это сделать. Вы можете испробовать все, если будете каждый раз отменять 
(<Ctrl>+<Z>) выполненные действия. 
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Первый способ
Выделить, удерживая клавишу <Shift>, несколько пиктограмм страниц в па-
литре Pages (например, страницы 5–10). Затем щелкнуть, удерживая клавишу 
<Alt> по надписи B-Master.

Второй способ
Перетащить пиктограмму B-Master на нужную страницу (рис. 3.7).

Рис. 3.7. Закрепление мастер-шаблона за страницей, путем перетаскивания

Третий способ
Обычно используется для закрепления за большим диапазоном страниц дру-
гого мастер-шаблона. Речь идет о команде Apply Master из контекстного 
меню  палитры Pages. В этом случае вы должны указать диапазон страниц 
и назначаемый им мастер-шаблон (рис. 3.8).

Рис. 3.8. Диалоговое окно команды Apply Master

Итак, мы рассмотрели как создавать в документе несколько мастер-шабло-
нов, а также познакомились с различными способами закрепления мастер-
шаблона за определенными страницами. Теперь следует узнать, как сэконо-
мить время в работе с похожими друг на друга мастер-шаблонами.

Редактирование мастер-объектов
Как уже отмечалось, мастер-объекты не доступны для редактирования на 
обычных страницах. В случае необходимости внести глобальные изменения 
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(например, поменять слово в колонтитуле, увеличить размер колонцифры, 
перекрасить графику и т. п.) пользователь должен выполнять их на мастер-
шаблоне, а не на обычных страницах. В этом случае все страницы, основан-
ные на данном мастер-шаблоне, изменят свой внешний вид. Однако в Adobe 
InDesign предусмотрено и частичное редактирование мастер-объектов. Это 
означает, что есть возможность отредактировать мастер-объект, стоя на 
обычной странице документа. Для этого необходимо выполнить щелчок по 
объекту, удерживая клавиши <Ctrl>+<Shift>. Это «магическое» действие по-
зволит вам скопировать мастер-объект к себе на страницу и работать с ним 
в дальнейшем как с обычным объектом. Таким образом вы можете редакти-
ровать сколько угодно много мастер-объектов в любом месте вашей публика-
ции.
Если же с течением времени выяснится, что внесенные вами изменения 
были не совсем правильными (а случается это довольно часто), вы можете 
в любой момент отказаться от частичного редактирования. Для этого ис-
пользуется команда Remove All Local Overrides (рис. 3.9) из контекстного 
меню  палитры Pages.
Действие данной команды распространяется на ту страницу, на которой вы 
стоите в момент ее вызова. Если в момент вызова команды будет выделен объ-
ект, который раньше был мастер-объектом, то название команды будет заме-
нено на Remove Selected Local Overrides. Действие этой команды отличается 
тем, что в исходное состояние вернется только выделенный объект, а не все 
бывшие мастер-объекты, подвергнувшиеся редактированию.

Рис. 3.9. Вызов команды Remove All Local Overrides

Итак, теперь мы научились редактировать мастер-объекты, находясь в любом 
месте публикации. Это позволит вам с легкостью вносить любые изменения 
в документ, а также позволит избавиться от ненужных мастер-объектов на не-
которых страницах (например, удалить номер страницы на тех страницах, где 
он не нужен).
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Иерархия мастер-шаблонов
Один мастер-шаблон может быть родительским для другого мастер-шаблона. 
Это полезно в том случае, если ваши мастер-шаблоны содержат схожие элемен-
ты оформления. Используя связь мастер-шаблонов, вы можете не тратить время 
на заполнение разных мастер-шаблонов одинаковыми элементами (рис. 3.10).

Рис. 3.10. Пример использования иерархии мастер-шаблонов. Мастер-шаблон А содержит 
элементы, которые также используются на Мастер-шаблоне В, поэтому А назначен родительским 
мастер-шаблоном для В. При этом мастер-шаблон В имеет собственные уникальные объекты, чем 

и отличается от А

Фактически родительский и дочерний мастер-шаблоны находятся в таком же 
подчинении, как обычная страница и мастер-шаблон. Что из этого следует? 
	 Факт того, что редактировать общие элементы необходимо на родитель-

ском мастер-шаблоне. 
	 Щелчок с нажатыми клавишами <Ctrl>+<Shift> позволяет вносить ло-

кальные изменения в объекты родительского мастер-шаблона.
Вы можете назначить мастер-объект дочерним (основанным на другом) с по-
мощью диалогового окна настроек данного мастер-шаблона. Для этого необ-
ходимо:
1.	 В палитре Pages выделить обе странички (удерживая <Shift>) разворота на 

пиктограмме мастер-шаблона.
2.	 В контекстном меню  палитры Pages вызвать команду Master Options 

for Master (рис. 3.11). В открывшемся диалоговом окне указать в разделе 
Based on Master тот мастер-шаблон, который должен стать родительским 
(рис. 3.12).
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Рис. 3.11. Необходимое выделение страниц разворота на пиктограмме в палитре Pages

Рис. 3.12. Диалоговое окно, в котором настраивается иерархия мастер-шаблонов

Мы изучили возможность связывать между собой мастер-шаблоны, которая 
позволит вам сэкономить время при работе над страницами, оформленными 
сходным образом.

Нумерация страниц
Одной из самых распространенных сфер применения мастер-шаблонов явля-
ется нумерация страниц с их помощью. Теоретически Adobe InDesign позво-
ляет нумеровать страницы и без использования мастер-шаблонов, но тогда 
для вставки номера вам придется индивидуально посетить каждую страничку 
вашей публикации. Суть использования мастер-шаблона в процессе нумера-
ции страниц сводится к тому, что на мастер-шаблоне размещается специаль-
ный маркер нумерации, а на всех остальных страницах, закрепленных за дан-
ным мастер-шаблоном, в этом же месте появляется номер.
Маркер нумерации на мастер-шаблоне обозначается буквой, используемой 
как префикс в названии мастер-шаблона. То есть для мастер-шаблона А-Mas-
ter, маркер нумерации будет обозначаться как буква «А». 

 Откройте файл с диска (Глава 3\Мастер-шаблоны\Первое знакомство с мастер-
шаблонами.indd). Для того чтобы пронумеровать страницы своей публикации, 
вы должны выполнить следующий алгоритм. 
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1.	 Встать на мастер-шаблон (двойной щелчок по пиктограмме мастер-шаб-
лона A-master в палитре Pages).

2.	 Вооружившись инструментом Type, создать текстовый фрейм на любой из 
страниц разворота, курсор должен мигать внутри фрейма.

3.	 Выполнить щелчок правой кнопкой мыши и из списка выбрать команду 
Insert Special Character>Auto Page Number (рис. 3.13).

Рис. 3.13. Диалоговое окно вставки маркера нумерации

После выполнения указанных действий в текстовом фрейме должна появить-
ся буква «А» (рис. 3.14). Это означает, что все сделано правильно, маркер ну-
мерации помещен на мастер-шаблон. Теперь необходимо, удерживая <Alt>, 
скопировать маркер нумерации на вторую сторону разворота (чтобы пронуме-
ровать обе стороны, а не только правую или только левую).

Рис. 3.14. Пример размещения маркеров нумерации на мастер-шаблоне
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Если теперь перейти на любую другую страницу вашей публикации, то в том 
месте, где вы разместили маркер нумерации на мастер-шаблоне, должен поя-
виться номер.
С нумерацией страниц связан еще ряд настроек, позволяющих более детально 
и тонко настроить ее внешний вид и стартовый номер. Эти настройки нахо-
дятся в контекстном меню  палитры Pages и вызываются при помещении кур-
сора на ту страницу, на которой (или начиная с которой) их необходимо вы-
полнить. Речь идет о команде Numbering & Sections Options.

Параметры нумерации и секции
Итак, нумерация страниц подлежит более детальной настройке из диалогово-
го окна Numbering & Section Options (рис. 3.15) контекстного меню   палитры 
Pages.

Рис. 3.15. Диалоговое окно Numbering & Section Options

С помощью данного окна вы можете выполнить следующие действия:
	начать нумерацию с определенной страницы;
	сменить стиль нумерации (арабскими, римскими цифрами, строчными 

или прописными буквами);
	добавить префикс к номеру страницы (например, А-8);
	создавать живые (меняющиеся) колонтитулы.
Чтобы без осложнений получить желаемый результат, вы должны понять, что 
в Adobe InDesign деление документа на участки с разным стилем нумерации, 
началом нумерации и т. п. влечет за собой формальное деление на секции 
(Section) — рис. 3.16. В палитре Pages деление на секции обозначается малень-
ким черным треугольником над номером страницы.
Деление на секции приводит к тому, что все дальнейшие изменения, вноси-
мые в документ с помощью диалогового окна Numbering & Section Options, 
применяются до конца активной секции.
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Рис. 3.16. Принцип деления документа на секции, используемый Adobe InDesign

Нумерация документа с определенной страницы

 Откройте с диска файл, с которым вы можете тренироваться (Глава 3\Мастер-
шаблоны\Первое знакомство с мастер-шаблонами.indd).

Часто возникающей задачей является начать нумерацию не с первой, а с N-ой 
страницы, например, потому, что первые страницы заняты обложкой, инфор-
мацией об издании и т. д. Для этого необходимо:
1.	 Поместиь курсор на первую страницу документа (в палитре Pages двой-

ным щелчком по пиктограмме первой страницы перейдите на нее).
2.	 В контекстном меню   выбрать команду Numbering & Section Options и в от-

крывшемся окне установить переключатель на пункт Start Page Numbering 
at (рис. 3.17) и ввести номер, с которого необходимо начинать нумерацию.

Рис. 3.17. Пример выполнения необходимых настроек. В данном случае  
нумерация будет начинаться с третьей страницы
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Вы также можете с помощью данной настройки сделать нумерацию в своем 
документе не сквозной (т. е. страницы последовательно пронумерованы от 
первой до последней), а начинающейся внутри некоторых разделов заново. 
Для этого вы просто должны вставать в палитре Pages на пиктограмму той 
страницы, с которой нумерация должна начаться вновь.

Стили нумерации

Другая задача, которая решается с помощью настроек диалогового окна Num-
bering & Section Options, — это использование различных стилей нумерации в пре-
делах одного документа. Итак, давайте предположим, что в вашем документе 
первые пять страниц пронумерованы римскими цифрами, а с шестой страни-
цы нумерация начинается заново, но уже арабскими цифрами (рис. 3.18).

Рис. 3.18. Пример использования разных стилей нумерации в рамках одной публикации

 Для осуществления нашего замысла вы должны выполнить следующий алго-
ритм:
1.	 Поместить курсор на первую страницу документа (в палитре Pages двой-

ным щелчком по пиктограмме первой страницы перейдите на нее).
2.	 В контекстном меню   выбрать команду Numbering & Section Options 

и в открывшемся окне выбрать из списка Style желаемый вариант стиля 
нумерации (в нашем случае это римские цифры).

3.	 Встать на шестую страницу документа (в палитре Pages двойным щелчком 
по пиктограмме шестой страницы перейдите на нее). Это необходимо, 
т. к. она является стартовой для нового отсчета нумерации.

4.	 В верхней части диалогового окна установить переключатель на пункт 
Start Page Numbering at, а из выпадающего списка Style выбрать вариант 
с арабскими цифрами.
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Добавление префикса к номерам страниц

А теперь давайте рассмотрим ситуацию, в которой вам будет необходимо до-
бавить к номерам страниц вашего документа префикс, например, букву «А».

 Для примера нам понадобится документ с диска (Глава 3\Мастер-шаблоны\Ра-
бота с секциями.indd).

Как уже отмечалось ранее, деление документа на участки с разным стилем ну-
мерации, началом нумерации и т. п. влечет за собой формальное деление на 
секции, поэтому, чтобы у всех страниц определенной секции появился пре-
фикс, вы должны встать в палитре Pages на первую страницу нужной секции 
и выполнить следующий алгоритм.
1.	 Вызвать диалоговое окно Numbering & Section Options.

2.	 В поле Section Prefix ввести обозначение префикса. 
3.	 В нижней части диалогового окна поставить флажок Include Prefix when 

Numbering Pages (Добавлять префикс при нумерации страниц).

Создание меняющихся колонтитулов

В данном случае речь идет о создании таких колонтитулов, которые при необ-
ходимости могли бы меняться, например, от главы к главе. То есть в пределах 
одной главы в колонтитулах зафиксирована одна информация, с налом новой 
главы в них появляется уже другая информация.
Схема работы по созданию меняющихся колонтитулов такова: на мастер-шаб-
лоне создается специальное поле, в котором на обычных страницах появляет-
ся то, что пользователь укажет в настройках палитры Pages, например, номер 
или название нужной главы.
Итак, первое действие — это создание специального поля на мастер-шаб-
лоне. 

 Для примера нам понадобится документ с диска (Глава 3\Мастер-шаблоны\Ме-
няющиеся колонтитулы.indd).

1.	 Встать на мастер-шаблон (в палитре Pages двойным щелчком по пикто-
грамме мастер-шаблона перейдите на него).

2.	 Создайте текстовый фрейм инструментом Type. Примите во внимание, 
что размер фрейма должен быть таким, чтобы в него мог бы поместиться 
ваш самый длинный колонтитул.

3.	 При мигающем курсоре выполните щелчок правой кнопкой мыши и вы-
зовите команду вставки спецсимвола Insert Special Character>Section 
Marker.
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Если все сделано правильно, то в текстовом фрейме должно появиться слово 
«Section». Это означает, что вы пометили специальную область, в которую на 
обычных страницах будут помещаться те данные, которые вы укажете в на-
стройках палитры Pages.

 Не забудьте, что если вы хотите, чтобы колонтитулы были парными, необходимо 
скопировать фрейм на вторую сторону разворота.

Если перейти на любую обычную страницу публикации, вы увидите, что поле 
ничем не заполнено. Вот теперь попробуем указать InDesign, что необходимо 
вписать в это поле.
1.	 Встаньте на первую страницу публикации (в палитре Pages двойным щелч-

ком по пиктограмме первой страницы перейдите на нее).
2.	 В контекстном меню   выбрать команду Numbering & Section Options 

и в открывшемся окне вписать в поле Section Marker то, что вы хотите ви-
деть в колонтитулах (рис. 3.19).

Рис. 3.19. Фрагмент диалогового окна команды Numbering & Section Options.  
Пример ввода данных, используемых для создания колонтитулов

В документе на всех страницах в том месте, где на мастер-шаблоне вставлен 
спецсимвол Section, должна появиться информация, написанная вами в поле 
Section Marker контекстного меню палитры Pages.
Для того чтобы в какой-то момент поменять содержимое колонтитула (напри-
мер, вместо «Глава 1» начать писать «Глава 2»), необходимо встать на страни-
цу, начиная с которой должны произойти изменения, и вписать в поле Section 
Marker новые данные. 
1.	 Встаньте на страницу, начиная с которой поменяется содержимое колон-

титулов публикации (в палитре Pages двойным щелчком по пиктограмме 
этой страницы перейдите на нее).

2.	 В контекстном меню   выбрать команду Numbering & Section Options 
и в открывшемся окне вписать измененные данные в поле Section Marker.

Использование мастер-фрейма
При создании нового документа вы можете указать, что он должен иметь Mas-
ter Text Frame. Это будет означать, что на страницах мастер-шаблона появится 
текстовый фрейм размером с полосу набора (от левого поля до правого, от 
верхнего поля до нижнего). Если ваш документ имеет развороты, то тогда мас-
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тер-фреймов будет два — по одному на каждую сторону. По умолчанию они 
будут связаны между собой. Этот текстовый фрейм, как и любой мастер-объ-
ект, доступен для редактирования на обычных страницах только при щелчке 
с нажатыми клавишами <Ctrl> и <Shift>. 
Используя мастер-фрейм, вы фактически получаете на каждой странице тек-
стовый фрейм, с которым можно начать работать, нажав <Ctrl> и <Shift>.
Мне доводилось использовать мастер-фреймы для решения следующих задач: 
поочередная заливка страниц текстом и заливка текстом определенной облас-
ти на странице.

Поочередная заливка страниц текстом

Давайте рассмотрим эту возможность на примере издания, в котором четные 
страницы заполнены текстом на русском языке, а нечетные — на иностран-
ном языке. Причем исходные тексты хранятся в двух разных файлах: русский 
отдельно, иностранный отдельно. Как вы понимаете, в рабочей области рус-
ский и иностранный тексты должны чередоваться. Решением проблемы явля-
ется мастер-фрейм.
Для начала давайте посмотрим как выглядит мастер-фрейм.
1.	 При создании нового документа в диалоговом окне New Document вклю-

чите флажок Master Text Frame.
2.	 Встаньте на мастер-шаблон (в палитре Pages двойным щелчком по пикто-

грамме мастер-шаблона перейдите на него).
3.	 Выделите текстовый фрейм (он совпадает с полями, поэтому не виден). 
Это и есть мастер-фрейм. Если вы выделите фрейм на правой странице разво-
рота, то увидите, что он связан с фреймом с левой страницы (рис. 3.20). 

  Чтобы явно видеть связь фреймов, включите показ связей в главном меню View> 
Show Text Threads.

Хитрость данного алгоритма заключается в разрыве связи между мастер-фрей-
мами. После этого при автоматической заливке текста в мастер-фреймы текст 
будет размещаться только на правых или только на левых страницах.
Итак, выполните следующий алгоритм:
1.	 На мастер-шаблоне необходимо разорвать связь между мастер-фреймами, 

дважды щелкнув по маркеру входа второго фрейма (рис. 3.21).
2.	 Встаньте на первую страницу публикации (в палитре Pages двойным щелч-

ком по пиктограмме этой страницы перейдите на нее). 
3.	 С помощью команды File>Place выполните вставку в рабочую область тек-

ста. Остановитесь в тот момент, когда появится курсор, означающий го-
товность к загрузке текста ( ).
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Рис. 3.20. Мастер-фреймы, связанные между собой

Рис. 3.21. Связь между мастер-фреймами разорвана двойным щелчком  
по маркеру входа второго фрейма
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4.	 Удерживая <Shift>, переключитесь в автоматический режим заливки тек-
ста (курсор должен измениться на ).

5.	 Щелкнув в левом верхнем углу фрейма, вы поместите текст на всех нечет-
ных страницах документа.

Для окончательного выполнения примера необходимо проделать все еще раз, 
чтобы разместить в рабочей области текст на всех четных страницах.

Рис. 3.22.  Пример заливки текстом только левых страниц

Заливка текстом определенной области на странице

Придав мастер-фрейму желаемую форму или изменив его размер, вы получае-
те возможность помещать текст на обычных страницах во фрейм такой же 
формы.
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Рис. 3.23.  Пример заполнения страниц текстом в форме трапеции  

с использованием мастер-фрейма

Ваши действия должны быть следующими.

1.	 Встаньте на мастер-шаблон (в палитре Pages двойным щелчком по пикто-
грамме мастер-шаблона перейдите на него).

2.	 Измените размер мастер-фрейма или придайте ему желаемую форму, 
с помощью инструментов Selection ( ) или Direct Selection ( ).

3.	 Встаньте на первую страницу публикации (в палитре Pages двойным щелч-
ком по пиктограмме этой страницы перейдите на нее) и выполните вставку 
текста во фрейм в автоматическом режиме (удерживая <Shift>) (рис. 3.23). 
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Итак, мы познакомились с возможностями мастер-фрейма, который позволя-
ет заполнять документ текстом с помощью готовой формы. Эта форма присут-
ствует на всех страницах, закрепленных за определенным мастер-шаблоном. 
В заключение отмечу, что размещенный вами вручную на мастер-шаблоне 
текстовый фрейм будет работать как мастер-фрейм. 

Все о стилях
Стили параграфа и символа играют важную роль в работе. Они являются сред-
ством оптимизации трудозатрат при работе по форматированию текста. Лю-
бая серьезная работа без них просто немыслима, поэтому приучайте себя сра-
зу работать с текстом на основе стилей!
А теперь несколько слов о той пользе, которую они в себе несут. 

	Во-первых, стили позволяют применять выполненные настройки форма-
тирования текста комплексно. Это означает, что, настроив единожды ряд 
параметров, в дальнейшем вы будете применять их все разом, одним щелч-
ком.

	Во-вторых, стили весьма удобны с точки зрения возможности быстро менять 
во всем тексте некоторые параметры. Например, чтобы поменять шрифт во 
всем документе, достаточно будет поменять его в настройках самого стиля, 
совсем ни к чему отыскивать текстовые блоки, набранные данным шриф-
том, и вручную менять в них шрифт!

	Стили позволяют автоматически создавать оглавление.

В Adobe InDesign для работы со стилями используются палитры Paragraph 
Style и Character Style. Как видно из названия, палитры предназначены для 
хранения параметров форматирования абзаца (Paragraph Style) и настроек 
внешнего вида отдельно взятого символа (Character Style). Начнем мы с па-
литры Paragraph Style, как с наиболее мощного средства.

Палитра Paragraph Style
Палитра предназначена для хранения в ней информации о выполненных на-
стройках (стилях). Для каждого варианта оформления части документа должен 
быть настроен свой стиль, поэтому не пугайтесь, если для вашей публикации 
вам придется настроить несколько стилей, это вполне вписывается в логику 
применения стилей.
Палитра вызывается из главного меню Window>Type&Tables>Paragraph Style 
или нажатием клавиши <F11> (настоятельно рекомендую запоминать горя-
чие клавиши).



Все о мастер-шаблонах� 103

 Для примера нам понадобится документ с диска (Глава 3\Стили\Стили парагра-
фа.indd).

В палитре Paragraph Style щелкните по пиктограмме создания нового объек-
та ( ), чтобы создать новую группу настроек Paragraph Style 1. А теперь двой-
ным щелчком по стилю Paragraph Style 1 войдите в режим настройки стиля 
(рис. 3.24).

Рис. 3.24. Диалоговое окно настройки стиля параграфа

Итак, давайте пройдемся по самым важным вкладкам данного диалогового 
окна, чтобы рассмотреть самые важные и полезные настройки, которые вы 
должны выполнять.

General (Общие настройки)
Данная вкладка (см. рис. 3.24) примечательна тем, что на ней вы даете стилю 
имя и настраиваете иерархию стилей в документе, т. е. указываете, на каком 
стиле основывается данный.
Имя стиля вводится в поле Style Name. Могу дать только банальный совет: 
присваивайте стилям осмысленные имена, такие, чтобы, открыв документ че-
рез месяц, могли бы в нем разобраться.
В выпадающем списке Based On вы можете выбрать родительский стиль для 
того, который настраиваете. Естественно, стиль должен быть уже настроен, 
чтобы вы могли использовать его как родительский. Указание родительского 
стиля приведет к тому, что настраиваемый стиль вберет в себя все настройки 
уже готового стиля, отличаться они будут теми параметрами, которые вы вруч-
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ную укажете для дочернего стиля. Наличие родительского стиля влияет на рабо-
ту также и потому, что изменения, вносимые в него, происходят во всех дочер-
них стилях, не меняются лишь те параметры, которые были вручную настроены 
для дочернего стиля.
Такая технология работы с родительскими стилями будет удобна при работе, 
скажем, с заголовками и подзаголовками. Как вы понимаете, они между со-
бой похожи, отличаются, как правило, только кеглем. Это повод при настрой-
ке стиля для подзаголовков основать его на стиле для заголовков.
Выбор стиля из списка Next Style позволяет указать, каким стилем следует на-
бирать следующий абзац. Например, можно указать при настройке стиля для 
заголовка, что следующий абзац (это уже будет основной текст) следует наби-
рать стилем для основного текста. Как и в предыдущем случае, необходимо, 
чтобы стиль уже был готов.

Basic Character Formats (Параметры символа)
Эта вкладка должна напомнить вам режим шрифта Control Palette. И действи-
тельно, настройки, собранные на этой вкладке, вы уже не раз настраивали, 
форматируя текст с помощью управляющей палитры (более подробно читайте 
об этих параметрах в гл. 1) (рис. 3.25).

Рис. 3.25. Диалоговое окно настройки стиля параграфа. Вкладка Basic Character Format

Основные настройки, которые вы здесь должны выполнить, это:
	выбрать шрифт и его начертание (Font Family, Font Style);
	указать кегль (Size);
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	указать интерлиньяж (Leading);
	указать значение кернинга и трекинга (Kerning, Tracking).

Advanced Character Formats 
(Расширенные параметры символа)
По правде говоря, эта вкладка (рис. 3.26) в большинстве случаев интересна 
только одним параметром, но очень важным. Речь идет о выборе словаря. Не 
указав правильный словарь, вы не получите автоматическую расстановку пе-
реносов, что сведет вашу работу на нет.
С остальными настройками следует работать, если на то есть объективные 
причины. Не зря разработчики отнесли их к разряду экзотики и поместили на 
отдельную вкладку. Масштабирование символов (Horizontal Scale, Vertical 
Scale), угол их наклона (Scew) и расстояние до строки (Baseline Shift) исполь-
зуются не часто.

Рис. 3.26.  Диалоговое окно настройки стиля параграфа. Вкладка Advanced Character Format

Indents and Spacing (Отступы и отбивки)
Данная вкладка также должна быть вам знакома (рис. 3.27). В ней собраны те 
настройки, которые в Control Palette собраны в режиме параграфа. Это озна-
чает, что на данной вкладке настраивается внешний вид абзаца: будет ли он 
иметь выравнивание, красную строку, отбивку и т. д. (более подробно читайте 
об этих параметрах в гл. 1).
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Рис. 3.27. Диалоговое окно настройки стиля параграфа. Вкладка Indents and Spacing

Как правило, на этой вкладке настраивают:
	тип выравнивания (Aligment);
	наличие абзацных отступов (Left Indent, Right Indent);
	наличие красной строки (First Line Indent);
	наличие отбивки (Space Before, Space After).
Итак, с помощью данной вкладки мы придали абзацу форму и определили его 
внешний вид.

Tabs (Линейка табуляции)
Как несложно догадаться по названию, линейка табуляции (Tabs) связана 
с клавишей <Tab> на вашей клавиатуре. Она используется для помещения 
текста во фрейме в определенную горизонтальную позицию. Если говорить 
более простым языком, то после нажатия клавиши <Tab> курсор перескаки-
вает к указанной вами на линейке табуляции отметке. Выглядит это примерно 
так, как на рис. 3.28.
Линейка табуляции используется для выравнивания относительно опреде-
ленного положения отдельных фрагментов текста или строк с текстом. Это 
необходимо при работе со списками и табличными данными. Второй функ-
цией линейки табуляции является создание отточия (заполнение пространст-
ва между элементами строки серией точек). Отточие наиболее востребовано 
при создании оглавления, поэтому при создании стилей, которые формируют 
внешний вид самого оглавления, обязательно используют вкладку Tabs.
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Рис. 3.28. Пример применения линейки табуляции в совокупности с клавишей <Tab>

Для того чтобы регулировать точку выравнивания текста у себя в документе, 
вы можете воспользоваться линейкой табуляции как составной частью стиля 
параграфа. Имейте в виду, что в этом случае придется создавать отдельный 
стиль параграфа именно для работы со списками или таблицей.
Чтобы лучше понять, как работает линейка табуляции, рассмотрим ее работу 
не в составе палитры Paragraph Style, а как самостоятельную палитру. 
1.	 Нарисуйте текстовый фрейм инструментом Type и напишите в нем любое 

слово.
2.	 Вызовите линейку табуляции из главного меню Type>Tabs.
3.	 Выберите тип указателя выравнивания (маленькие черные стрелки).  — 

выравнивание по данной точке левого края текста;  — выравнивание по 
данной точке середины текста;  — выравнивание по данной точке пра-
вого края текста.

4.	 Выбрав указатель, щелкните им по верхнему краю линейки (пустое белое 
поле над делениями линейки). Таким образом, вы нанесете отметку, к ко-
торой отскочит курсор после нажатия клавиши <Tab>.

5.	 Нажмите <Tab>, введите следующее слово с клавиатуры (см. рис. 3.28).
Повторяя данный алгоритм, вы можете создать подобие табличных данных. 
Внешне они действительно будут выглядеть как таблица, т. е. будут иметь ко-
лонки и строки, хотя на самом деле электронной таблицей являться не будут.

 Для закрепления материала выполните упражнение «Табуляция», прилагаю-
щееся на диске (Глава 3\Стили\Табуляция). Чтобы текст в примере не стоял бы 
у левого края фрейма, сдвиньте границу начала текста   вправо.

Чтобы получить отточие, необходимо выделить на линейке уже нанесенный 
указатель выравнивания текста и при активном выделении поставить точку 
в поле Leader. Пустое пространство до границы выделенной отметки запол-
нится символом, введенным в поле Leader. 
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Теперь давайте вернемся от общих принципов работы линейки табуляции к ее 
роли в палитре Paragraph Style. Как часть стиля параграфа она необходима для 
таких задач, как создание отточия в оглавлении, выравнивание текста по оп-
ределенной точке. С версии CS2 также возможно использование табуляции 
для регулировки расстояния между маркером списка и текстом.

Paragraph Rules (Абзацные линии)
Данная вкладка позволяет отчеркнуть абзац линиями: одна вначале, другая 
в конце. Как вы понимаете, далеко не всегда следует это делать. Данный при-
ем может быть вполне уместен для оформления, скажем, газетной врезки — 
краткого пояснительного текста, который предваряет статью и набирается 
другим шрифтом или выделяется иным типографским способом.
Чтобы линии появились, необходимо разрешить их показ, включив флажок 
Rule On (рис. 3.29).

Рис. 3.29. Диалоговое окно настройки стиля параграфа. Вкладка Paragraph Rules

Как только вы разрешите программе показ абзацных линий, тут же у вас поя-
вится возможность настроить параметры линии (настройки станут активны). 
Adobe InDesign позволит выполнить такие настройки, которые доступны вам 
из палитры Stroke, а также позволит указать цвет линии. Важной настройкой 
абзацной линии является параметр Offset, регулирующий расстояние от тек-
ста до линии (рис. 3.30).
Итак, данная вкладка позволит вам заключать абзац внутрь линий, у которых 
все характеристики настраиваются с помощью параметров, знакомых вам по 
палитрам Stroke и Swatches.
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Рис. 3.30. Параметр Offset диалогового окна Paragraph Style

Keep Options (Предотвращение разрывов)
Правильные настройки данной вкладки (рис. 3.31) позволят вам автоматиче-
ски избежать появления в тексте некрасивых разрывов абзацев. Например, 
отрыва заголовка от текста, к которому он относится, или появления висячих 
строк. Настройки, влияющие на различные участки текста (заголовки, сно-
ски, основной текст и т. п.), следует выполнять для соответствующего стиля 
(стиля заголовка, стиля сноски, стиля основного текста). 

 Вы можете включить подсветку разрывов в тексте — Edit>Preferences > Compo-
sition. В открывшемся окне поставьте флажок у пункта Keep Violations. Теперь, 
если в тексте произойдет разрыв абзаца, противоречащий правилам верстки, In-
Design подсветит это место цветной заливкой.

Рис. 3.31. Диалоговое окно настройки стиля параграфа. Вкладка Keep Options

Keep with Next используется для предотвращения отрыва заголовков от ос-
новного текста. В документе эта проблема выглядит так, как изображено 
на рис. 3.32.
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Рис. 3.32.  Пример неудачного и удачного расположения заголовка на полосе:  
А — неудачный вариант; Б — правильный вариант

По правилам верстки после заголовка на полосе должно помещаться еще как 
минимум три строки следующего абзаца, поэтому, введя в поле цифру три, вы 
заставите программу следовать данному правилу набора заголовков. Одновре-
менно будет исключена возможность разрыва заголовка и текста. Данный па-
раметр должен стать частью стиля, который вы настраиваете для форматиро-
вания заголовков.
Keep Lines Together используется для регулировки разрыва текущего абзаца. 
Имеет два режима работы: All Lines in Paragraph (Запрет разрывать абзац) и At 
Start/End of Paragraph (Предотвращение висячих строк). Первый режим (All 
Lines in Paragraph) запрещает в принципе размещать части одного абзаца на 
разных страницах. Это используется для подрисуночных подписей, много-
строчных заголовков или сносок. На практике означает, что если абзац пол-
ностью не помещается на страницу, он будет полностью перенесен на следую-
щую. Второй режим (At Start/End of Paragraph) позволяет автоматически 
избежать появления висячих строк. Но прежде, чем говорить о том, как это 
работает, давайте разберемся с термином «висячая строка» (рис. 3.33).

Рис. 3.33.  Пример висячей строки: A— концевая строка в начале полосы;  
Б — начальная строка в конце полосы
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Висячими строками называют концевые строки абзаца (одну-две), располо-
женные в начала страницы или колонки, и начальные строки абзаца, распо-
ложенные в конце страницы или колонки.
По замыслу разработчиков избежать появления висячих строк можно, указав 
количество строк, которое должно гарантированно оставаться в начале или 
конце полосы (колонки). Например, введя в поля Start и End цифру два, вы 
тем самым укажете программе, переносить на другую страницу как минимум 
две строки абзаца, что формально уже не является висячей строкой, и остав-
лять в конце полосы также не менее двух строк. 

 Предотвращение висячих строк таким способом может привести к появлению 
несимметричных разворотов. В результате стараний программы количество 
строк слева и справа может оказаться разным, а ведь это нарушение одного из 
основополагающих правил верстки. В этом случае будет более правильным из-
бавляться от висячих строк вручную в том месте, где автоматический алгоритм 
не помогает.

Start Paragraph — это параметр, определяющий, где начать данный абзац по 
отношению к предыдущему. Например, выбрав из списка вариант On Next 
Page, вы даете указание программе начать данный абзац на новой странице. 
Выбрав In Next Column — в следующей колонке.
Мы рассмотрели раздел, который позволяет автоматически предотвращать 
нарушение основных правил верстки. Это значительно облегчит работу, осо-
бенно тем, кто недавно начал работать в данной области.

Hyphenation (Расстановка переносов)
Данная вкладка позволяет многосторонне регулировать расстановку перено-
сов (рис. 3.34). С ее помощью вы сообщаете InDesign правила переносов того 
языка, на котором выполняете работу, а также правила верстки, по которым 
расставляются переносы. Итак, ваша задача — сообщить программе правиль-
ные данные.
Выполнив настройки, вы определите, каким образом будет работать модуль, 
отвечающий за расстановку переносов. Но нередко случается, что автомати-
ческие переносы все же нарушают правила, определенные для русского язы-
ка. Обнаружив такие ошибки, вы можете исправить вручную неправильный 
перенос и сохранить исправленный вариант в словаре.
Чтобы исправить неудачный перенос вручную, воспользуйтесь дискреци-
онным переносом, который в InDesign вызывается при нажатии клавиш 
<Ctrl>+<Shift>+<->. Это особенный знак переноса, который невидим до тех 
пор, пока не возникает необходимость переносить данное слово. «Восполь-
зуйтесь» означает: поставьте символ дискреционного переноса в нужное вам 
место, а перенос, если он возможен, уже выполнит сама программа. Чтобы 
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слово не переносилось, можно поставить символ дискреционного переноса 
перед словом.

Рис. 3.34. Диалоговое окно настройки стиля параграфа. Вкладка Hyphenation

Чтобы исправить правило переноса слова, вы можете сделать исправления 
в словаре, и тогда уже слово будет всегда переноситься указанным вами спо-
собом. Для подобных целей используется команда Edit> Dictionary (рис. 3.35). 

Рис. 3.35. Диалоговое окно команды Dictionary

Выбранное слово (в данном случае — слово «молоко») вы размечаете знаком 
тильды <~>, указывая предпочтительный перенос. Двойная тильда означает 
менее желательный перенос, тройная — совсем не желательный, но допусти-
мый вариант. После указания предпочтительного переноса необходимо доба-
вить слово в словарь нажатием кнопки Add. Закончить работу по исправлению 
словаря нужно нажатием кнопки Done.
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Justification (Регулировка выключки)
Данная вкладка используется для довольно тонких настроек, регулирующих 
поведение программы при компоновке строк (рис. 3.36). Данные настройки 
относятся к разряду довольно специфических параметров. Однако это делает 
честь разработчикам программы, что они подумали обо всех возможных за-
просах людей, занимающихся версткой.
На данной вкладке вы указываете программе три основных показателя: ми-
нимально возможное значение (Minimum), желаемое значение (Desired) и мак-
симально возможное значение (Maximum). В вашем распоряжении три пара-
метра:
	масштабирование пробела (Word Spacing) (того, который получается нажа-

тием клавиши пробел);
	масштабирование межсимвольного расстояния (Letter Spacing) (включая 

кернинг и трекинг);
	масштабирование самих текстовых символов (Glyph Scaling).

Рис. 3.36. Диалоговое окно настройки стиля параграфа. Вкладка Justification

По сути, на данной вкладке вы указываете, насколько вольно может вести 
себя программа, отклоняясь от базовых настроек масштабирования пробелов, 
межсимвольного расстояния и самих символов. Данные настройки будут вам 
полезны, например, при возникновении необходимости поместить некоторое 
количество текста на пространство, на которое он явно не может поместиться. 
Тогда при необходимости уплотнить текст вы можете прибегнуть к масштаби-
рованию перечисленных параметров.
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Drop Caps and Nested Styles  
(Буквицы и последовательные стили)
В Adobe InDesign буквица может быть атрибутом отдельно взятого абзаца (то-
гда ее необходимо настраивать в Управляющей палитре). Но она также может 
быть назначена на уровне стиля всем абзацам, которые будут оформлены дан-
ным стилем параграфа. Напомню вам, что по замыслу разработчиков буквица 
характеризуется двумя параметрами: высотой в строках и количеством симво-
лов, которые будут включены в буквицу. Забегая вперед, отмечу, что буквица 
может быть оформлена вами с помощью стилей символа. Стили символа в от-
личие от стилей параграфа могут быть применены к любому количеству тек-
ста, даже к одному символу, в остальном же они мало чем отличаются друг от 
друга, разве что полнотой настроек. Стили параграфа все же предлагают боль-
ше возможностей форматирования.
Чтобы подключить к буквице стиль символа, необходимо его заранее подго-
товить в палитре Character Style (рис. 3.37).

Рис. 3.37.  Диалоговое окно настройки стиля параграфа. 
Вкладка Drop Caps and Nested Styles

Вместе с буквицей вы можете настроить последовательные стили (Nested 
Styles). Они позволяют каждый абзац начинать с одинаково оформленных 
символов, слов или даже предложений. Например, первые три слова в каж-
дом абзаце будут набраны курсивом красного цвета. Чтобы использовать по-
следовательные стили, необходимо предварительно заготовить стили сим-
вола, в которых будут отражены те настройки, которые вы хотели бы 
применять к отдельным участкам текста. Таким образом, чтобы воплотить 
нашу идею с красным курсивом, понадобится стиль символа, в котором бу-



Все о мастер-шаблонах� 115

дут прописаны необходимые параметры. Затем в разделе Nested Styles необ-
ходимо будет создать новый стиль (New Nested Style) и указать следующие 
настройки:

	указать стиль символа, который необходимо использовать;

	указать количество символов, слов или предложений, которое должно быть 
оформлено данным стилем. Как вариант можно указать, до какого символа 
следует применять стиль символа.

   �Откройте файл с упражнением на применение буквицы и последовательных 
стилей (Глава 3\Стили\Буквица\листовка.indd). Изучите пример и из прила-
гающихся запчастей создайте аналогичную листовку, оформленную с помощью 
стилей. Подсказка: последовательные стили следует применять до символа двое-
точия. Это необходимо указать, выбрав в пункте Nested Styles вариант Letters и 
вписав сам символ (рис. 3.38).

Рис. 3.38.  Пример использования буквицы и последовательных стилей в стиле параграфа
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Bullets and Numbering 
(Нумерованные и маркированные списки)
С версии CS2 в InDesign появляется возможность работать со списками. Спи-
ски могут создаваться вами как независимый элемент публикации или могут 
быть частью стиля параграфа. Если вам необходимо создать список без при-
вязки к стилю параграфа, то воспользуйтесь командой Bullets & Numbering из 
контекстного меню Управляющей палитры. Если списков будет несколько, то 
имеет смысл создать стиль параграфа, в котором будут настроены параметры 
форматирования. 
В пункте List Type вы можете выбрать тип списка: маркированный или нуме-
рованный. В зависимости от этого вы увидите либо пункты настройки внеш-
него вида цифр, либо настройки маркеров списка (на рис. 3.39 мы видим на-
стройки маркированного списка). 

Рис. 3.39.  Диалоговое окно настройки стиля параграфа. Вкладка Bullets and Numbering

Bullet Character позволяет выбрать символ, который будет использоваться как 
маркер. Им может стать любой символ любого доступного шрифта. Для этого 
выберите шрифт из списка Font Family и нажмите кнопку Add. 
Отмечу, что на данной вкладке вы не можете регулировать расстояние от мар-
кера или номера пункта списка до самого текста. Это можно настроить на вклад-
ке Tabs с помощью линейки табуляции или на вкладке Indents and Spacing.
Для того чтобы перемещать маркер, изображенный на рис. 3.40 необходима 
ювелирная точность. Промахнетесь — произойдет что-нибудь не страшное, 
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но к спискам не имеющее отношение. Итак, вам необходимо взяться за ниж-
нюю половину маркера, находящегося в начале линейки. Его можно переме-
щать с клавишей <Shift>. Не пугайтесь, если он внешне изменится, как только 
вы за него возьметесь. Таким образом программа обозначает, что данный эле-
мент выделен.

Рис. 3.40.  Линейка табуляции в контексте настройки отступов в списке

Ну что ж, удачи вам в этой кропотливой работе по настройке внешнего вида 
списков! Но, поработав немного, вы поймете, что все устроено довольно ло-
гично и удобно, необходимо только освоиться в программе.

Character Color (Цвет текста)
На данной вкладке вы управляете цветом текста, к которому будет применен 
(рис. 3.41) данный стиль параграфа. Настройки, которые вы увидите на дан-
ной вкладке, должны очень напомнить вам уже знакомую палитру Swatches.
Работая на данной вкладке, вы можете настроить не только цвет символов, но 
и назначить им обводку и указать ее цвет и толщину. 

Рис. 3.41.  Диалоговое окно настройки стиля параграфа. Вкладка Character Color
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Underline Options (Настройки подчеркивания текста) 
и Strikethrough Options (Настройки перечеркивания текста)
Данные настройки позволяют подчеркнуть или перечеркнуть текст (рис. 3.42). 
Для обеих вкладок используются практически одинаковые настройки, кото-
рые заключаются в указании параметров линии. Параметрами линии являют-
ся толщина (Weight), тип (Type), цвет (Colour), положение (Offset). В целом 
внешний вид данных вкладок напоминает палитру Stroke.

Рис. 3.42. Диалоговое окно настройки стиля параграфа. Вкладка Underline Options

Стиль символа
Стиль символа является логическим продолжением стилей параграфа. И это 
не удивительно, ведь настройки у этих диалоговых окон одинаковые, отлича-
ются стили параграфа и символа сферой применения. Если стиль параграфа 
используется для форматирования как минимум одного абзаца с текстом 
(меньше никак нельзя), то стиль символа вы можете применить к нескольким 
символам или к отдельно взятому слову.
Это дает возможность в тексте, отформатированном с помощью стиля пара-
графа, делать «вкрапления» на основе стиля символа (например, какие-то важ-
ные слова писать курсивом красного цвета). В этом случае вы должны настро-
ить свой стиль символа подобно тому, как у вас настроен стиль параграфа, но 
указать, что у текста начертание будет курсивное, а цвет — красный.
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 Настройки стиля символа являются доминирующими над настройками стиля 
параграфа. Это означает, что при одновременном применении к тексту и того 
и другого стиля победят настройки стиля символа. Поэтому будьте осторожны, 
настраивая стиль символа, следите, чтобы у вас нечаянно не был бы выделен ка-
кой-либо фрейм. 

Стили символа хранятся в отдельной палитре Character Style (рис. 3.43). Сама 
палитра может быть вызвана из списка палитр Window>Type&Tables>Character
Style или горячими клавишами <Shift>+<F11>. Как уже отмечалось ранее, 
для настройки вкладок данной палитры следует использовать тот же принцип, 
что и при настройке палитры Paragraph Style, т. к. содержимое палитр иден-
тично (разве что в палитре Character Style меньше вкладок). 

Рис. 3.43. Палитра Character Style

В заключение о стилях
Стили особенно удобны по части легкости внесения изменений в выполнен-
ные настройки. Любой стиль может быть перенастроен, если вы дважды щелк-
ните по его названию в палитре. Изменения, внесенные в стиль, отразятся на 
всем тексте, к которому применен данный стиль. При этом не важно, был ли 
текст выделен или нет!
И последнее. Возможно, вы обращали внимание на пункты Basic Paragraph (No 
Paragraph Style в версии CS) и None (No Character Style в версии CS), присутст-
вующие в палитрах и в Paragraph Style, и Character Style. Этот пункт означает, 
что к выделенному тексту не применено стилевое форматирование. Применив 
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однажды к тексту стиль, вы не можете вернуть ему состояние «без стиля», про-
сто встав на указанный пункт. Вы обязательно должны выделить текстовый 
фрейм и выполнить щелчок по пункту Basic Paragraph в палитре Paragraph Style 
или None в палитре Character Style, удерживая клавишу <Alt>.

Режим редактора материала
Режим редактора материала (Story Editor) — это альтернативный режим, 
предназначенный для правки текста (рис. 3.44). Он удобен для данной задачи 
по целому ряду причин:

	в режиме макета (это тот режим, в котором вы работаете по умолчанию) 
в тексте менее удобно перелистывать страницы. В режиме редактора мате-
риала страницы листать вообще не нужно, т. к. весь текст показывается вме-
сте, если он находится в цепочке связанных между собой текстовых фреймов 
(рис. 3.45);

	прорисовка страниц с графическими материалами занимает много време-
ни, а в режиме редактора материала графические элементы не отобража-
ются вовсе;

	текст в режиме редактора материала показывается простым шрифтом, без 
декоративных элементов, графики и таблиц. Отсутствует деление на тек-
стовые блоки и колонки. При таком максимальном упрощении отображае-
мого материала он прорисовывается практически мгновенно;

	режим редактора материала открывается в отдельном окне, как новый до-
кумент.

Рис. 3.44.  Два режима отображения текста
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Рис. 3.45. Различное представление текста в режиме макета и режиме редактора материала

Итак, в режиме редактора материала мы имеем дело с текстом в удобном для 
чтения и правки представлении. Чтобы перейти в режим редактора материала 
необходимо выделить текстовый блок инструментом Выделение  или поста-
вить курсор в текст. После этого выбрать в главном меню Edit>Edit in Story 
Editor (<Ctrl>+<Y>). Как уже отмечалось выше, данный режим открывается 
в новом окне, поэтому вы сможете видеть свою публикацию одновременно 
в двух представлениях.
И, наконец, о том, как вернуться из режима редактора материала в режим ма-
кета (Layout). Для этого можно нажать сочетание горячих клавиш: <Ctrl>+<Y> 
или выбрать в главном меню Edit команду Edit in Layout.

Работа с автозаменой
Одной из наиболее востребованных команд при работе в режиме редактора 
материла является автозамена (Find/Change). Основное назначение данной 
команды — это поиск и замена последовательности или отдельных символов. 



122� Глава 3

При работе с автозаменой пользователь может выполнять поиск и замену сле-
дующих типов символов:
	обычных текстовых символов, набираемых с клавиатуры;
	текстовых символов, отсутствующих на клавиатуре, набираемых с помо-

щью специального кода;
	непечатаемых символов.
Команда автозамены может быть вызвана вами и в режиме макета (Layout) 
и в режиме редактора материала (Story Editor). Но по причинам, приведенным 
выше, все же рекомендую работать с автозаменой в режиме редактора мате-
риала. 

 Поместите в рабочую область InDesign (с помощью команды File>Place) тексто-
вый файл Братство кольца.doc (Глава 3>Автозамена>Братство кольца.doc).

Для работы следует создать новый документ формата A4. После размещения 
в рабочей области текста поставьте в него курсор и перейдите в режим редак-
тора материала (<Ctrl>+<Y> или Edit>Edit in Story Editor).
Чтобы начать работу с автозаменой, необходимо вызвать команду Edit>Find/
Change или нажать горячие клавиши <Ctrl>+<F> (рис. 3.46).

Рис. 3.46. Диалоговое окно команды Find/Change

Поиск и замена обычных текстовых символов
Теперь приступаем к работе с поиском и заменой. Для поиска обычных тек-
стовых символов поставьте курсов в поле Find what и напишите, что необходи-
мо найти. Если вы работаете с текстом Братство кольца.doc, то давайте произ-
ведем исправление неверно написанного слова «хобит» на «хоббит». 
1.	 Вписать в поле Find what «хобит».
2.	 Вписать в поле Change to «хоббит».
3.	 Нажать кнопку Find Next, затем Change All.
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В результате выполнения указанных действий в документе должно быть про-
изведено семь замен, о чем вам будет сообщено программой.
Внизу диалогового окна находятся два флажка, с помощью которых можно 
управлять поиском и заменой.
Whole Word — искать в строгом соответствии написанию. Если вы выполнили 
замены слова «хобит» на «хоббит», то, возможно, обратили внимание на то, 
что заменены слова не только в именительном падеже, но также и те, которые 
имеют какое-то окончание. Одним словом, InDesign выполняет поиск не сло-
ва «хобит», а ищет слова, в которых встречается такая последовательность 
символов. Если включить данный флажок, то при поиске не будут произво-
диться такие замены. 
Case Sensentive — чувствительность к регистру. Если включен данный фла-
жок, то поиск и замена выполняются в точном соответствии написанию слова 
строчными или заглавными буквами.

Поиск и замена текстовых символов,  
которые отсутствуют на клавиатуре
Если с текстовыми символами, набираемыми с клавиатуры, все более или ме-
нее понятно, то с символами, отсутствующими на клавиатуре, у вас могут воз-
никнуть вопросы. Как же их тогда набирать и искать в тексте? Эти символы 
приведены в табл. 3.2.
Например, вам нужно набрать в тексте символ «зарегистрированный товарный 
знак» (™) или символы, обозначающий типографские кавычки («»). Вы долж-
ны найти нужный символ в таблице и набрать код, соответствующий ему. 
Чтобы выполнить ввод символа с помощью кода, необходимо поставить кур-
сор в текст (или в любое поле автозамены) и, удерживая <Alt>, набрать на до-
полнительной цифровой клавиатуре (справа от буквенной) четырехзначный 
код, начинающийся с нуля. 
Например, используя такой способ ввода символов, можно произвести в тек-
сте замену «нетипографских» символов на «типографские». Чтобы заменить 
в данном тексте символ дефиса, использующийся не по назначению, вместо 
тире необходимо указать следующие критерии поиска и замены:
Find what: пробел дефис пробел (нажатие клавиши «пробел» никак не обознача-
ется, просто пустое пространство).
Change to: пробел <Alt>+0151 (код, соответствующий тире) пробел.
Если все сделано правильно, должно появиться сообщение о выполнении 
пяти замен.

 Чтобы при выполнении замены не было путаницы, старайтесь копировать сим-
волы, которые собираетесь заменить, прямо из текста (<Ctrl>+<C>). Это по-
зволит избежать недоразумений с неверным восприятием написания опреде-
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ленных символов. Например, кавычки могут быть набраны разными способами 
(символ кавычек или два апострофа, идущих подряд). Внешне они, возможно, 
отличаться не будут, но при поиске вам программа будет сообщать, что ничего 
не найдено.

Таблица 3.1. Символы, вводимые с помощью специального кода
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Поиск и замена непечатаемых символов
В данном случае под непечатаемыми символами я понимаю те символы, ко-
торые становятся видны, когда вы включаете показ непечатаемых символов 
(Type>Show Hidden Characters). Это символы, использующиеся для обозначе-
ния действий пользователя по разметке и форматированию текста. К сожа-
лению, не всегда человек, выполнявший набор текста, делает все правильно 
и аккуратно. В этом случае необходимо исправлять ошибки форматирова-
ния, допущенные при наборе текста. В табл. 3.2 приведены сочетания сим-
волов, обозначающие наиболее часто встречающиеся непечатаемые знаки. 

Таблица 3.2. Код для поиска и замены непечатаемых символов

Непечатаемый символ Область применения Сочетание клавиш

¶ Обозначение конца абзаца ^p

¬ Неразрывный абзац ^n

- Дискреционный перенос ^-

^ Неразрывный пробел ^s

» Табуляция ^t

Любая цифра (вводится 
только в поле Find what)

^9

Любая буква (вводится 
только в поле Find what)

^$

Любой символ (вводится 
только в поле Find what)

^?

Любой тип пробела (вводит-
ся только в поле Find what)

^w

Символ <^> вводится при английской раскладке клавиатуры одновременным 
нажатием <Shift>+<6>. 

 Если вы привыкли к некому обозначению непечатаемых символов в Word, то 
имейте в виду, что в InDesign используется несколько иное обозначение.

Итак, чтобы убрать в тексте, скажем, «двойные, тройные и т. д. абзацы», появ-
ляющиеся при многократном нажатии клавиши <Enter>, нужно ввести по-
следовательность символов, указанную на рис. 3.47.
А вот способ бороться с проблемой, которая может возникнуть у вас, если 
заказчик выдал текст, взятый в Интернете. Дело в том, что для форматиро-
вания текста, предназначенного для Интернета, используются специфиче-
ские приемы, не подходящие для форматирования печатного текста. Вме-
сто символа, обозначающего конец абзаца (¶), в таких текстах зачастую 
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используется символ неразрывного абзаца (¬). Тогда в полях Find what 
и Change to вы должны ввести последовательность символов, изображен-
ную на рис. 3.48.

Рис. 3.47. Замена двойного символа окончания абзаца

Рис. 3.48. Замена символа разрыва строки на символ окончания абзаца

А теперь давайте вернемся к тексту «Братство кольца», который вы размещали 
в рабочей области. Этот текст имеет ужасные ошибки при наборе текста, ко-
торые делают невозможным его дальнейшее форматирование (рис. 3.48).
Избавиться от этого недостатка набора можно в три шага, сэкономив массу 
времени, которое вы могли потратить на бессмысленное удаление символа 
конца абзаца после каждой строки.
Первое, что всегда предлагают слушатели моего курса, это ввести в поле Find 
what «^p», а в поле Change to просто пробел. В этом случае мы действительно 
избавились бы от ненужных символов конца параграфа, но мы бы удалили 
и те символы, которые действительно указывают на конец параграфа. Таким 
образом, весь наш текст превратился бы в один сплошной абзац! Поэтому я 
предлагаю найти способ объяснить InDesign, что удалить необходимо только 
ненужные символы.
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Рис. 3.49.  Недостатки текста «Братство кольца». После включения показа непечатаемых 
символов становится видно, что каждая строка заканчивается символом конца параграфа. Такой 

текст невозможно выровнять по ширине

Если вы внимательно посмотрите на текст, то увидите, что «нужные» символы 
конца абзаца отличаются от «ненужных» тем, что после них строка начинается 
с пяти символов «пробел», симулирующих красную строку. На этой особен-
ности мы и сыграем. Это — настоящие красные строки, и мы пометим их сим-
волом, скажем, #, чтобы в дальнейшем иметь возможность их без труда оты-
скать (рис. 3.50).

Рис. 3.50. Первый этап замены

1.	 Вписать в поле Find what ^p, после чего идут пять пробелов. Напомню, что 
символ «пробел» в автозамене никак не обозначается, поэтому, нажимая 
пробел, вы не увидите ничего. Нужно просто считать, сколько раз вы на-
жали клавишу. Кстати, на рис. 3.50 пробелы также не видны!

2.	 После первого шага все настоящие красные строки в тексте пометились 
знаком #. Теперь можно убирать символы конца параграфа, не боясь уда-
лить настоящие концы параграфа. Будьте внимательны! Пробелы, кото-
рые вы ставили в поле Find what, по-прежнему не видны, но их нужно уда-
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лить. Если этого не сделать, алгоритм работать не будет. В поле Change to 
нужно поставить символ пробела, чтобы после удаления символов конца 
параграфа не склеились слова.

Рис. 3.51. Второй этап замены

3.	 Теперь осталось вернуть назад настоящие концы параграфов! Меняем 
символ # на символ конца параграфа.

Рис. 3.52. Третий этап замены

В результате выполнения данного алгоритма мы удалили из текста символы, 
мешавшие правильному форматированию текста. Логичным завершением ра-
боты должно стать форматирование. Перейдите в режим макета (Edit>Edit in 
Layout) и с помощью управляющей палитры настройте выравнивание по ши-
рине и красную строку.
Автозамену можно использовать для удаления любых ненужных символов из 
вашего текста. Довольно часто в тексте встречаются, например, подряд иду-
щие несколько символов конца абзаца или пробелов.
Чтобы устранить двойные пробелы, введите в поле Find what пробел дважды, 
в поле Change to один пробел. Таким образом в тексте будут найдены все двой-
ные пробелы и заменены на одинарные пробелы. Повторите это столько раз, 
сколько потребуется для удаления всех многократных пробелов. 
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Другой ошибкой является использование клавиши <Tab> для создания крас-
ной строки. Устранить ошибку можно, указав в поле Find what «^t», а в поле 
Change to ничего не указывая.
Придумывайте алгоритмы и облегчайте с их помощью работу над текстами!

Резюме
В данной главе были рассмотрены средства, позволяющие вам сэкономить 
время при работе над большими документами. К этим средствам относятся 
мастер-шаблоны, позволяющие быстро оформлять страницы, стили пара-
графа и символа, использующиеся для централизованного управления 
форматированием текста, и автозамена, как эффективное средство исправ-
ления ошибок, допущенных при наборе.
Научившись применять эти средства, вы сделаете первые шаги к профессио-
нальной работе, немыслимой без них. Даже если первое время использование 
этих средств будет приносить вам больше неудобств, чем пользы, не отчаивай-
тесь. Несмотря ни на что, приучайте себя к правильной работе с документами: 
на основе стилей и мастер-шаблонов.





Глава 4

Все о цвете

Средства для работы с цветом
Adobe InDesign располагает разнообразными палитрами и инструментами, 
предназначенными для работы с цветом. С их помощью вы можете копиро-
вать, смешивать и сохранять цвет, а также получать различную служебную ин-
формацию. Adobe InDesign позволяет использовать средства для работы с цве-
том, возможно, уже знакомые вам по другим программным продуктам Adobe. 
Однако принципы работы некоторых палитр и инструментов отличаются 
от аналогичных в Adobe Illustrator и Adobe Photoshop, поэтому с ними лучше 
ознакомиться перед началом работы, чтобы не тратить массу времени на вы-
полнение бесполезных и неэффективных действий.
Adobe InDesign предназначен, в первую очередь, для подготовки документов 
к печати, поэтому наиболее часто вы будете использовать в своих публикаци-
ях цвет в цветовой модели CMYK. Это, конечно, не константа, но в большин-
стве типографий от вас попросят файлы с цветом именно в данной цветовой 
модели.
Имейте в виду при работе в InDesign, что понятие «цветовая модель докумен-
та» в нем отсутствует. Цвет зависит от того, в какой цветовой модели вы его 
смешали, а цветовая модель размещенной в рабочей области графики опреде-
ляется в программе, где она была создана.

Color Picker (Подборщик цвета)
Color Picker — это безусловно самое удобное средство для смешивания цвета. 
Подборщик цвета появился в InDesign только с версии CS2. В предыдущих 
версиях данное средство отсутствует. Наконец-то пользователи InDesign мо-
гут смешивать цвет так же удобно, как это делают пользователи Photoshop и 
Illustrator!
Для вызова Color Picker необходимо щелкнуть по пиктограмме Fill или Stroke 
(рис. 4.1).

Рис. 4.1. Пиктограммы Fill и Stroke в панели инструментов
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Цвет будет назначен тому атрибуту, по которому вы щелкали, вызывая диало-
говое окно подборщика цвета (рис. 4.2).

Рис. 4.2. Диалоговое окно Color Picker

Очень жаль, что Color Picker в InDesign не позволяет смешивать цвет в цвето-
вой модели HSB. Это цветовая модель, в которой по умолчанию смешивают 
цвет пользователи Adobe Photoshop и Adobe Illustrator. Она является макси-
мально близкой человеческому восприятию цвета, поэтому в ней интуитивно 
понятно как выбирать те или иные оттенки цвета, где искать белый, серый и 
черный. Но она имеет небольшой цветовой охват, поэтому как рабочая цвето-
вая модель не применяется. 
По умолчанию вы смешиваете цвет в модели RGB. Но когда вы выбираете 
цвет и нажимаете OK, то цвет автоматически становится цветом в цветовой 
модели CMYK. Так как цветовой охват данной модели невелик по сравнению 
с RGB, выбранный вами яркий цвет может потускнеть. Будьте к этому мо-
рально готовы — это совершенно нормальное явление.

 Приучите себя получать черный, белый и серый цвета в Color Picker с помощью 
указания координат цвета. Если вы собираетесь напечатать свой документ с по-
мощью цветов модели CMYK, то и цвет указывайте в полях компонентов данной 
модели. 

Белый цвет в CMYK получается при нулевом значении всех компонентов 
(0; 0; 0; 0). Черный цвет в CMYK можно получить двумя способами: (0; 0; 0; 100) 
и (100; 100; 100; 100). Используйте для работы с текстом и линиями первый 
вариант черного цвета (0; 0; 0; 100). Не применяйте второй черный (100; 100; 
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100; 100) в рабочей области для раскраски объектов. Он используется для спе-
цифических профессиональных задач. 
Любой смешанный цвет можно сохранить, чтобы в следующий раз не при-
шлось подбирать его заново. Опять же, если документ готовится к печати цве-
тами CMYK, то и цвет имеет смысл сохранять в модели CMYK. Для этого до
статочно поставить курсор в любое из полей компонентов CMYK. Обратите 
внимание, что кнопка Add Swatches (Добавить цвет в хранилище) должна пе-
реименоваться в Add CMYK Swatches.

Палитра Swatches (Хранилище цвета)
Самый простой способ вызвать эту палитру — это нажать <F5>. Swatches ис-
пользуется для хранения готовых образцов цвета, а также в ней можно хранить 
оттенки цветов и градиенты (рис. 4.3). 

Рис. 4.3. Палитра Swatches

Если вы регулярно используете в своей публикации какой-либо цвет, имеет 
смысл сохранить его в хранилище, чтобы не приходилось каждый раз смеши-
вать этот цвет заново. Параметр Tint (Оттенок) позволяет плавно осветлить 
любой цвет, добавленный в Swatches, что бывает незаменимо во время мучи-
тельных терзаний при составлении цветовой композиции.
Помимо тех образцов, которые в Swatches добавляете вы сами, в палитре 
присутствует некоторое число готовых цветов. Обратите внимание, что это 
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CMYK-цвета, которые вы без опаски можете использовать для работы. В спи-
ске готовых образцов есть несколько необычных образцов — это Paper, Black, 
Registration. Во-первых, некоторые из них особенны уже тем, что запрещено 
их редактирование (пиктограмма перечеркнутого карандаша справа). Во‑вто-
рых, это особенные цвета, которые всегда останутся в вашей палитре Swatch-
es, даже если вы попытаетесь удалить из нее все образцы. Цвет Black имеет 
координаты (0; 0; 0; 100), и это черный, который рекомендуется использовать 
для текста и обводок, потому что он не содержит примесей других цветов, что 
позволит избежать появления едва заметной цветной обводки у объектов 
в случае несовмещения печатных форм. Цвет Registration имеет координаты 
(100; 100; 100; 100) и не используется для раскрашивания объектов в рабочей 
области. Он применяется, например, для нанесения печатных меток на плен-
ки. Цвет Paper — это вовсе не белый, как может показаться на первый взгляд. 
Это цвет бумаги, а по умолчанию предполагается, что бумага белая. Но ведь 
это может быть и не так. Если вы готовите документ к печати на цветной бума-
ге, то можете изменить цвет Paper на такой, каким будет бумага. Чтобы это 
сделать, необходимо дважды кликнуть по образцу Paper и с помощью ползун-
ков смешать новый цвет бумаги. Чтобы вы могли увидеть, как будут выглядеть 
краски на цветной бумаге, надо включить опцию Overprint Preview в главном 
меню View. 
Теперь перейдем к обсуждению контекстного меню   палитры Swatches. 
В нем собрана масса полезных команд.
New Color Swatch (Создать новый образец) позволяет добавить в конец списка 
образцов новый цвет, смешанный в специальном окне. Эта команда удобна 
тем, что нет необходимости обращаться к другим средствам и палитрам для 
того, чтобы смешать новый цвет и затем сохранить его.
Load Swatches (Загрузить содержимое палитры Swatches другого документа). 
Очень удобная команда при работе с чужими документами, на основе которых 
вы должны создать собственную публикацию. Чтобы не мучиться с подбором 
похожих цветов, вы можете просто загрузить в свой документ содержимое 
Swatches из другого документа. 

 Загрузить с палитру Swatches своего документа цвета из документа, лежащего на 
диске (Глава 4\Цвет\Swatches.indd).

Select All Unused (Удалить все неиспользованные образцы). Иногда типогра-
фии просят приносить документ, в котором удалены лишние, реально не ис-
пользующиеся в документе образцы. Чтобы сделать это, выберите команду 
в контекстном меню, а затем перетащите в корзину палитры Swatches то, что 
выделится (рис. 4.4).
Итак, мы познакомились с палитрой Swatches, которая предназначена хранить 
цвета. Отмечу, что это очень хорошая привычка — добавлять в хранилище те 
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цвета, которые вам будут постоянно нужны во время работы над документом. 
Существует много способов добавить цвет в Swatches. Самый простой — пе-
ретащить цвет из панели инструментов, где он назначен для атрибута Fill или 
Stroke, или нажать на пиктограмму создания нового объекта . При вставке 
в рабочую область InDesign объектов, перенесенных через буфер обмена из 
Adobe Illustrator, в палитру Swatches попадают цвета этих объектов. Это, пожа-
луй, основные полезные сведения о палитре Swatches.

Рис. 4.4. Контекстное меню палитры Swatches

Палитра Color (Цвет)
Данная палитра применяется для смешивания новых цветов (рис. 4.5). Самый 
быстрый способ найти ее в рабочей области — это нажать <F6>.

 Если у вас в документе активен какой-либо образец в палитре Swatches, то в па-
литре Color вы будете видеть всего один ползунок, а цветовая шкала будет пред-
ставлять собой градиент между цветом Swatch и белым. Чтобы увидеть цветовые 
ползунки, выберите в контекстном меню палитры Color желаемую цветовую мо-
дель, например, CMYK.
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Рис. 4.5. Палитра Color

Управляя ползунками, соответствующими компонентам активной цветовой 
модели, вы получаете любые цвета, возможные в выбранной вами модели. 
Другой способ получения цвета в этой же палитре — это щелкать курсором по 
цветовой шкале внизу палитры. Кстати, там всегда можно найти черный и бе-
лый цвета.
Есть очень удобный прием получения оттенков понравившегося вам цвета. 
Предположим, что заказчику понравился предложенный вами цвет, однако 
ему хочется цвет чуть-чуть темнее (светлее). Для этого достаточно, удерживая 
<Shift>, двигать любой из четырех ползунков. 
Нарисуйте прямоугольник и покрасьте его с помощью палитры Color, скажем, 
в синий цвет. А теперь попробуйте получить описанным выше способом сна-
чала голубой цвет, а затем темно-синий (рис. 4.6).

Рис. 4.6. Получение оттенков цвета с помощью палитры Color
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Цвет, смешанный в палитре Color, можно добавить в хранилище цветов, если 
вы намерены с ним сотрудничать. В контекстном меню палитры Color   на-
ходится команда Add to Swatches, добавляющая смешанный в палитре Color 
цвет в конец списка образцов (рис. 4.7).

Рис. 4.7. Сохранение цвета из палитры Color в палитре Swatches

Понятие глобального и неглобального цвета
Для программных продуктов Adobe это не новые понятия, однако если вы ра-
ботали в Adobe Illustrator и познакомились с глобальными и неглобальными 
цветами именно там, то имейте в виду, что в InDesign все устроено иначе.
Глобальный цвет — это цвет, который меняется одновременно во всем доку-
менте при изменении исходного образца. Как несложно догадаться, негло-
бальный цвет реагировать на изменения исходного образца не будет.
Если вы уже ознакомились к данному моменту с принципом работы стилей 
параграфа и символа, то можете провести аналогию. Так же, как при измене-
нии любого параметра в стиле параграфа преображается весь текст, оформ-
ленный данным стилем (даже если этот текст не был выделен!), будет менять-
ся цвет всех объектов в документе при изменении исходного образца цвета. 
Чтобы цвет стал глобальным, его достаточно поместить в палитру Swatches. 
Проведем эксперимент.
1.	 Нарисуйте два объекта и покрасьте их в один и тот же цвет из палитры 

Swatches. Снимите выделение с объектов.
2.	 Дважды щелкните по этому образцу в палитре Swatches, вызвав окно 

Swatch Options (рис. 4.8).
3.	 Включите флажок Preview и поменяйте цвет исходного образца, двигая 

ползунки.
Если все сделано правильно, то должен поменяться цвет обоих объектов, не-
смотря на то, что выделены они не были! В этом и проявляется суть глобаль-
ного цвета. Таким образом, если в процессе работы возникает необходимость 
во всем документе произвести замену одного цвета другим, данная возмож-
ность избавит вас от утомительной ручной работы. 



138� Глава 4

Рис. 4.8. Пример работы глобального цвета

У вас может возникнуть вопрос, откуда же в документе может взяться негло-
бальный цвет? Ответ прост: это цвета, которые смешаны с помощью Color 
Picker или палитры Color и не добавлены в Swatches. Как следует из логики 
глобальных и неглобальных цветов, неглобальный цвет в случае необходимо-
сти замены придется менять вручную у каждого объекта, к которому он был 
применен. 
Какова мораль? Добавляйте рабочие цвета в палитру Swatches!

Работа с градиентом
Градиент — это плавный переход между двумя и более цветами. В Adobe InDe-
sign в вашем распоряжении имеется палитра Gradient, в которой вы можете 
смешивать градиенты (рис. 4.9).

Рис. 4.9. Палитра Gradient и объект, имеющий градиентную заливку

В Adobe InDesign градиент может быть назначен для:
	заливки или обводки любого графического объекта;
	заливки или обводки текста.
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Чтобы назначить объекту градиентную заливку, достаточно выделить объект и 
убедиться, что вы работаете действительно с заливкой (в панели инструментов 
на переднем плане пиктограмма заливки). Если теперь щелкнуть по градиент-
ной растяжке в палитре Gradient, то объект приобретет градиентную заливку.
Векторные программы, к которым относится и Adobe Indesign, не богаты гра-
диентами (два типа), в отличие от, например, растрового редактора Adobe 
Photoshop, предлагающего пять типов градиента! Тип градиента вы можете 
выбрать в поле Type. Возможны два варианта — линейный и радиальный гра-
диент (рис. 4.10). 

Рис. 4.10. Примеры использования различных типов градиента

Чтобы изменить цвет градиента, выделите мелок на градиентной шкале (его 
верхний край должен стать черным) и дважды щелкните по пиктограмме за-
ливки в панели инструментов. Откроется Color Picker, и вы сможете выбрать 
любой понравившийся цвет.
Чтобы добавить на шкалу новые мелки, необходимо щелкнуть по нижнему 
краю шкалы градиента в палитре. Чтобы удалить лишний мелок, его будет 
достаточно сдернуть вниз с градиентной шкалы.
Чтобы быстро поменять в обратную сторону порядок цветов в градиенте, на-
жмите кнопку Reverse. Например, если у вас черно-белый градиент, то он ста-
нет «бело-черным».
Палитра Gradient интересна в паре с инструментом Gradient ( ). Этот инстру-
мент имеет два основных назначения:
	перераспределение цветов в градиентной заливке или обводке объекта;
	применение одного общего градиента к нескольким объектам.
Чтобы увидеть, в чем проявляется возможность перераспределения цветов 
в градиентной заливке объекта, проведите инструментом поверх объекта, 
имеющего градиентную заливку (рис. 4.11). В зависимости от длины и направ-
ления нарисованной вами линии будут распределяться цвета в градиенте.

 Чтобы избежать ступенчатости градиента при печати, в некоторых случаях 
можно решить проблему следующим способом. Если вы используете градиент 
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от черного цвета до какого-то другого цвета, то используйте вместо чистого чер-
ного (0; 0; 0; 100) черный, в который добавлен второй цвет градиента. Например, 
в пурпурно-черном градиенте добавьте в черный 100% Magenta.

Рис. 4.11.  Последовательность действий при смене цвета мелка в палитре Gradient

Применение общего градиента к нескольким объектам позволяет распреде-
лить один градиент частями между несколькими объектами.
1.	 Возьмите инструмент для создания прямоугольников, щелкните им в ра-

бочей области. В появившемся окне укажите параметры объекта будущего 
объекта: высота и ширина 10 мм (рис. 4.12).

Рис. 4.12. Указание параметров будущего объекта

2.	 Вызовите команду Edit>Step and Repeat. Укажите в настройках шаг смеще-
ния по горизонтали 15 мм (рис. 4.13).
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Рис. 4.13. Параметры клонирования объекта с помощью команды Step and Repeat

3.	 Смешайте любой градиент в палитре Gradient и назначьте его созданным 
объектам (рис. 4.14).

4.	 Выделите все объекты и нарисуйте инструментом Gradient растяжку дли-
ной, равной протяженности всех объектов (рис. 4.15).

Рис. 4.14. Рисование градиентной растяжки инструментом Gradient

Рис. 4.15. Результат выполнения алгоритма

Таким образом, мы получили довольно популярный эффект, который в Adobe 
Illustrator реализуется с помощью специального фильтра группы Color.

Урок «Работа с радиальным градиентом»
Цель данного урока — закрепление навыков работы с градиентом, а также по-
лучение цветка, изображенного на рис. 4.16. Для этого нам понадобятся эл-
липс, палитра Gradient и инструмент Gradient.

Рис. 4.16. Изображение, полученное с помощью градиента

1.	 Нарисуйте эллипс инструментом формы, возьмите инструмент Поворот ( ) 
и переместите маркер центра поворота (в виде мишени) в нижнюю точку 
эллипса (рис. 4.17).
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Рис. 4.17.  Стартовая форма, на основе которой будет получен цветок. Маркер центра поворота 
помещен на нижний край объекта

2.	 Теперь, удерживая клавишу <Alt>, щелкните по маркеру центра поворота 
(<Alt>+щелчок означает вызов окна настроек при выполнении поворота). 
В открывшемся окне введите угол поворота 45° и нажмите кнопку Copy 
(поворот копии) — рис. 4.18.

Рис. 4.18. Диалоговое окно команды Rotate. Установлен угол поворота в 45°

3.	 Вызовите команду Transform Again (Object>Transform Again>Transform Again) 
или нажмите горячие клавиши <Ctrl>+<Alt>+<3>. Повторите действие 
команды несколько раз, пока не получится цветок. Данная команда по-
зволяет повторить трансформацию с последними выполненными на-
стройками и удобна при выполнении повторяющихся действий.

4.	 Выделите все объекты и убедитесь, что у вас активен атрибут заливка 
в панели инструментов. Назначьте градиентную заливку (для данного 
примера лучше взять градиент между белым и любым другим цветом). Тип 
градиента следует выбрать радиальный (рис. 4.19).

Рис. 4.19.  Правильное положение дел. Активен атрибут Fill (Заливка), выделены все объекты, 
в палитре Gradient используется радиальный градиент

5.	 Нарисуйте инструментом Gradient растяжку из центра получившегося 
цветка. Если результат распределения цвета вас не устраивает, попро-
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буйте с помощью кнопки Reverse поменять местами последовательность 
цветов.

Урок «Создание бабочек в стиле InDesign CS2»
Каждый раз, запуская InDesign CS2, вы видите изображение бабочек, кстати, 
созданное с помощью градиента (рис. 4.20). В ходе данного урока мы попро-
буем создать бабочек в стиле InDesign. Для выполнения урока нам понадобит-
ся контур бабочки, палитра Gradient и инструмент Gradient.

Рис. 4.20.  Пример выполнения урока «Создание бабочек в стиле InDesign CS2»

1.	 На основе присутствующего в документе прямоугольника с градиентной 
заливкой создайте новый образец в палитре Swatches (при выделенном 
объекте в панели инструментов атрибут Fill (Заливка) будет градиентным, 
в палитре Swatches необходимо нажать на пиктограмму создания нового 
объекта ( )).

2.	 Откройте с диска файл, содержащий контур бабочки (Глава 4\Цвет\Ба-
бочки.indd).

3.	 Выделите обе части бабочки и назначьте им градиентную заливку на осно-
ве добавленного в Swatches образца.

4.	 С помощью инструмента Gradient добейтесь максимального сходства 
с примером в отношении распределения градиента внутри объектов.

5.	 Выделите нижнюю часть бабочки и выполните в палитре Transparency из-
менение параметра Opacity со 100% на 90%, а режима наложения с Normal 
на Multiply (рис. 4.21).
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Рис. 4.21.  Настройки палитры Transparency, необходимые для выполнения алгоритма

Копирование цвета
Очень удобной и полезной возможностью является копирование цветов. 
InDesign позволяет снимать показания цвета как с объектов, созданных сред-
ствами самой программы, так и с объектов, созданных в других программах. 
В любом случае используется инструмент Eyedropper ( ).
С помощью этого инструмента вы можете скопировать не только цвет, но и 
массу других атрибутов объекта. Полный перечень всего, что умеет копиро-
вать инструмент Пипетка, можно найти в настройках инструмента, если дваж-
ды щелкнуть по нему в панели инструментов (рис. 4.22).

Рис. 4.22. Диалоговое окно настройки инструмента Пипетка

Итак, с помощью инструмента Eyedropper вы можете скопировать:
	параметры обводки объекта (среди которых цвет, толщина, наличие 

стрелок, тип обводки);
	параметры заливки (цвет, настройки OverPrint);
	настройки символа (практически все, что можно найти в Управляющей па-

литре в режиме шрифта);
	настройки параграфа (практически все, что можно найти в Управляющей 

палитре в режиме параграфа);
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	настройки прозрачности объекта (наличие примененных эффектов, любые 
параметры, настроенные в палитре Transparency).

Согласитесь, что это достаточно внушительный набор параметров, которые 
можно очень легко передавать между объектами, буквально за пару щелчков 
мышью!

 Для работы с инструментом Eyedropper откройте файл с диска (Глава 4\Цвет\Пи-
петка.indd).

Во-первых, следует запомнить: для копирования параметров объекта не нуж-
но ничего выделять. Достаточно щелкнуть инструментом Пипетка по одному 
объекту (источнику данных), затем по второму — все параметры скопиро-
ваны!
Во-вторых, если вам необходимо перенести только цвет, не копируя с объекта 
на объект другие атрибуты, то и копировать, и назначать параметры нужно, 
удерживая клавишу <Shift>.
Поскольку к возможностям инструмента Eyedropper относится также копиро-
вание параметров форматирования и оформления текста, необходимо рас-
смотреть особенности данного процесса. В документе Пипетка.indd имеются 
два разных блока с текстом, которые нужно привести к общему знаменателю. 
Если вы не работаете с упражнениями с диска, создайте в рабочей области два 
текстовых фрейма и по-разному оформите их: разный шрифт, разный кегль, 
разный цвет и т. д. 
1.	 Убедитесь, что ни один из текстовых фреймов не выделен (это очень важ-

но при работе с текстом).
2.	 Щелкните инструментом Eyedropper по первому фрейму. Пипетка должна 

повернуться в противоположную сторону и иметь текстовый курсор при 
наведении ее на текст ( ).

3.	 Выделите желаемое количество текста курсором пипетки (рис. 4.23). 

Рис. 4.23.  Алгоритм копирования параметров текста с помощью инструмента Eyedropper 
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Чтобы скопировать с помощью пипетки цвет с растровой картинки, вставлен-
ной в рабочую область, необходимо будет щелкнуть в той части изображения, 
где находятся пикселы желаемой расцветки. В случае неточного попадания вы 
обнаружите, что повторно сделать то же самое вы не можете. Чтобы иметь воз-
можность снова снять показания цвета, необходимо щелкнуть инструментом 
Eyedropper, удерживая <Alt>.
Итак, мы научились копировать различные атрибуты между объектами, пере-
носить только цвет, а также копировать параметры форматирования текста. 
Вот, пожалуй, и все, что важно уметь делать с помощью инструмента Eyedrop-
per. Помните, что в отличие от остальных программ, в InDesign для работы 
с пипеткой ничего не нужно выделять! 

Назначение дополнительных красок
Чтобы понять, для чего нужны библиотеки PANTONE, необходимо представ-
лять себе суть печатного процесса. Краски, цвета которых являются компо-
нентами модели CMYK (триадные краски), наносятся на бумагу последова-
тельно (сначала голубая, потом пурпурная, потом желтая, потом черная) и 
смешиваются уже на бумаге. В результате данного процесса вы получаете пол-
ноцветный печатный оттиск. 
Но есть краски, цвет которых определен заранее, до печати. В англоязычной 
литературе они фигурируют как spot color. По-русски их как только не называ-
ют: плашечные цвета, дополнительные цвета, заказные цвета и т. д. Если опи-
санным выше способом получать зеленый, то нужно будет напечатать голу-
бой, а поверх желтый. А с помощью spot-красок вы можете напечатать любой 
цвет одной краской, уже имеющей нужный вам цвет. 
Spot-краски обеспечивают точное попадание в цвет, поскольку он известен 
заранее и не зависит от результата цветоделения. Печать такими красками мо-
жет выполняться как самостоятельно, так и вместе с триадными красками.
Можно выделить три основных применения spot-цвета.
1.	 Печать фирменного цвета, искажение которого при печати поставит под 

сомнение узнаваемость бренда.
2.	 Печать цветов, которые не попадают в цветовой охват модели CMYK. Как 

уже отмечалось ранее, эта цветовая модель имеет сравнительно неболь-
шой цветовой охват, в связи с чем наиболее яркие сочные цвета в нем от-
сутствуют. Такие цвета можно напечатать с помощью дополнительных 
красок.

3.	 Печать специфических цветов. Например, белый на цветной бумаге можно 
напечатать с помощью spot-краски (в CMYK белый имеет координаты 
(0; 0; 0; 0), что означает, что краска просто не наносится на белую бумагу). 
Сюда же можно отнести золото, серебро и т. д.
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И, наконец, последняя особенность spot-красок: они печатаются отдельно от 
триадных красок, поэтому для их печати выводится отдельная пленка, на кото-
рой сосредоточена информация, как наносить данную краску. Поэтому если пе-
ред вами стоит задача в буклете использовать фирменный цвет в виде spot-крас-
ки, то это автоматически означает, что печать будет выполняться в пять красок: 
четыре стандартные краски для печати всего, что есть на страницах вашего бук-
лета, и пятая краска только для печати фирменной символики (рис. 4.24).

Рис. 4.24.  Пример цветоделения буклета. Чтобы напечатать данный буклет, необходимо вывести 
пять пленок, на которых отражается информация, куда наносить каждую краску: четыре для 
триадных цветов и пятую для краски PANTONE, которая используется для печати логотипа

Создание образца spot-краски в палитре Swatches
Чтобы использовать в работе дополнительные цвета, необходимо обратиться 
к библиотекам дополнительных цветов. Для этого сначала нужно выбрать 
команду New Color Swatch в контекстном меню   палитры Swatches, а затем 
выбрать библиотеку из списка в пункте Color Mode (рис. 4.25).
В Adobe InDesign очень удобно реализован поиск образца по номеру. Доста-
точно указать трехзначное число в поле Pantone. 
Итак, в вашем распоряжении несколько библиотек. Их должно хватить, что-
бы удовлетворить любые ваши запросы. Хочу лишь предупредить вас о том, 
что библиотеки, содержащие в своем названии слово «Process», — это библио-
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теки не дополнительных красок, а триадных. То есть в них представлены цве-
та, которые должны получаться при смешении обычных красок в определен-
ных пропорциях.

Рис. 4.25.  Диалоговое окно команды New Color Swatch  
в контексте работы с дополнительными цветами

Чтобы новый образец добавился в палитру Swatches, необходимо нажать OK. 
Он появится в конце списка цветов и будет в своем названии содержать назва-
ние библиотеки. Достаточно просто применить этот цвет к любому объекту, 
чтобы задействовать его в работе.

Палитра Separations Preview 
(Просмотр результатов цветоделения)
Для того чтобы во время работы над документом иметь информацию отно-
сительно всего, что касается цветоделения и воспроизведения цвета, вы мо-
жете воспользоваться палитрой Separation Preview (рис. 4.26). Палитра вы-
зывается на рабочий стол нажатием клавиш <Shift>+<F6> или из главного 
меню Window>Output>Separations Preview. Палитра имеет несколько режимов 
отображения, и в зависимости от этого показывает разные данные.
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Выбрать режим можно в выпадающем списке View. По умолчанию выбран ва-
риант Off, поэтому никаких сведений вы в палитре почерпнуть не сможете.

Рис. 4.26. Палитра Separation Preview

Палитра Separations Preview может быть вам полезна для следующих задач:
	выявление или проверка наличия дополнительных цветов;
	проверка наличия канала для выполнения лакировки;
	контроль над суммарным наложением красок;
	проверка правильности назначения параметра Overprint;
	выявление областей применения составного черного цвета (в модели 

CMYK состоящего не только из компонента Black, а также из остальных 
компонентов).

Выберите из списка View вариант Separations, в котором вам показывается раз-
ложение цвета на составляющие, так же как это будет происходить в будущих 
пленках.
Если вставать на каждый из пунктов (активизировать один пункт, подсветив 
его синим цветом), то вы увидите рабочую область в градациях серого. Таким 
образом вам демонстрируется, где именно в документе, и в каком количестве 
присутствует выбранный компонент. 
Если в документе используются краски PANTONE, то их наличие можно об-
наружить, в том числе, с помощью палитры Separations Preview. Каждая допол-
нительная краска появляется в виде дополнительного пункта в списке цветов. 
На рис. 4.27 можно увидеть, что в документе используется краска PANTONE, 
т. к. имеется соответствующая запись в палитре Separations Preview.
Вторым режимом работы палитры является режим Ink Limit, позволяющий 
контролировать суммарное наложение красок. Дело в том, что при печати 
краски смешиваются непосредственно на бумаге. Если на бумагу будет нане-
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сено слишком много краски, то это может повлечь негативные последствия 
для вашей публикации. Как вы легко можете себе представить, газетная бу-
мага не сможет выдержать большого количества краски, а вот плотная мело-
ваная бумага сможет. Поэтому существуют ограничения на суммарное коли-
чество краски для определенных типов бумаги. Данный параметр измеряется 
в процентах, потому что в модели CMYK цвет измеряется в процентах. На-
пример, общий предел краски в 300% означает, что в сумме Cyan+Magenta+
+Yellow+Black должны дать не более 300% (скажем, 80% Cyan, 60% Magenta, 
60% Yellow, 100% Black). Чтобы узнать, на какую цифру вам ориентироваться 
при подготовке макета к печати, необходимо связаться с той типографией, 
где будет выполняться печать, самостоятельно данный параметр вы опреде-
лить не сможете. В Adobe InDesign вы можете отследить, не превышен ли лю-
бой указанный вами предел краски? 
Перейдите на вкладку Ink Limit и введите в поле значение общего предела крас-
ки. Значение может быть выбрано из списка или введено вручную (рис. 4.28).
Если в документе отсутствуют области, превышающие данный предел краски, 
то вся рабочая область должна окраситься в оттенки серого цвета. Но если где-
либо появятся розовые или даже красные области — это сигнал о наличии 
проблемы.

 Откройте с диска файл, позволяющий увидеть, как реагирует InDesign на на-
личие областей цвета, превышающего общий предел краски (Глава 4\Цвет\

Рис. 4.27.  Палитра Separation Preview. Режим Separations. Активен канал Cyan. Буклет 
показывается в градациях серого с точки зрения распределения в нем голубой краски
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TotalInkLimit.indd). Избавьтесь от проблемного цвета, заменив его цветом, не 
вызывающим у InDesign нареканий.

Рис. 4.28. Палитра Separation Preview. Вкладка Ink Limit

Следует отметить тот факт, что в InDesign вы сможете увидеть проблемные 
области не только в графике, созданной средствами самой программы, но и в 
изображениях, созданных в других программах. 
Чтобы избавиться от участков цвета, превышающего лимит краски, необхо-
димо банально заменить «неправильный» цвет на «правильный», используя 
обычные средства для работы с объектами.
Палитра Separation Preview, безусловно, относится к средствам, использую-
щимся для профессиональной работы пользователями программы. Воз-
можно, с первого знакомства вы не проникнетесь к ней горячей привязан-
ностью. Но не забудьте вернуться к работе с ней, как только приобретете 
опыт работы по подготовке макетов к печати! Работа с данной палитрой по-
может избежать многих ошибок, которые могут повлечь серьезные непри-
ятности при печати.

Понятие «overprint» (печатать поверх)
Подойти к данному вопросу придется издалека.
Печатные краски не являются непрозрачными. При последовательном нане-
сении их на бумагу под верхней краской будет просвечивать та, которая была 
нанесена раньше. Фактически это означает, что краски смешиваются друг 
с другом. Именно благодаря этому, располагая набором из четырех базовых 
цветов, при печати получают полноцветное изображение. Однако такое про-
свечивание красок в некоторых случаях может быть нежелательным. Приведем 
в пример работу с цветами, знакомыми всем со школьных уроков рисования: 
голубой и желтый. Если смешать эти два цвета, то в результате получится зеле-
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ный. А что, если вы хотите напечатать голубой логотип на желтом фоне? Вряд 
ли вы обрадуетесь тому, что эти краски перемешались, и логотип позеленел.
Во избежание нежелательных цветовых смешиваний используется технология 
knockout (рис. 4.29). Если разбирать все тот же пример с голубым логотипом на 
желтом фоне, то для печати без перекрашивания необходимо было бы в желтом 
фоне сделать «отверстие» под голубой логотип, а в него максимально аккуратно 
залить голубую краску. Итог: голубой (а не зеленый) логотип на желтом фоне!

Рис. 4.29.  Способ избежания смешивания красок с помощью knockout.  
В желтом фоне создается отверстие, которое заполняется краской другого цвета

Итак, рассмотренная только что технология избежания изменения цвета на-
зывается в англоязычной литературе «knockout». 
А теперь задайтесь вопросом: что является основной проблемой при заполне-
нии краской некой формы? Ответ прост: точность! Если голубая краска будет 
нанесена не очень точно, то в результате сдвига одна сторона будет иметь зе-
леный контур толщиной, равной величине сдвига, а другая будет иметь белый 
контур (если бумага белая) (рис. 4.30).
Но идеального попадания заливки в отведенное для нее место не бывает, по-
этому для некоторых объектов технология knockout становится не самым 
лучшим решением проблемы. Например, таким объектом является мелкий 
текст. Появление контура цвета бумаги вокруг черного текста на цветном или 
пестром фоне будет заметно каждому, а вот просвечивание сквозь черную за-
ливку текста других красок, возможно, останется незамеченным. Именно по-
этому черный цвет во многих программах имеет атрибут Overprint (Печатать 
поверх), что означает, что черная краска наносится прямо поверх всех ос-
тальных красок.
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Рис. 4.30.  Результат несовмещения печатных форм, вследствие чего голубая краска неточно 
нанесена в отведенное для нее место

В InDesign настройка параметра Overprint для черного цвета (образца Black 
в палитре Swatches) выполняется на вкладке Appearance of Black команды Pref-
erences (Edit>Preferences>Appearance of Black) — рис. 4.31. 

Рис. 4.31. Вкладка Appearance of Black команды Preferences

По умолчанию черный цвет имеет параметр Overprint. Это оптимальный вари-
ант для мелкого текста и тонких обводок, однако чем крупнее будут черные 
элементы, тем больше вероятность, что сквозь них внимательный взгляд смо-
жет разглядеть пестрый задний план.
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 Откройте файл с примером, в котором при включенном флажке View>Overprint 
Preview сквозь черные цифры явно виден задний план (Глава 4\Цвет\Overprint_
preview.indd).

Поэтому вполне возможно, вы захотите избавиться от атрибута Overprint для 
черного цвета. Достаточно в Preferences снять флажок Overprint Black Swatch 
at 100%.
Что касается настройки атрибута Overprint для других цветов, то ее необходи-
мо выполнять с помощью палитры Attributes. Выделив любой объект, вы мо-
жете индивидуально для него указать в палитре Attributes наличие параметра 
Overprint для обводки или заливки (рис. 4.32). Делайте это только тогда, когда 
полностью отдаете себе отчет в том, что хотите получить после назначения 
объекту данных специфических параметров. Как несложно догадаться, если 
смешать краски, указав атрибут Overprint там, где он не требуется, то, возмож-
но, произойдет нежелательное изменение цветов публикации. 
Вы имеете возможность в любой момент проверить, как будет происходить 
наложение цветов с помощью функции Overprint Preview. Она способна про-
демонстрировать изменение цвета, которое произойдет при печати.

Рис. 4.32.  Назначение атрибута Overprint с помощью палитры Attributes

Резюме
В данной главе мы изучили все средства, предназначенные для смешивания, 
сохранения цвета, и средства контроля цвета, который получится при печати 
документа. Именно средства контроля цвета отличают Adobe InDesign от, на-
пример, его старшего брата Adobe Illustrator, в остальном же используется об-
щая идеология работы инструментов и палитр. В главе, посвященной работе 
с графикой, мы рассмотрим алгоритм создания заготовки для лакировки, ос-
нованный на использовании spot-цвета, атрибута Overprint и палитры Attri-
butes. Если же говорить о применении полученных навыков не при выполне-
нии уроков из данной книги, а в реальной работе, то можно сказать, что 
правильная работа с цветом — это залог вашего спокойствия. Поскольку «не-
попадание в цвет» заметит любой, даже неискушенный в области печатных 
процессов, заказчик. Сочных и точных вам цветов при печати!



Глава 5

Все о работе с графикой

Экскурс в основы 
компьютерной графики
Чтобы работа с компьютерными программами не была для вас оккультной 
наукой, следует понимать, что собой представляют те данные, с которыми 
приходится иметь дело. Более того, нужно четко представлять, чего ждать от 
файлов определенного типа и чего от них точно можно не ждать.
Самым распространенным делением компьютерной графики является деле-
ние ее на векторную и растровую. Вам, как пользователям программы Adobe 
InDesign, придется иметь дело и с тем, и с другим типом данных. Векторная и 
растровая графика отличаются друг от друга так сильно, как отличается, ска-
жем, ваш компьютер от вашего автомобиля. Нельзя сказать, что из них полез-
нее, или что «быстрее» — каждый занимает свою нишу. Однако вы точно 
знаете, когда и для чего вам нужен компьютер, а когда — автомобиль.
В векторной графике для создания объектов используются линии и контуры 
(это то, что вы можете видеть). А за кадром остаются математические форму-
лы, которые описывают форму этих линий и контуров, иначе их называют 
«векторами». Adobe InDesign является программой, работающей по этому 
принципу. Вы просто рисуете в рабочей области линии, геометрические при-
митивы и фигуры, а программа производит все необходимые расчеты формул, 
чтобы построить их (рис. 5.1). 
Удобство работы с такими данными заключается в легкости масштабирова-
ния и трансформации векторных объектов. Причем подобные действия не ве-
дут к потере качества объектов. Просто после изменения, например, размера, 
программа будет использовать другой коэффициент для построения увели-
ченного объекта при расчете формулы.

Рис. 5.1.  Векторные объекты записываются в память компьютера 
в виде математических формул 
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Векторные данные могли бы быть идеальными, если бы не преграды в виде 
устройства вывода на их пути. Ведь идеальные векторные объекты предстают 
перед пользователем посредством экрана монитора, а перед заказчиком — 
с помощью печатного оттиска, выполненного на типографской машине. По-
лучается, что возможности устройства вывода (его разрешающая способность) 
определяют качество векторного объекта. Другими словами, векторные объ-
екты не имеют собственного разрешения, а используют максимально возмож-
ное разрешение устройства вывода. Хорошо это или плохо? Пожалуй, хорошо, 
потому что если в вашем распоряжении будет хорошее устройство вывода, то 
вы сможете вдоволь насладиться качественной графикой.
Последним преимуществом векторной графики является ее компактность. 
Файлы с векторными данными занимают относительно немного места на дис-
ке. Это объясняется тем, что векторные данные — это набор формул.
В векторном представлении принято хранить изображения, которые должны 
быть максимально четкими при печати, несмотря на наличие мелких элемен-
тов, например, логотипы или текст. К тому же векторная графика широко ис-
пользуется для создания иллюстраций.
Растровая графика — это совокупность точек, несущих информацию о цвете. 
Растровое изображение — это всегда прямоугольник, состоящий из опреде-
ленного количества точек по высоте и по ширине. Каждая точка имеет коор-
динаты своего местоположения и окрашена в определенный цвет. Даже тогда, 
когда вы видите растровое изображение иной формы, изображение все же 
прямоугольное, но часть его пикселов прозрачны. 
Итак, размер растрового изображения записывается в виде ширины и высоты, 
выраженных в пикселах. Но есть маленькая тонкость, сам по себе пиксел не 
обладает размером, это всего лишь область в памяти компьютера, где хранит-
ся цвет, поэтому информация о том, что, например, изображение состоит из 
800 рх по ширине и 600 px по высоте ничего не говорит о физическом размере 
этого изображения. Как пишет Артемий Лебедев: «Размер пиксела, как размер 
ангела: точных данных ни у кого нет». Поэтому размер растрового изображе-
ния привязан к разрешению устройства вывода и оно будет занимать на экра-
не столько видеопикселов, сколько заложено в его высоту и ширину. Соответ-
ственно, если вы установите для своего дисплея разрешение 800 × 600 px, 
изображение с размерами 800 × 600 px займет весь экран, а если вы поменяете 
разрешение дисплея на 1600 ×1200 рх, то только половину.
Чтобы напечатать изображение, занимающее на экране некоторое простран-
ство, необходимо пересчитать пикселы в сантиметры или миллиметры. Для 
выполнения пересчета необходимо знать, сколько пикселов при печати обра-
зуют один сантиметр, миллиметр или дюйм. Параметр, отвечающий на во-
прос, сколько пикселов вашего документа займут на печатном листе один 
дюйм, известен в компьютерной графике как разрешение. Туманный термин 
300 ppi, который, возможно, вам указали в требованиях типографии к изобра-
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жениям в вашем документе, означает, что при пересчете трехсот экранных ви-
деопикселов на печати получится один дюйм. 
Как несложно догадаться, чем больше пикселов поместится в один дюйм (дру-
гими словами, чем выше будет разрешение), тем больше деталей будет содер-
жать изображение и тем сложнее будет разглядеть пиксельную структуру на 
отпечатке (рис. 5.2).

Рис. 5.2.  Пример того, как влияет параметр разрешение на качество изображения

Поняв, что означает термин «разрешение», вы поймете и еще одну простую 
истину: невозможно увеличить разрешение, ничего при этом не потеряв. Если 
заказчик предоставил в ваше распоряжение материалы с низким разрешением 
(например, 72 ppi), то повысить разрешение вы можете лишь, уменьшив пло-
щадь печатного оттиска. Увеличили в четыре раза (до заветных 300) разреше-
ние, уменьшили в четыре раза размер печатного оттиска изображения. Как 
вариант можно искусственно увеличить исходное количество пикселов по вы-
соте и ширине (опять же в четыре раза, тогда вместо стартовых 800 × 600 мы 
получим 3200 ×2400), тогда при выполнении пересчета в дюймы повысится и 
разрешение. Но этот способ опять же приведет к потерям, теперь уже не в раз-
мере, а в качестве.
Выполнять подобные действия необходимо, конечно, не в InDesign, т. к. он 
вовсе не предназначен для решения подобных проблем. Для таких задач вам 
понадобится растровый редактор, например, Adobe Photoshop.
Природа растровой графики (каждый пиксел имеет свой собственный цвет) 
определяет тип изображений, которые лучше хранить в растровом представ-
лении. Это фотографии и изображения, содержащие обилие тонких цветовых 
переходов (например, градиенты).
Умение определить, с какими данными вы имеете дело (векторными или рас-
тровыми), поможет принимать правильное решение относительно уместно-
сти использования того или иного изображения в вашей работе. Случается, 
что заказчики и сами не знают, что предыдущий дизайнер нечаянно удалил 
векторный логотип и теперь в наличии имеется только растровая копия, взя-
тая с сайта. Компетентность в данных вопросах пригодится и тогда, когда вы 
будете самостоятельно принимать решение о наиболее подходящем способе 
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получения нужного для публикации изображения. Но залог качественной ра-
боты — это не только понимание сути разных типов компьютерной графики, 
но и понимание, какой формат файлов будет наиболее подходящим для со-
хранения вашей работы.

Форматы графических файлов
Существует множество форматов, определяющих, что за тип данных записан 
в них, а также определяющих их качество. Мы не будем обсуждать все мысли-
мые форматы, а остановимся на тех, которые могут понадобиться вам во вре-
мя работы. Начнем рассмотрение с векторных форматов.
Форматы AI, FH, CDR. Это родные форматы самых популярных векторных 
редакторов: Adobe Illustrator, FreeHand и CorelDRAW. С программой Adobe 
Illustrator взаимодействие налажено наилучшим образом, поэтому обмен 
данными именно с этим пакетом не должен вызвать осложнений. С осталь-
ными программами дело обстоит иначе. Вам могут встретиться документы 
различного содержания, созданные в этих программах (их используют порой 
даже в качестве программ верстки). Если говорить о программах FreeHand и 
CorelDRAW, то смею огорчить вас, InDesign с ними напрямую не сотрудни-
чает. Чтобы поместить в рабочую область InDesign файлы, созданные в этих 
программах, придется выполнить следующий алгоритм.
1.	 Сохранить данные в файле, соответствующем одной из ранних версий про-

граммы. Например, FreeHand 3 вместо 10. Это, конечно, может повлечь 
некоторое изменение в содержимом файла.

2.	 Открыть полученный файл в Adobe Illustrator и сохранить данные в фор-
мате AI. 

3.	 Поместить данные в рабочую область InDesign с помощью команды File> 
Place или перенести через буфер обмена.

Формат *.EPS (Encapsulated PostScript). Это можно перевести на русский язык 
как «включающий в себя PostScript». Это может означать только одно: данный 
формат основан на языке PostScript (язык программирования, описывающий 
внешний вид документа таким, каким он будет напечатан). Формат EPS раз-
работан компанией Adobe и задумывался как формат, с помощью которого 
можно было бы переносить векторные и растровые данные, записанные на 
языке PostScript, между различными графическими приложениями. И дейст-
вительно, зачастую он является связующим звеном между разными графиче-
скими программами, не взаимодействующими друг с другом.

 Есть простой способ убедиться в том, что язык PostScript — это язык программи-
рования, на котором автоматически описывается содержимое вашей страницы. 
Нарисуйте, например, в Adobe Illustrator любую форму и сохраните файл. Запус-
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тите Блокнот и откройте AI-файл. То, что вы увидите, будет кодом на языке Post-
Script, описывающим нарисованную фигуру.

Формат EPS является одним из самых востребованных типографиями форма-
тов представления данных. 
Данные, сохраненные в формате EPS, представляют собой текстовый файл 
на языке PostScript плюс низкокачественное растровое изображение, используе-
мое для предварительного просмотра в других программах. При работе во 
многих программах вы видите содержимое файла EPS именно с помощью 
этого растрового изображения, предназначенного для предварительного про-
смотра (в формате TIFF или PICT, двухцветный или 256-цветный). В Adobe 
InDesign вы также видите данные не в векторном представлении, а с помо-
щью изображения для предварительного просмотра. Возможно, вы будете 
удивлены, узнав, что при отправке из InDesign задания на печать на обычный 
(не-PostScript) принтер на листе вы также увидите оттиск все того же растро-
вого изображения. Это связано с тем, что реальное качество данных, запи-
санных в формате EPS, можно увидеть при печати на устройстве, восприни-
мающем данные на языке PostScript.
Формат PDF. Формат задумывался разработчиками как компактный формат 
для хранения электронной документации. На данный момент он широко ис-
пользуется для различных задач: от сохранения графики для передачи по сети, 
до передачи макета в типографию. Он умеет хранить векторные и растровые 
данные, создавать электронные формы для заполнения, защищать данные от 
несанкционированного использования и многое другое. Файл в формате PDF 
содержит не только информацию по описанию страницы, но и шрифты, изо-
бражения, команды печати, ключевые слова для поиска, звук, видео, гипер-
текстовые ссылки и т. д. В компьютерной верстке он чаще используется «на 
выходе», т. е. в этом формате можно сохранить результат работы для отправки 
в печать. Хотя вполне возможно использование PDF-файлов как источника 
графических данных. В этом случае используется вставка с помощью команды 
File>Place.
Формат WMF. Векторный формат, предназначенный для обмена данными 
между приложениями, работающими на операционной системе Windows. 
Поддерживается практически всеми графическими и текстовыми программа-
ми, однако он имеет ограниченный уровень поддержки векторных данных. 
Итак, в процессе верстки вам наиболее часто могут встретиться именно данные 
векторные форматы. Наиболее предпочтительно, чтобы иллюстрации и логоти-
пы, которые предоставляет в ваше распоряжение заказчик, были сохранены 
в форматах EPS, AI или PDF. Если не брать во внимание возможные техниче-
ские ошибки, допущенные при создании этих файлов, то можно говорить о том, 
что данные форматы обеспечат качество данных. С другой стороны, имея в сво-
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ем распоряжении данные файлы, вы легко сможете выполнить их редактирова-
ние в программах, позволяющих редактировать векторные контуры.
Формат PSD (Photoshop Document). С этого формата мы начнем рассмотре-
ние растровых форматов. Формат PSD является родным форматом популяр-
ной программы создания и редактирования растровых изображений — Adobe 
Photoshop. Данный формат развивается вместе с развитием самой программы. 
На данный момент формат PSD поддерживает массу возможностей: альфа-
каналы, слои, обтравочный контур, прозрачность и т. д. Одним словом, все то, 
что может предложить современный профессиональный растровый пакет. 
Растровые данные в данном формате могут быть размещены в рабочей облас-
ти InDesign без какой-либо дополнительной обработки и без осложнений при 
печати.
Формат TIFF. Это стандартный файловый формат, надежный и поддерживае-
мый большинством приложений. Большинство настольных сканеров и мно-
гие цифровые фотокамеры предлагают запись в данном формате. Данный 
формат поддерживает множество цветовых моделей, а также возможность 
сохранения слоев, альфа-каналов, слоев и обтравочного контура. В связи 
с тем, что TIFF-формат не использует сжатие с потерями для уменьшения 
размера файла (при сохранении можно использовать безобидные алгоритмы 
LZW‑компресии), графические данные не теряют качества, в отличие от дан-
ных, сохраненных в другом популярном растровом формате JPEG. Этот фор-
мат завоевал доверие пользователей и широко применяется для качественного 
хранения растровых данных, которые должны быть вставлены в программу 
верстки и впоследствии напечатаны. 
Формат JPEG. Появился как формат для обмена данными между различными 
несовместимыми приложениями, и основной его целью была минимизация 
занимаемого изображением пространства на диске. Сжатие всегда выполня-
ется с потерями, поэтому каждый раз, сохраняя в формате JPEG, вы снижаете 
качество за счет более низкого уровня детализации и нарушения цветности. 
Чем ниже будет установлено значение параметра Quality (качество) при сохра-
нении, тем хуже будет полученное изображение. Данный формат может быть 
использован для коммерческой печати, однако более правильным решением 
является использование формата TIFF. 
Формат GIF. Хотя его название созвучно названию формата TIFF, они имеют 
мало общего. Данный формат предназначен для размещения данных на Web-
страницах, поэтому его основным приоритетом является размер, а не качество 
файла. Одним из параметров, влияющих на размер файла, является количест-
во цвета. Формат GIF использует специфическую цветовую модель Indexed 
Color, в которой максимально может быть 256 цветов. Поэтому изображения 
в данной цветовой модели не подходят для размещения на страницах публи-
кации, подлежащей дальнейшей печати. Избегайте вставки таких изображе-
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ний в свои документы. Как минимум, они подлежат изменению цветовой мо-
дели, а в идеале — замене.

Вставка графики в публикацию
Для помещения в рабочую область InDesign любой графики (за исключением 
векторных данных из Adobe Illustrator, которые нужно сохранить в редакти-
руемом виде) следует использовать команду File>Place. Эта команда дает мас-
су преимуществ в работе с графикой по сравнению с другими способами по-
мещения данных (использованием буфера обмена или Drag&Drop.
1.	 Сохраняется исходное разрешение растрового файла.
2.	 Поддержка большого количества графических форматов.
3.	 Управление параметрами вставки изображения.
4.	 Возможность управлять видимостью слоев при вставке документов в фор-

матах PDF и PSD.
5.	 Возможность управления графикой из палитры Links после помещения 

в рабочую область InDesign.
Чтобы увидеть дополнительные параметры вставки изображения в рабочую 
область, необходимо в диалоговом окне команды Place включить флажок Show 
Import Options. Настройки, которые вы увидите в открывшемся окне, зависят 
от формата помещаемых данных.
Не следует использовать перенос графических изображений через буфер об-
мена, т. к. все описанные выше возможности не поддерживаются при подоб-
ном переносе данных. Однако перенос данных между документами Adobe 
InDesign и Adobe Illustrator является безопасным.

Вставка в рабочую область файлов  
из Adobe Illustrator и Adobe Photoshop
Файлы, созданные в Adobe Illustrator, могут быть помещены в рабочую область 
InDesign без дополнительного конвертирования в другой формат. Возможны 
два варианта развития событий: вставка с помощью команды File>Place и пе-
ренос данных через буфер обмена. 
Используя команду вставки File>Place, вы поместите графику, созданную 
в llustrator, как единое изображение, не подлежащее редактированию конту-
ров средствами InDesign. Поскольку формат AI очень похож на формат EPS, 
то при вставке в рабочую область InDesign вы столкнетесь с теми же особенно-
стями, которые имеет формат EPS. Вы увидите растровое TIFF-изображение 
с палитрой из 2 или 256 цветов (это назначается при сохранении файла), ис-
пользуемое для предварительного просмотра содержимого файла. Это совер-
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шенно нормальное развитие событий, которое не должно обескуражить вас. 
В действительности данные, находящиеся в размещаемом AI-файле, имеют 
высокое качество и являются векторными.

Рис. 5.3. Пример внешнего вида векторного файла в формате AI,  
вставленного с помощью команды File>Place

Используя команду File>Place, вы также располагаете возможностью вставки 
данных с разных слоев, если из Adobe Illustrator файл был сохранен в формате 
PDF, содержащем слои. Это удобно в том случае, когда возникает необходи-
мость неоднократно вставлять данные, находящиеся на разных слоях одного 
файла (рис. 5.3).
Для этого необходимо:
1.	 При вызове диалогового окна команды File>Place включить показ допол-

нительных настроек параметров вставки (флажок Show Import Options) — 
рис. 5.4.

Рис. 5.4. Включение показа дополнительных настроек  
при вставке изображения в рабочую область InDesign

2.	 Выбрать в открывшемся диалоговом окне на вкладке Layer слой, с которо-
го необходимо выполнить вставку (рис. 5.5).
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Рис. 5.5. Выбор слоя при вставке файла в формате PDF,  
с которого необходимо выполнить вставку графики

Вставка файлов в формате PSD выполняется с помощью команды File>Place. 
Раньше существовала проблема с размещением в рабочей области программ 
верстки файлов в этом формате. InDesign охотно сотрудничает с Photoshop, 
поэтому вставка PSD файлов не вызывает никаких осложнений. Вставка гра-
фики именно в формате PSD может быть востребована, в первую очередь, 
в том случае, если вы хотите вставить в InDesign объект на прозрачном фоне. 
Так же как и в случае с графикой, созданной в Illustrator, вы можете вставить 
изображение, установив параметры видимости слоев. Эта возможность также 
будет доступна после включения флажка Show Import Options в диалоговом 
окне команды File>Place (рис. 5.6).

Рис. 5.6. Управление видимостью слоев при импорте документа Photoshop

После помещения документов, имеющих слои, вы можете управлять их види-
мостью с помощью команды из главного меню Object>Object Layer Options 
(рис. 5.7).
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Рис. 5.7. Диалоговое окно команды Object Layer Options

Режимы вставки графики
Существуют два способа помещения графики в документ: в режиме ссылки на 
изображение и в режиме внедрения. Каждый из способов имеет свои преиму-
щества и недостатки, которые мы рассмотрим ниже.
Режим, в котором помещено изображение на страницы вашего документа, 
очень важен, поскольку он влияет на скорость работы с документом, размер 
файла, возможность обновлять изображение в случае его редактирования и 
многое другое.
Первый режим, о котором мы поговорим, — это режим ссылки.
Этот режим используется по умолчанию при использовании команды File> 
Place для размещения графики в рабочей области InDesign. Его суть заключа-
ется в том, что при вставке изображение реально не помещается на страницу 
документа. InDesign образует связь (Link) между файлом с изображением, на-
ходящимся где-то на диске, и публикацией. В результате вы видите в своем 
документе проекцию изображения, его экранную копию, тогда как само изо-
бражение хранится отдельно от публикации. На рис. 5.8 это изображено схе-
матично, на самом же деле вы видите абсолютно такую же картинку, которая 
хранится в графическом файле. Зачем такие сложности? — спросите вы. На 
самом деле — это довольно удобный способ работы с графикой по целому 
ряду причин:
	размер файла с публикацией увеличивается незначительно при вставке 

графики таким способом, поэтому работа с ним осуществляется быстрее;
	InDesign реагирует на внесение любых изменений (редактирование, пере-

именование, перемещение) в графический файл, что позволяет избежать 
ошибок.

Минусом данного способа работы с графикой является возможность разрыва 
связи с изображением. Любое перемещение файла с публикацией отдельно от 
графики приведет к этому. В публикации в этом случае останется экранная 
копия низкого качества, которая при печати даст неудовлетворительный ре-
зультат.



Все о работе с графикой� 165

 Режим связи (Link) является наиболее предпочтительным для использования 
при подготовке документа к печати. Данные сведения вы можете обнаружить 
в большинстве требований типографий к макетам.

Рис. 5.8. Схематичное представление работы режима связи

Режим внедрения (рис. 5.9) использует иной принцип работы с графикой. Изо-
бражение полностью копируется внутрь публикации, в результате чего размер 
INDD файла увеличивается на размер графического файла (а это может быть 
весьма чувствительно, если вы работаете с качественными изображениями 
большого размера). Данный режим имеет одно существенное преимущество 
перед режимом связи: в результате того, что изображение становится частью 
документа, связь с ним не может быть потеряна.

Рис. 5.9. Схематичное представление работы режима внедрения
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Данный режим связи с графикой будет удобен вам в том случае, если необходи-
мо перенести файл с одного компьютера на другой. Поскольку при работе с ним 
графика полностью копируется внутрь публикации, исключается потеря ссыл-
ки. После переноса файла с версткой вы сможете восстановить режим ссылки.

Работа с палитрой Links
Для работы с графикой, помещенной в рабочую область с помощью команды 
File>Place, используется отдельная палитра, в которой можно получить ис-
черпывающие сведения об изображении. Данная палитра может быть вызва-
на с помощью горячих клавиш <Ctrl>+<Shift>+<D> или из главного меню 
Window>Links.

 Чтобы познакомиться с работой палитры Links, создайте двухстраничный доку-
мент и разместите в нем изображение с диска (Глава 5\Links.jpg).

После размещения в документе изображения в палитре появляется запись об 
изображении, а также сведения о его расположении в публикации (справа от 
названия цифра с номером страницы).

Рис. 5.10. Палитра Links, в которой имеются сведения об изображении Links.jpg

 Если изображение помещено не на обычной странице, а на мастер-шаблоне, то 
в палитре Links будет указана буква, обозначающая мастер-шаблон, вместо но-
мера страницы. Если картинка находится в области монтажного стола (белое 
поле вокруг страницы), то обозначение будет PB.

Поиск изображения в документе. Перейдите на вторую страницу документа, на 
которой отсутствует изображение Links.jpg. Теперь нажмите на пиктограмму 
Go To Link (рис. 5.11). 

Рис. 5.11. Поиск изображения в документе с помощью палитры Links
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Программа должна выполнить переход к той странице, на которой располо-
жено изображение. Во-первых, эта функция поможет вам понять, какое изо-
бражение скрывается под именем, которое вы видите в палитре Links. Во-вто-
рых, при появлении различных предупредительных пиктограмм (например, 
означающих, что связь с изображением потеряна или что оно было отредакти-
ровано после помещения на страницы документа), вы сможете понять, о ка-
ком именно изображении идет речь, и принять необходимые меры по устра-
нению ошибки.
Потеря связи с изображением (Missing Link). В случае переименования изо-
бражения или в случае его перемещения с того места, на которое ссылается 
InDesign в палитре Links, возле записи с именем файла появится предупре-
дительная пиктограмма с вопросительным знаком (Missing Link). Ее появ-
ление не предвещает ничего хорошего (рис. 5.12). В первую очередь это озна-
чает, что при печати вместо вашего качественного графического файла будет 
подставлена экранная копия изображения, что приведет к низкому качеству 
печатного оттиска. Чтобы получить подобную предупредительную пикто-
грамму, вам достаточно будет вынуть диск с изображением из дисковода. 
Так как InDesign не реагирует на ваши действия мгновенно, потребуется 
свернуть программу в панель задач и развернуть вновь.

Рис. 5.12. Палитра Links, в которой при потере связи с изображением  
появляются предупреждающие пиктограммы

Вашими действиями по устранению проблемы является указание пути до но-
вого местоположения файла. Это необходимо сделать с помощью специаль-
ной кнопки Relink (рис. 5.13). 

Рис. 5.13. Кнопка вызова команды Relink в палитре Links

Изменение изображения после вставки в публикацию (Modified Link). Данная 
возможность имеется только при работе с изображениями, вставленными 
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в режиме ссылки. Внедренные в публикацию картинки никак не реагируют 
на изменение исходных файлов. Итак, если внести любые изменения в гра-
фический файл после того, как оно было помещено в InDesign в режиме 
ссылки, то вы увидите предупреждающий восклицательный знак (Modified 
Link) (рис. 5.14). Для внесения изменения в изображение необходимо исполь-
зовать программу, которая может редактировать данный тип файла. Для рас-
трового изображения, скажем, в формате TIFF — это может быть Adobe Pho-
toshop. Для векторного изображения, например, в формате EPS — Adobe 
Illustrator. После редактирования файла его необходимо сохранить. По этой 
причине вы не сможете увидеть подобную пиктограмму, работая с файлом 
Links.jpg, записанной на диске. Предварительно скопируйте файл на жесткий 
диск и вставьте в InDesign копию файла с жесткого диска. Редактировать так-
же следует эту копию.

Рис. 5.14.  Предупреждающая пиктограмма в палитре Links, означающая,  
что изображение было редактировано после помещения в InDesign

Если не обратить внимание на появление данной пиктограммы в палитре 
Links и закрыть публикацию, то при следующем открытии файла вы получите 
от InDesign извещение о том, что ссылка на графический файл нуждается 
в обновлении (рис. 5.15). Кстати, это же диалоговое окно появится, если ваша 
публикация содержит потерянные ссылки.

Рис. 5.15.  Диалоговое окно, появляющееся при открытии файла,  
содержащего ссылки, нуждающиеся в обновлении

Чтобы устранить предупреждающую пиктограмму, необходимо воспользо-
ваться кнопкой Update Link (рис. 5.16). 
Внедрение графики. Последняя пиктограмма, которую мы рассмотрим, озна-
чает использование режима внедрения  . Она появляется при использовании 
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его по умолчанию или при замене на него режима ссылки. Для замены режима 
ссылки используется команда Embed из контекстного меню   палитры Links 
(рис. 5.17). InDesign отличается от своего старшего брата Adobe Illustrator тем, 
что имеет возможность выполнения обратного действия — извлечения вне-
дренного изображения и назначения ему режима ссылки. Данная команда по-
является в контекстном меню палитры Links при работе с внедренными изо-
бражениями и называется Unembed.

Рис. 5.16. Кнопка Update Link в палитре Links

Рис. 5.17. Команда Embed из контекстного меню палитры Links,  
изменяющая режим ссылки на режим внедрения

Информация об изображении (Link Information). Эта команда может быть вы-
звана вами из контекстного меню   палитры Links. Она позволяет получить 
различные дополнительные сведения об изображении, такие как его место-
положение на диске, дата последнего изменения, его цветовая модель и т. д. 
Самой полезной информацией, безусловно, является информация о цвето-
вой модели. При работе над большим проектом легко упустить из внимания 
некоторые детали. Одной из часто допускаемых ошибок является использо-
вание неподходящей цветовой модели у некоторых изображений (надеюсь, 
у вас это не будет стихийным явлением). Простым способом проверить свою 
работу на наличие подобной ошибки является использование команды Link 
Information.
Используйте кнопки Next и Prev для пролистывания списка изображений 
прямо в окне Link Information (рис. 5.18).
Мы с вами изучили основные команды, кнопки и пиктограммы палитры Links, 
с помощью которых вы сможете контролировать работу с графикой в своей 
публикации. Будьте особенно внимательны, работая с графикой, поскольку 
использование неверной цветовой модели, потеря ссылки или использование 
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в работе неверной версии графического файла приведут к появлению проблем 
различного характера при печати. Важно, чтобы вы понимали, что означают 
рассмотренные в ходе данного урока пиктограммы, поскольку они будут по-
являться в палитре Links чаще, чем вам хотелось бы. 

Работа с графическими библиотеками
Разработчики программы всячески стараются избавить пользователей InDesign 
от рутинной работы. Уже рассмотренные ранее нами мастер-шаблоны и стили 
были нацелены на автоматизацию рабочего процесса. Теперь мы познако-
мимся с графическими библиотеками, которые помогут вам еще часть забот 
переложить на мужественные плечи Adobe InDesign.
Графические библиотеки — это наборы, созданные пользователем и исполь-
зующиеся при необходимости многократной вставки в документ каких-либо 
объектов. Библиотеки создаются в виде специальной палитры Library, инфор-
мация о которой хранится в отдельном служебном файле. В библиотеках мож-
но хранить следующие типы объектов:
	графические объекты, созданные в других программах;
	объекты, созданные средствами InDesign (формы, контуры и т. д.);
	текст;
	направляющие.
Я не раз обращала внимание, что мои студенты применяют графические биб-
лиотеки порой там, где можно обойтись и без них. Причина тому — необычная 
технология создания библиотеки, которая позволяет чуть-чуть почувствовать 
себя разработчиком InDesign. По умолчанию палитра Library отсутствует в ра-
бочей области и при необходимости создается пользователем самостоятельно. 
Для этого используется команда File>New>Library (рис. 5.19). 

Рис. 5.18. Команда Link Information, позволяющая получить  
дополнительные сведения об изображении
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Рис. 5.19. Команда File>New>Library, использующаяся для создания палитры Library

Первое, что вас попросит указать программа, — это место на диске, где будет 
храниться библиотека. После этого InDesign создаст новую палитру, которую 
вам предстоит заполнить объектами самостоятельно (рис. 5.20).

Рис. 5.20. Новая палитра Library, которую предстоит заполнить объектами,  
входящими в графическую библиотеку

Помещение объектов в библиотеку. Чтобы поместить в библиотеку объект, дос-
таточно будет перетащить его в поле палитры Library. Попробуйте проделать 
это с каким-нибудь геометрическим примитивом. Чтобы извлечь объект из 
библиотеки необходимо, также, просто перетащить его в поле документа. 
Объекты, помещенные в библиотеку, сохраняют все свойства оригинала. По-
этому, например, поместив в библиотеку направляющие линии, вы сможете 
вставлять их на других страницах в точно такое же место, в каком они находи-
лись в момент помещения в библиотеку. А поместив в библиотеку графиче-
ское изображение из внешнего файла, вы будете наследовать все свойства это-
го изображения, вплоть до режима связи.
Помещение в библиотеку направляющих линий. Работа с направляющими отли-
чается от работы со всеми остальными типами объектов. Дело в том, что вы не 
сможете ни добавить, ни извлечь из библиотеки направляющие с помощью пе-
ретаскивания. Алгоритм добавления направляющих в библиотеку будет таким.
1.	 Поместить направляющие на страницу.
2.	 Выделить инструментом Selection (если говорить о направляющих из ли-

нейки, то они должны стать синими, а не ярко-голубыми).
3.	 В палитре Library нажать на пиктограмму создания нового объекта  .
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Чтобы извлечь направляющие из библиотеки, перейдите на другую страницу, 
находящуюся с той же стороны (справа или слева), что и страница, с которой 
были добавлены  в библиотеку направляющие. В контекстном меню   палит-
ры Library вызовите команду Place Item.
Работа с существующими библиотеками. Раз уж создавать библиотеки можно 
таким же способом, которым вы создаете документы, то и открывать готовые 
библиотеки можно с помощью привычной команды File>Open. 

 Откройте с диска файл с графической библиотекой (Глава 5\Библиотека.indd).

Если в рабочей области появляется несколько библиотек, то по умолчанию 
они будут пристыковываться друг к другу, однако вы можете присоединять 
библиотеки и к другим палитрам. Количество библиотек, которое вы можете 
открыть в одном документе, ограничено лишь возможностями вашего компь-
ютера.
Поиск по библиотеке. Поскольку в графической библиотеке может находиться 
довольно много объектов, в InDesign предусмотрена возможность поиска 
внутри библиотеки на основе различных критериев. Этими критериями могут 
быть имя объекта, его тип, дата создания. Тип объекта может быть назначен 
после его помещения в библиотеку (рис. 5.21). Для этого необходимо дважды 
щелкнуть по пиктограмме данного объекта в палитре Library.

Рис. 5.21. Диалоговое окно параметров объекта графической библиотеки, 
в частности, типа объекта

 Естественно самый удобный поиск — это поиск по названию. Поэтому для удоб-
ства в работе приучите себя сразу давать осмысленные имена каждому объекту, 
помещенному в библиотеку.

Команда поиска запускается нажатием кнопки с изображением бинокля в са-
мой палитре Library (рис. 5.22). 
Запустите поиск по графической библиотеке Библиотека, которую вы откры-
вали с диска. В открывшемся окне укажите поиск по имени объекта (Item 
Name) и укажите название искомого объекта «Бинокль» (рис. 5.23).
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Рис. 5.22.  Пиктограмма запуска поиска по библиотеке в палитре Library и диалоговое окно поиска

Рис. 5.23.  Диалоговое окно поиска по библиотеке. В данном случае выполняется  
поиск по имени объекта, содержащего в названии «бинокль»

После выполнения вами поиска по библиотеке InDesign будет вам показывать 
только те образцы, которые содержат в своем названии данную последова-
тельность символов. Таким образом, все остальные объекты перестанут быть 
видны. Чтобы вернуть их, необходимо использовать команду Show All из кон-
текстного меню   палитры Library.

Работа со строчной графикой
Строчная графика — это графические изображения, присоединенные к тек-
сту. Такая графика может находиться как внутри строки с текстом, так и в не-
посредственной близости от текстового фрейма. Основной ее особенностью 
является то, что она следует за перетеканием и перемещением текста, к ко-
торому относится, исключая смысловой разрыв материала и относящейся 
к нему иллюстрации. Это не единственная особенность строчной графики. 
Например, она еще знаменательна тем, что ее можно выделять инструментом 
Type и применять к ней команды, используемые для работы с текстом.
Существуют три основных способа вставить строчную графику, но главным ус-
ловием для всех способов является использование инструмента Type при разме-
щения графики (рис. 5.24). Итак, вставить строчную графику вы можете с помо-
щью:
	команды File>Place;



174� Глава 5

	команды Place Item из контекстного меню палитры Library;
	команды Paste при переносе данных через буфер обмена;
	команды Insert Anchored Object.

Рис. 5.24.  Пример использования строчной графики

Возможны три варианта расположения строчной графики относительно 
текста (рис. 5.25):
	внутри строки с текстом;
	над строкой с текстом;
	в любом месте, определенном пользователем.

Рис. 5.25.  Пример различного расположения строчной графики относительно текста

Настройка строчной графики выполняется в отдельном диалоговом окне 
главного меню Object>Anchored Object>Options. Чтобы получить доступ к этой 
команде, у вас должен быть выделен строчный объект (рис. 5.26). 

Работа с обтравочными контурами
Обтравочный контур — это замкнутый контур, определяющий в изображении 
границы абсолютно непрозрачной области. Часть изображения, находящаяся 
в обтравочном контуре, будет 100% непрозрачной, все, что находится снаружи 
контура, будет воспринято программой, поддерживающей работу с обтравоч-
ными контурами, как полностью прозрачная область.
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Чаще всего создание обтравочного контура — это всего лишь промежуточная 
операция при работе над публикацией, в которой требуется использовать изо-
бражения объектов без какого-либо фона. Например, в рекламном издании 
каких-либо товаров обычно требуется фото самого товара без каких-либо до-
полнений в виде стола, на котором производилась съемка. Обтравочный кон-
тур также потребуется при использовании изображений, в которых объекты 
находятся на белом фоне, если их следует разместить на цветных или пестрых 
страницах (рис. 5.27).

Рис. 5.27. Пример использования обтравочного контура

Одной из самых популярных программ для создания обтравочного контура 
является Adobe Photoshop. Чтобы сохранить созданный в нем контур для по-
следующей вставки в программу верстки, можно использовать большой ас-
сортимент растровых форматов, а также форматы, которые умеют хранить и 
векторные, и растровые данные. Наиболее часто используются форматы 
TIFF и EPS. 

Рис. 5.26. Диалоговое окно настройки положения строчной графики в тексте
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Алгоритм создания обтравочного контура в Adobe Photoshop
Adobe Photoshop располагает всеми необходимыми средствами для работы 
с векторными контурами. Сам контур следует строить с использованием ин-
струмента Pen, принцип работы которого точно такой же, как и в других про-
граммах Adobe. 

 Откройте в Adobe Photoshop файл с диска, на примере которого вы будете знако-
миться с обтравочным контуром (Глава 5\clipping_path.jpg).

1.	 Чтобы начать строить обтравочный контур изображения, необходимо 
выполнить правильные настройки в панели, расположенной вверху ра-
бочей области (Options) в Photoshop. Дело в том, что в Adobe Photoshop 
инструмент Pen используется для очень широкого круга задач и построе-
ния контуров — это всего лишь одна из них. Поэтому вы должны предва-
рительно сообщить программе о том, для каких именно целей вы ис-
пользуете Pen (рис. 5.28).

Рис. 5.28. Переключение в режим работы Path,  
использующийся для создания контуров (в том числе обтравочных)

2.	 Теперь можно приступать к построению самого контура. Работая инстру-
ментом Pen, постройте контур вокруг объекта, который должен остаться 
непрозрачным. Используйте клавишу <Ctrl> для временного переключе-
ния во время работы с инструмента Pen на инструмент Direct Selection ( ). 
Этот инструмент используется для настройки векторных контуров. Ис-
пользуйте клавишу <Alt> для изменения типа опорной точки (рис. 5.29).

Рис. 5.29.  Создание контура, который впоследствии будет назначен обтравочным. Изображение 
ботинка в примере намеренно сделано тусклым, чтобы было лучше видно контур и его опорные точки
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3.	 Найдите в рабочей области палитру Path и двойным щелчком по пункту 
Work Path переименуйте его в Path 1 (это имя вам по умолчанию будет 
предложено, можете дать и любое другое). Дело в том, что Work Path нель-
зя назначить обтравочным контуром. Но, переименовав его, вы запросто 
сможете это сделать (рис. 5.30).

Рис. 5.30. Обязательный этап переименования Work Path  в Path 1

4.	 Контур, созданный в рабочей области Photoshop, можно использовать для 
различных задач, поэтому просто его создать еще не достаточно для того, 
чтобы он стал обтравочным. Его необходимо специально назначить обтра-
вочным контуром. Это выполняется в контекстном меню   палитры Path 
(рис. 5.31).

Рис. 5.31. Команда Clipping Path из контекстного меню палитры Path, 
использующаяся для назначения контура обтравочным

5.	 Укажите в открывшемся диалоговом окне значение параметра Flatness, от-
вечающего за гладкость вывода кривых на PostScript-устройстве (рис. 5.32). 
Этот параметр определяется размерами минимального воспроизводимого 
элемента (device pixel). Для фотонаборного автомата достаточно устано-
вить 1 единицу (что примерно соответствует 1/600  дюйма), а для принтера 
в районе 5. Значения ниже лишь загрузят процессор, поскольку улучше-
ния качества человеческий глаз уже не различит.

6.	 Сохраните файл с помощью команды File>Save as в формате TIFF где-
либо у себя на жестком диске. Не сохранив контур в файле, вы не сможете 
им воспользоваться.
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Рис. 5.32. Диалоговое окно настройки параметра Flatness

 После того как вы назначите контур обтравочным, в рабочей области Photoshop 
не произойдет ровным счетом ничего. Результат вашей работы будет виден только 
при вставке этого изображения в другую программу, в нашем случае — Adobe 
InDesign.

После того как файл сохранен, выполните вставку этого изображения в рабочую 
область InDesign, используя команду File>Place. Если весь алгоритм был выпол-
нен правильно, то вставленная картинка должна быть видима только в той об-
ласти, которая была заключена внутрь обтравочного контура (рис. 5.33).

Рис. 5.33. Изображение ботинка, заключенное в обтравочный контур

Рассмотренный способ создания обтравочного контура является наиболее по-
пулярным. Причина тому — возможность передачи контура в большинство 
издательских программ. 
Если по какой-то причине вам не нужен контур, который заключен в изобра-
жении, то вы можете отказаться от его использования. Для этого необходимо 
в меню Object выбрать команду Clipping Path и из списка Type выбрать вариант 
None (рис. 5.34).
Adobe InDesign позволяет вам продолжить работу по настройке обтравочного 
контура (редко удается в Photoshop построить его идеальным). Возьмите инст-
румент Direct Selection ( ) и щелкните по изображению. Вы увидите опорные 
точки и направляющие линии и сможете работать с ними так, как будто они 
были созданы в InDesign!
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Рис. 5.34.  Отказ от использования обтравочного контура  
с помощью диалогового окна Clipping Path

Алгоритм создания обтравочного контура в InDesign
Данный способ позволяет без обращения к каким-либо другим программам 
выполнять создание обтравочного контура. Вам потребуется контур, который 
будет работать как маска отсечения, и само изображение. В Adobe InDesign вы 
можете создавать контуры с использованием инструментов для создания гео-
метрических примитивов — Pen и Pencil ( ) (наименее профессиональный).
Если вы решили воспользоваться указанным способом, чтобы построить кон-
тур инструментом Pen, то будет более правильно строить контур в «параллель-
ном» пространстве. Речь идет об использовании палитры Layers (Слои), кото-
рая позволит изолировать изображение от контура. Это удобно тем, что вы не 
сможете случайно сдвинуть изображение, вокруг которого строите контур, а 
также тем, что настраивать контур гораздо удобнее, когда он не соприкасается 
с изображением.

 Для тренировки используйте изображение с диска (Глава 5\kontur_v_InDe
sign.jpg).

После размещения в рабочей области изображения необходимо вызвать па-
литру Layers (горячая клавиша <F7>). Щелчком по пустому полю слева от 
имени слоя заблокируйте его. Затем щелчком по пиктограмме создания ново-
го объекта   создайте новый слой и ведите всю работу по созданию контура 
в нем (рис. 5.35).

Рис. 5.35.  Палитра Layers, в которой заблокирован слой с изображением и активен слой с контуром
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Вы, конечно, можете обойтись и без операции с палитрой Layers, но работа 
с ней значительно упростит процесс настройки контура в рабочей области 
InDesign. 
После того как контур будет готов, снимите блокировку со слоя с изображени-
ем (иначе вы не сможете с ним дальше работать). Теперь приступаем к реали-
зации самого алгоритма создания обтравочного контура.
1.	 Выделите изображение инструментом Selection ( ).
2.	 Вырежьте его в буфер обмена, нажав <Ctrl>+<X>.
3.	 Вставьте изображение внутрь контура с помощью команды главного меню 

Edit>Paste Into.
Не забудьте убрать обводку у контура, который вы построили. Иначе все ваши 
секреты будут выданы! Чтобы удалить обводку у контура, нужно щелкнуть по 
изображению инструментом Direct Selection ( ) и в панели инструментов на-
значить отсутствие обводки (рис. 5.36).

Рис. 5.36. Результат создания обтравочного контура в Adobe InDesign

 Не будет результата, если контур и изображение не были совмещены перед вы-
полнением алгоритма. Изображение, находящееся в стороне от контура, невоз-
можно поместить в него описанным способом.

Автоматическое создание обтравочного контура
Все автоматические средства предполагают меньшую точность, но бóльшую 
скорость выполнения работы. Не составляет исключение и случай с обтравоч-
ным контуром. Выделим два способа автоматического создания контура: 
в Photoshop и в InDesign.
Суть автоматического создания контура в Photoshop сводится к более быстро-
му и более простому способу построения контура. Речь идет о замене этапа 
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работы с инструментом Pen на построение контура на основе выделения. 
В этом случае необходимо использование средств автоматического выделе-
ния, таких как инструмент Magic Wand ( ). Этот инструмент отличается тем, 
что он строит выделение на основе цветового подобия, поэтому хорош для 
работы с объектами, находящимися на однородном фоне, а не на пестром. Ал-
горитм, приведенный ниже, предполагает работу в Adobe Photoshop.

 Для тренировки воспользуйтесь изображением с диска (Глава 5\automate_
path.jpg).

1.	 Щелкните инструментом по фону, на котором находится объект. В зави-
симости от значения параметра Tolerance, установленного в панели оп-
ций, выделится некоторая часть фона (возможно, как раз столько, сколько 
вам нужно) (рис. 5.37). Чем выше значение Tolerance, тем больше будет 
выделяться пикселов за один щелчок инструментом. Так что, если вы не 
удовлетворены результатом, повысьте значение и попробуйте выделить 
вновь.

Рис. 5.37. Настройка инструмента Волшебная палочка в Adobe Photoshop с целью создания 
выделения для дальнейшего преобразования его в контур

2.	 Выполните команду Select>Inverse, чтобы превратить выделение фона 
в выделение объекта.

3.	 Щелкните внутри выделения правой кнопкой мыши и выберите команду 
Make Work Path. Появится диалоговое окно настройки точности контура, 
созданного из выделения. Чем ниже значение Tolerance в данном диалого-
вом окне, тем точнее будет контур, но он будет содержать огромное коли-
чество опорных точек, что может вызвать осложнения при печати. Чем 
выше будет значение, тем проще будет контур, но он не будет точно повто-
рять форму объекта. Минимально возможное значение — 0,5 (рис. 5.38).

Рис. 5.38.  Настройка точности контура, построенного на основе выделения

Остальные действия по назначению контура обтравочным описывались чуть 
раньше.
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Рис. 5.39.  Пример автоматически созданного  контура,  
содержащего слишком много опорных точек

Для автоматического создания контура в Adobe InDesign необходимо воспользо-
ваться специальной командой из главного меню Object>Clipping Path. Так же 
как в случае с созданием автоматического контура в Adobe Photoshop, обработке 
желательно подвергнуть изображения, имеющие однотонный фон (рис. 5.39).

Рис. 5.40. Пример создания обтравочного контура с командой Clipping Path в Adobe InDesign

 Для тренировки откройте файл с диска (Глава 5\automate_path.jpg).

Вся работа ведется с помощью двух ползунков Threshold (Порог яркости) и 
Tolerance (Допуск). Чтобы сразу видеть результат работы, необходимо вклю-
чить флажок предварительного просмотра Preview (рис. 5.40). Не видя резуль-
тат, вы не сможете выполнить построения обтравочного контура. 
Основной действующий ползунок — это Threshold. С его помощью вы указывае-
те пикселы какого уровня яркости должны стать прозрачными. Если вы не 
удовлетворены результатом, то можете воспользоваться вторым ползунком 
Tolerance, который позволяет убрать «рваные края». Как и все автоматические 
средства, данная команда подойдет для работы, которую нужно выполнить 
срочно. Для качественной обработки изображений используйте ручную до-
водку. Так же как в случае с контуром, созданным в Photoshop, вы можете про-
должить настройку инструментом Direct Selection ( ) уже в InDesign. Для того 
чтобы увидеть опорные точки контура, достаточно щелкнуть инструментом 
по изображению.
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Итак, мы рассмотрели основные способы создания обтравочного контура. 
Каждый из способов подходит для своего круга задач, и когда использовать 
каждый из них — вам придется решать самостоятельно в зависимости от целей 
и задач, которые будут стоять перед вами. Наличие у изображения обтравоч-
ного контура позволяет, помимо всего остального, создавать обтекание тек-
стом по форме имеющегося контура (пример см. на рис. 5. 41).

Рис. 5.41.  Настройки палитры Text Wrap, позволяющие использовать обтравочный контур,  
в том числе и для создания обтекания текстом вокруг изображения

Превращение обтравочного контура, 
созданного в Photoshop, в обычный фрейм
Сфера применения обтравочного контура, созданного в Adobe Photoshop, 
была определена нами довольно четко — это ограничение видимости опреде-
ленной части изображения. Но в этом уроке мы с вами попробуем найти у 
обтравочного контура еще массу полезных свойств. Обтравочный контур — это 
замкнутый контур, который заполнен изображением. А что если бы нам в ра-
боте понадобился для каких-то других задач контур точно такой же формы? 
Ну, не рисовать же его, в конце концов, еще раз в InDesign!
Существует возможность превратить обтравочный контур в обычный фрейм, 
который можно заполнить, например, текстом или просто залить цветом 
(рис. 5.42). Для этого используется специальная команда Convert Clipping Path 
to Frame (Превратить обтравочный контур во фрейм). Дело в том, что, не при-
менив данную команду, вы не можете воспользоваться обтравочным конту-
ром в каких-то других целях, хотя он кажется таким досягаемым: выделяется и 
настраивается инструментом Direct Selection ( ).



184� Глава 5

 Для тренировки откройте изображение, уже имеющее обтравочный контур, соз-
данный в Photoshop (Глава 5\Convert_clipping.jpg).

Рис. 5.42.  Пример использования в документе объекта,  
имеющего точно такую же форму, как обтравочный контур изображения

1.	 Выделите изображение инструментом Selection ( ) и щелкните правой кноп-
кой мыши. Выберите команду Convert Clipping Path to Frame (рис. 5.43).

Рис. 5.43.  Вызов команды Convert Clipping Path to Frame

2.	 В данный момент фрейм уже получен, но сейчас он заполнен изображени-
ем. Щелкните инструментом Direct Selection ( ) по изображению (должен 
выделиться прямоугольник изображения) и нажмите клавишу <Del>. 
Должен остаться контур (рис. 5.44). 

 Если вы не видите контура, возможно, у вас отключен показ служебных линий 
<Ctrl>+<H>.

Рис. 5.44.  Удаление изображения из фрейма
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3.	 Щелкните инструментом Тext внутри контура и выполните заливку тек-
стом с помощью команды Fill with Placeholder Text или просто раскрасьте 
фрейм (рис. 5.45).

Рис. 5.45.  Заполнение контура на выбор цветом или текстом

 Если вам необходимо сохранить контур как обтравочный, то для превращения 
его в обычный фрейм используйте копию изображения (можно клонировать, 
удерживая клавишу <Alt>). 

Алгоритм создания заготовки для лакировки
Лакировка — это один из наиболее популярных способов украшения готовой 
полиграфической продукции. Он предполагает покрытие части или всей по-
верхности издания прозрачным блестящим лаком. Помимо чисто эстетиче-
ского впечатления, которое произведет ваше издание, лакировка позволяет 
сделать страницы чуть более прочными и износостойкими.
Сам процесс лакировки представляет собой нанесение на поверхность бумаги 
лака. Это, по сути, мало чем отличается от того, как происходит печать крас-
ками. Просто за отдельный прогон наносится не краска, а лак. Мы рассмот-
рим алгоритм создания заготовки для лакировки с помощью Adobe InDesign. 
Основная идея заключается в том, чтобы печатная машина «знала» куда необ-
ходимо нанести лак, ей нужно подготовить информацию об этом. Картой на-
несения лака станет дополнительная пленка, которая будет выведена отдель-
но от остальных пленок (Cyan, Magenta, Yellow, Black).
Итак, давайте предположим, что хотим в данном издании покрыть лаком фо-
тографию обуви. Это придаст страницам более привлекательный вид.
В InDesign следует решить следующие задачи:
	создать контур лакового покрытия;
	отделить информацию о том, куда наносить лак, от информации о том, 

куда наносить краски.
С первой задачей нам поможет справиться команда Convert Clipping Path 
to Frame. Поскольку для того, чтобы поместить изображение ботинка на пест-
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рый фон, необходимо заключить его внутрь обтравочного контура в Photoshop, 
мы используем этот же контур при создании контура лакового покрытия 
(рис. 5.46).

Рис. 5.46.  Пример буклета, в котором планируется использовать лакировку

 Выполните алгоритм создания заготовки для нанесения лака на файле-примере 
с диска (Глава 5\Lakirovka\Nachalo.indd).

1.	 После вставки в рабочую область изображения, содержащего обтравоч-
ный контур, скопируйте его в буфер обмена, нажав <Ctrl>+<С>.

2.	 Создайте новый слой в палитре Layers и выполните на него вставку копии 
изображения из буфера обмена с помощью команды Edit>Paste in Place. 
Эта команда позволит вставить копию в точно такое же место, что и ориги-
нал (рис. 5.47). Это необходимо для того, чтобы лак был нанесен точно по-
верх изображения.

Рис. 5.47.  Состояние рабочей области и палитры Layers при подготовке к лакировке.  
Создан отдельный слой, на который помещается копия изображения
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3.	 Выполните команду превращения обтравочного контура во фрейм (Con-
vert Clipping Path to Frame). Удалите изображение из контура (рис. 5.48).

Рис. 5.48.  Состояние рабочей области и палитры Layers после удаления изображения из контура

4.	 В контекстном меню   палитры Swatches вызовите команду New Color 
Swatch и в выпадающем списке цветовых моделей выберите библиотеку 
Pantone Solid Uncoated (на самом же деле подойдет любая библиотека до-
полнительных красок). Из библиотеки выберите любой понравившийся 
вам цвет. Важно, чтобы это был дополнительный цвет, который образует 
дополнительную пленку.

5.	 Назначьте выбранный цвет в качестве заливки контура.
6.	 Вызовите палитру Separations Preview (<Shift>+<F6>) и проверьте, что в ре-

жиме Separations действительно появилась дополнительная краска. Если 
выделить пункт с этой краской, то увидите, что будет для сотрудников ти-
пографии являться схемой нанесения лака (рис. 5.49).

Рис. 5.49.  Состояние рабочей области и палитры Separations Preview  
при проверке в ней наличия информации о дополнительной краске

7.	 Последний шаг — назначение объекту атрибута Overprint. Это необходимо, 
поскольку лак будет печататься поверх всех остальных красок. Вызовите 
палитру Attributes и назначьте выделенному объекту атрибут Overprint Fill 
(рис. 5.50). 
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Рис. 5.50.  Назначение объекту, полученному на основе обтравочного контура,  
атрибута Overprint Fill

8.	 Включите в главном меню View функцию просмотра наложения красок 
Overprint Preview. Изображение ботинка должно приобрести оттенок того 
цвета, который имеет использованный образец PANTONE. При печати 
никакого перекрашивания происходить не будет, поскольку реально в ти-
пографии будут использовать прозрачный лак, а не краску PANTONE. Не 
забудьте предупредить сотрудников типографии о том, что вы собрались 
сделать лакировку! 

Урок «Создание многостраничного буклета»
Задачей данного урока является создание рекламного буклета на основе мас-
тер-шаблона (рис. 5.51). В ходе выполнения работы вы повторите большинст-
во действий, изученных в данной главе, имеющих непосредственное отноше-
ние к работе с графикой, а именно:

	создание обтравочного контура в Photoshop;

	превращение обтравочного контура во фрейм;

	работа с графическими библиотеками;

	вставка строчной графики.

 Откройте с диска файл с примером начала работы (Глава 5\Буклет\Primer.indd). 
В нем вы найдете информацию о том, как оформить мастер-шаблоны, обложку и 
обычные страницы. 

Для удобства разобьем работу над листовкой на этапы:

	настройка документа;

	настройка мастер-шаблонов;

	создание для изображений обтравочных контуров и заполнение ими 
страниц;

	заполнение страниц текстом.
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Рис. 5.51. Пример страницы буклета

Настройка документа
Для создания данного буклета мы используем документ со следующим на-
стройками: количество страниц — 8, ширина — 200 мм, высота — 150 мм, 
поля отсутствуют, припуск на обрезку 3 мм (рис. 5.52).

Рис. 5.52. Настройки документа, необходимые для работы над буклетом
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Настройка мастер-шаблонов
Так как во всем буклете используется единая схема оформления страниц, мы 
фоновую подложку поместим на мастер-шаблоне. Это позволит нам изба-
виться от необходимости на каждой странице индивидуально вставлять изо-
бражение. Если вы внимательно посмотрите на документ, то увидите, что есть 
еще один объект, который должен появиться на мастер-шаблоне, — это кон-
тур ботинка, заполненный текстом. К нему мы вернемся позже, а пока с помо-
щью палитры Pages (<F12>) перейдите на мастер-шаблон A-Master (двойной 
щелчок по пиктограмме) (рис. 5.53). 

Рис. 5.53. Внешний вид палитры Pages, настроенной на работу в мастер-шаблоне A-Master

Стоя на мастер-шаблоне, выполните вставку фонового изображения (Глава 5\
Буклет\Fon.jpg) и на левую, и на правую страницу разворота. После этого раз-
местите маркеры нумерации. Напомню, что для этого необходимо нарисовать 
текстовый фрейм и, при находящемся внутри курсоре, вызвать щелчком правой 
кнопки мыши команду Insert Special Character>Auto Page Number (рис. 5.54).

Рис. 5.54.  Фоновое изображение, расположенное на мастер-шаблоне A-Master

Создание для изображений обтравочных контуров
Откройте изображения в Adobe Photoshop и создайте для каждого изображения 
обтравочный контур (алгоритм создания обтравочного контура в Photoshop мы 
рассматривали чуть ранее). Выполните сохранение каждого изображения на 
свой жесткий диск (обтравочный контур не появится у изображения, если вы не 
выполните сохранение файла, а выполнить сохранение на диск в дисководе вы 
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не сможете). После того как вы подготовите все изображения, можно приступать 
к заполнению страниц буклета этими изображениями. С помощью команды 
File>Place в Adobe InDesign поместите по одному изображению на страницы со 
второй по седьмую.
Теперь нужно вернуться к оформлению мастер-шаблона
Как вы помните, на нем не хватает контура ботинка. Перейдите на мастер-
шаблон и выполните вставку любого изображения обуви, содержащего обтра-
вочный контур. С помощью команды Convert Clipping Path to Frame преврати-
те обтравочный контур в обычный фрейм. Удалите изображение из контура, а 
контуру назначьте серую обводку, толщиной 5 pt (рис. 5.55). 

Рис. 5.55.  Обтравочный контур, превращенный в обычный фрейм.  
Изображение из контура удалено

Заполнение страниц текстом
Текстовая информация, предназначенная для размещения внутри контура 
ботинка на страницах буклета, находится в файле текст.doc. Пометите его 
в рабочую область с помощью команды File>Place, и затем копируйте его час-
тями и вставляйте внутрь контура. Чтобы поместить текст на обычной стра-
нице внутрь контура, являющегося мастер-объектом, необходимо сначала 
разорвать его связь с мастер-шаблоном (рис. 5.56). Выполните щелчок с на-
жатыми клавишами <Ctrl>+<Shift>, после чего вы сможете вставлять текст 
внутрь контура (рис. 5.57).

Рис. 5.56. Разрыв связи мастер-объекта с мастер-шаблоном  
с целью заполнения фрейма текстом на обычных страницах буклета
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В примере для набора текста использовался шрифт Centure Gothic. Чтобы 
текст выглядел более эстетично, установите в диалоговом окне Text Frame Op-
tions отступ от краев фрейма, например, 1 мм. Не забудьте установить для тек-
ста выравнивание по ширине ( ) (иначе весь текст прибьется к левому краю). 
Чтобы избежать появления слишком больших пробелов между словами, вы-
берите для текста русский словарь. Возможно, выбор русского словаря не ре-
шит полностью всех проблем (слишком большие пробелы между словами ос-
танутся), в этом случае слегка измените форму фрейма, передвигая выборочно 
опорные точки инструментом Direct Selection ( ).

Рис. 5.57.  Регулировка положения текста во фрейме

Обложка
Как известно, именно обложка зачастую отличается от всех остальных стра-
ниц издания. Наш случай не составляет исключения. Закрепите за первой и 
последней страницей вашего документа вариант мастер-шаблона None. Для 
этого необходимо выполнить <Alt>+щелчок по пиктограмме, обозначающей 
вариант None в палитре Pages.
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Все о работе с таблицами

Способы получения таблиц
Работа с таблицами всегда была для программ верстки чем-то особенным. На-
пример, в Adobe PageMaker табличный редактор отсутствовал, но зато была 
дополнительная программа Adobe Table, данные из которой невозможно было 
редактировать в PageMaker. Люди выкручивались, как могли: создавали табу-
лированный текст и пририсовывали к нему границы ячеек, распечатывали 
таблицу из Excel, затем сканировали ее, сохраняли в формате TIFF и уже в ви-
де картинки вставляли в документ. Слава богу, все трудности позади. InDesign 
имеет довольно мощные средства по созданию, настройке и даже раскраши-
ванию таблиц.
Вы можете получать таблицы в InDesign тремя основными способами:
	создать таблицу средствами программы;
	импортировать готовые табличные данные (например, из Microsoft Word 

или Microsoft Excel);
	создать таблицу из табулированного текста.
В зависимости от имеющихся в наличии материалов, конечного результата, 
а так же объема работы вы можете выбирать любой из вариантов или даже 
комбинировать их.

Создание таблиц средствами Adobe InDesign
Таблицы, как и все остальные объекты, должны находиться внутри фрейма. 
Поэтому прежде чем начать работать над таблицей, создайте текстовый фрейм. 
Текстовый фрейм может быть недостаточно широким — это на таблицу не по-
влияет, но должен быть достаточно длинным, т. к. в противном случае, часть 
табличных данных останется «за бортом».
Итак, создайте текстовый фрейм и при мигающем внутри курсоре вызовите 
команду Insert Table из главного меню Table (рис. 6.1).
Программа попросит вас указать параметры будущей таблицы: количество 
строк и количество столбцов, а также наличие заголовочных строк (рис. 6.2).
Заголовочные строки — это строки вверху или внизу таблицы, использующие-
ся для подписи колонок. В них может находиться несколько строк. При рабо-
те с длинной таблицей в случае ее перехода на другую страницу программа 
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автоматически подпишет все колонки заново, если в таблице будут заголовоч-
ные строки. Заголовочные строки выделяются и настраиваются независимо 
от всех остальных (рис. 6.3).

Рис. 6.1. Команда Insert Table, использующаяся для вставки таблицы

Рис. 6.2. Диалоговое окно команды Insert Table

Рис. 6.3. Пример использования заголовочной строки. Две первые строки являются 
заголовочными и будут повторяться при продолжении таблицы на другой странице
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После появления в рабочей области таблицы следует научиться выполнять та-
кие простые действия, как выделять ячейки и менять их размер. 

 Все действия с таблицей следует производить при активном инструменте Type. 

Для выделения строк или столбцов подведите курсор к верхней или левой гра-
нице таблицы. При появлении массивной черной стрелки щелкните левой 
кнопкой мыши (рис. 6.4).

Рис. 6.4. Выделение ячеек таблицы

Для того чтобы менять ширину колонок или высоту строк, необходимо подвес-
ти курсор к перемычке между колонками или строками. После появления раз-
двоенной стрелки можно перетаскиваем границы изменить размер (рис. 6.5). 
Если подвести курсор к правой границе таблицы и при появлении такой же 
стрелки перетаскивать границу, нажимая <Shift>, то вы сможете масштабиро-
вать ширину всех колонок таблицы одновременно.

Рис. 6.5. Изменение высоты строк и ширины колонок

По схожему принципу можно увеличивать количество строк. Убедитесь, что во 
фрейме достаточно места для добавления строк. Подведите курсор к нижней 
границе таблицы и потащите ее вниз, так, как если бы вы хотели сделать выше 
нижнюю строку. Нажмите <Alt> и продолжайте тащить границу вниз. Таким 
способом вы можете быстро добавлять строки (рис. 6.6).

Рис. 6.6. Добавление строк путем перетаскивания  
нижней границы таблицы с нажатой клавишей <Alt>
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Настройка таблицы
В InDesign существует несколько основных источников настройки таблицы. 
В каждом случае имеются собственные индивидуальные настройки, которые 
другим способом выполнить нельзя. Это:
	команды главного меню Table;
	управляющая палитра в режиме работы с таблицей;
	палитра Table.
Команды главного меню Table позволяют выполнять различные глобальные 
действия, влияющие на всю таблицу в целом (рис. 6.7). Например, добавить 
или удалить строки, раскрасить всю таблицу, склеить ячейки и т. д. Конечно, 
есть здесь команды и второстепенной важности, но мы постараемся рассмот-
реть самые полезные для работы. Поставьте курсор в ячейку и войдите в глав-
ное меню Table.

Рис. 6.7. Команды главного мню Table

Первыми по важности командами являются команды Insert и Delete. Команда 
Insert позволяет добавить строки или столбцы (на усмотрение пользователя). 
К тому же вы должны указать, сколько строк или столбцов вы хотите вставить, 
а также после активной ячейки или перед ней. Команда Delete позволяет уда-
лить лишние части таблицы. Имейте в виду, что удалить фрагмент таблицы 
с помощью клавиши <Del> невозможно. Единственное решение — использо-
вание указанной команды.
Команда Merge Cells позволяет объединить несколько ячеек в одну. Чтобы она 
стала активна, выделите хотя бы пару ячеек (рис. 6.8). 
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Рис. 6.8. Пример использования команды Merge Cells

Особенностью InDesign является тот факт, что после склеивания ячеек вы 
имеете возможность выполнения обратного действия. Сразу после примене-
ния команды Merge Cells становится активна команда Unmerge Cells.
Команды Split Cells Horizontally и Split Cells Vertically используются для деле-
ния ячейки пополам (рис. 6.9). Для того чтобы получить из одной ячейки две, 
эти команды подойдут, но получение более сложной структуры ячейки с этой 
командой окажется избыточно хлопотным.

Рис. 6.9. Пример деления ячеек пополам с помощью команд  
Split Cells Horizontally и Split Cells Vertically

Если перед вами будет стоять задача получения на основе одной ячейки не-
скольких, то более простым решением будет вставка в ячейку вложенной таб-
лицы. Поставьте курсор в нужную ячейку и выполните команду вставки табли-
цы из главного меню Table>Insert Table. Вложенная таблица не примкнет 
плотно к краям ячейки, т. к. у каждой ячейки по умолчанию установлены 
внутренние отступы. Устраните отступы перед вставкой таблицы (так удоб-
нее) или после. Это можно сделать с помощью команды главного меню 
Table>Cell Options>Text. В поля Cell Inset необходимо установить значение 0 
(рис. 6.10). Теперь следует побороть другую проблему: из-за наложения гра-
ниц вложенной таблицы на границы ячейки ячейка будет выделяться толщи-
ной обводки. С этим поможет справиться алгоритм выборочного назначения 
границ, приведенный ниже.

Рис. 6.10. Изменение величины внутреннего отступа при вставке вложенной таблицы в ячейку
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Настройка параметров ячейки с помощью 
Управляющей палитры
При работе с таблицей управляющая палитра может использоваться как ис-
точник параметров форматирования текста, заключенного в таблицу. В этом 
случае она выглядит самым стандартным образом, ничем не отличаясь от того, 
как она выглядит при работе с обычным текстом. Но она может содержать 
параметры, относящиеся к отдельно взятой ячейке или нескольким выделен-
ным ячейкам.
Если вы выделяете курсором текст, находящийся в ячейке, то выделение 
должно включать символы, но не выходить за границу текста (рис. 6.11).

Рис. 6.11. Пример выделения в таблице только текста. Управляющая палитра содержит  
настройки форматирования текста

Но если чуть дальше протащить курсор при выделении текста, то возможно 
выделение уже не текста, а самой ячейки. Если у вас не получится сделать это 
курсором, воспользуйтесь клавишей <Esc>. Данная клавиша используется 
для переключения между выделением текста и выделением ячейки. В случае 
выделения ячейки Управляющая палитра будет содержать настройки, относя-
щиеся к ячейке (рис. 6.12).

Рис. 6.12. Пример выделения в таблице ячейки.  
Управляющая палитра содержит настройки ячейки

Часть пиктограмм вам уже знакома, поскольку они встречались в Управляющей 
палитре, предназначенной для работы с текстом. Но некоторые следует про-
комментировать. Во-первых, пиктограммы вертикального выравнивания. Ис-
пользуются для регулировки положения текста по вертикали в ячейке (рис. 6.13). 
Довольно часто используются при работе с таблицами, в которых количество 
текста в ячейках может сильно отличаться. Например, в одной ячейке — одно 
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слово, а в соседней ячейке — целый абзац. Тогда, чтобы это слово не смотрелось 
«одиноким», имеет смысл выровнять его по вертикальному центру ячейки.

Рис. 6.13. Пример использования вертикального выравнивания текста в ячейках

Во-вторых, следует отметить пиктограммы, с помощью которых вы можете 
добавлять строки и столбцы (рис. 6.14). Можно добавлять по одному (одной), 
можно сразу ввести конечное желаемое число столбцов или строк.

Рис. 6.14. Пиктограммы добавления строк и столбцов

В-третьих, полезной вам может быть пиктограмма Merge Cells, которая стано-
вится активна только при выделении нескольких ячеек. Рядом с ней располо-
жена пиктограмма Unmerge Cells, которая активна только при выделении уже 
склеенных ячеек (рис. 6.15).

Рис. 6.15. Пиктограммы склеивания и расклеивания ячеек

И, наконец, последними пиктограммами, на которые мы обращаем внима-
ние, станут те, которые используются для назначения границ ячеек. Примеча-
тельно то, что именно с помощью Управляющей палитры вы можете назна-
чать границы ячейкам выборочно (рис. 6.16). Например, в столбце отсутствует 
правая граница, или внутренние деления и т. д. Это позволяет сделать таблицу 
не такой скучной, а также показать целостность данных, представленных 
в таблице.
Чтобы получить аналогичный результат, вам потребуется выполнить следую-
щий алгоритм.
1.	 Выделите желаемый диапазон ячеек.
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Рис. 6.16. Пример частичного назначения границ ячеек

2.	 В выпадающем списке со значениями толщины обводки установите ноль 
(рис. 6.17). Можете ввести значение с клавиатуры, но не забудьте нажать 
клавишу <Enter>, чтобы применить настройки.

Рис. 6.17. Выбор нулевого значения толщины обводки всех выделенных ячеек

3.	 Теперь на пиктограмме с голубыми линиями щелкните по тем линиям, ко-
торые планируете сделать невидимыми. При щелчке по линии она стано-
вится серого цвета вместо голубого. Итак, другими словами, сделайте на 
пиктограмме назначения обводки серыми те линии, которые хотите убрать. 
В данном примере целью является отсутствие внутренних границ столбца, 
поэтому серой назначается средняя линия на пиктограмме (рис. 6.18).

Рис. 6.18. Работа с пиктограммой назначения обводки
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4.	 Верните исходное значение толщины обводки (которое было до того, как 
вы установили ноль). Разграничительные линии будут возвращены только 
туда, где на пиктограмме назначения обводки были установлены голубые 
линии.

Палитра Table
Данная палитра вызывается из главного меню Window>Type&Tables>Table. 
Чтобы ее содержимое было активно, следует курсор поставить в ячейку табли-
цы (рис. 6.19).

Рис. 6.19. Палитра Table

Все настройки, которые мы можем найти в данной палитре, мы уже встречали 
в других местах. Поэтому палитру Table следует воспринимать как единый 
центр управления таблицей. Пиктограммы, расположенные в верхней части 
палитры, мы рассматривали при работе с Управляющей палитрой. Поля с циф-
рами, расположенные в нижней части, вы также можете узнать: это регулиров-
ка внутреннего отступа в ячейках (встречалась в главном меню Table>Cell 
Options>Text).
Контекстное меню   палитры содержит почти полный список команд глав-
ного меню Table. 
Если вам покажется удобнее вызывать все изученные нами действия из палит-
ры Table, то, вероятно, она приживется в вашей рабочей области. Но других 
причин вызывать ее нет, т. к. она дублирует настройки других диалоговых 
окон и палитр.

Вставка готовых таблиц из Microsoft Word и Excel
Эта довольно удобная возможность избавит вас от необходимости набирать 
таблицу, созданную в другой программе, заново. Представьте, как обидно 
было бы иметь готовые табличные данные и быть не в состоянии ими вос-
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пользоваться из-за несовместимости программ! Однако с Excel и Word у Adobe 
InDesign взаимодействие налажено на достаточно высоком уровне.
Рассмотрение мы начнем с таблиц, созданных в Microsoft Excel. В рабочую об-
ласть таблицы следует помещать с помощью команды File>Place. Если при вы-
зове диалогового окна команды Place включить флажок Show Import Options, то 
при вставке вы получите возможность выполнить ряд настроек, с которыми 
следует поместить таблицу в рабочую область (рис. 6.20). 
Если при вставке файла появляется следующее сообщение: «Cannot place this 
file. No Filter found for reqested operation», переименуйте файл так, чтобы в на-
звании не было русских букв.

Рис. 6.20. Диалоговое окно настройки параметров вставки таблицы, созданной в Excel

Чтобы после вставки вам было удобно работать с таблицей и пришлось как 
можно меньше выполнять различных настроек, необходимо указать правиль-
ные параметры импорта данных.
Sheet — лист, с которого необходимо выполнить вставку. Документы Excel 
имеют деление на листы. В пределах одного документа могут находиться со-
вершенно разные данные, однако связанные общей тематикой. При встав-
ке вы можете выбрать с какого именно листа хотите выполнить вставку 
(рис. 6.21).
Cell Range — диапазон ячеек, который необходимо поместить в документ. Это, 
опять же, связано со спецификой устройства документов, созданных в Excel. 
Ячейки таблицы именуются по тому же принципу, что и в шахматах — по го-
ризонтали откладываются буквы, по вертикали цифры, в результате каждая 
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ячейка таблицы имеет название, определяющее ее местоположение в таблице. 
При вставке таблицы в InDesign вы можете таким образом застраховаться от 
того, чтобы не вставлять лишние фрагменты таблицы. Например, вы знаете, 
что важная для вас информация в таблице заканчивается в строке 18 столбца 
E. Указав при вставке желаемый диапазон А1:Е18, вы пометите прямоуголь-
ник данных нужного вам размера.

Рис. 6.21. Выбор листа в Excel-документе, с которого необходимо выполнить вставку

Formatting — параметры форматирования. Из списка вам предлагается вы-
брать один из трех вариантов: Formatted Table — форматированная таблица 
(с сохранением параметров форматирования, использованных при наборе), 
Unformatted Table — неформатированная таблица (без сохранения формати-
рования) и Unformatted Tabbed Text — неформатированный табулированный 
текст (рис. 6.22).

Рис. 6.22. Настройки форматирования, использованные при вставке

Каждый из вариантов имеет свою сферу применения. Используйте вставку 
форматированной таблицы, если уверены в том, что человек, выполнявший 
набор, все делал правильно с точки зрения форматирования. Используйте ва-
риант Unformatted Table, если не хотите унаследовать возможные ошибки, до-
пущенные при наборе, а также избежать несоответствия шрифтов, используе-
мых InDesign и программами Microsoft Office. Этот вариант также будет 
полезен, если в таблице используется цветная заливка. Поскольку программы 
Microsoft Office используют цвет в модели RGB, то после вставки такой табли-
цы заливка ячеек будет окрашена в неподходящие для печати цвета. Исполь-
зуя вариант вставки данных как неформатированной таблицы, вы, таким об-
разом, откажетесь от цветной заливки.
Итак, после выполнения всех настроек вы, наконец, можете поместить табли-
цу в свой документ.
Большая часть данных сохраняется в прежнем виде, но ширина колонок ме-
няется, поэтому у некоторых ячеек появляется знак переполнения ячейки 
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(рис. 6.23). Это красная точка в нижнем правом углу, она означает, что данные 
шире, чем ячейка, в которой они находятся. Все, что от вас теперь требуется: 
настроить ширину колонок вручную, и, возможно, удалить лишние столбцы и 
строки.

Рис. 6.23. Пример появления знака переполнения ячейки таблицы

Для тренировки используйте файл с таблицей, созданной в Excel, прилагаю-
щийся на диске (Глава 6\Excel.xls). Поместите его в документ InDesign с помо-
щью команды File>Place и выполните настройку таблицы после вставки: уда-
лите лишние строки и столбцы, отрегулируйте ширины колонок.
Вставка таблиц, созданных в Word, не отличается от вставки обычного тек-
ста. Включив показ дополнительных настроек импорта (флажок Show Import 
Options), вы не увидите каких-либо особенных настроек для таблиц. О вставке 
файлов, созданных в программе Microsoft Word, читайте в гл. 2. 

Превращение табулированного текста в таблицу
О табулированном тексте уже рассказывалось ранее в гл. 3. Он представляет 
собой строки с текстом, в котором с помощью нажатия клавиши <Tab> участ-
ки текста выровнены относительно вертикальных границ, благодаря чему та-
кой текст внешне выглядит как таблица.
Такой способ создания таблиц с успехом использовался во время, когда про-
граммы верстки не имели встроенных редакторов таблиц. Получив подобный 
текст от заказчика, вам не обязательно оставлять его в первозданном виде. 
В InDesign есть встроенные средства превращения табулированного текста 
в таблицу. Кстати говоря, с помощью данной команды можно превратить не 
только табулированный текст, но и просто текст, закономерно размеченный 
каким-либо знаком препинания, на основе которого будет возможно объяс-
нить программе, что здесь должна будет появиться граница колонки.

 Откройте с диска файл с табулированным текстом (Глава 3\Стили\Табуля
ция.indd) и превратите его в таблицу.

1.	 Выделите весь текст инструментом Type.
2.	 Выберите из главного меню Table команду Convert Text to Table (рис. 6.24).
3.	 Укажите в появившемся диалоговом окне разделительные символы, на 

основе которых программа образует строки и столбцы. В данном приме-
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ре строки образуются на основе символа конца параграфа (нажатие кла-
виши <Enter> приводит к образованию новой строки), а столбцы обра-
зуются на основе символа табуляции (нажатие клавиши <Tab> в тексте 
приводит к выравниванию текста в столбцы) (рис. 6.25).

Рис. 6.25. Диалоговое окно команды Convert Text to Table.  
Указание символов, на основе которых InDesign образует строки и колонки

Теперь InDesign превратит текст в таблицу, которая будет настраиваться всеми 
теми командами, которые используются для работы с таблицей (рис. 6.26).

Рис. 6.26. Результат превращения табулированного текста в таблицу  
с помощью команды Convert Text to Table

Рис. 6.24. Вызов команды Convert Text to Table
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Раскрашивание таблиц
Раскрашивание таблицы позволит подать данные в более выигрышном свете, 
поскольку читателю будет не так скучно их рассматривать. Сухие черные таблич-
ные сетки уходят в прошлое. Вместо них пришло представление таблицы как 
чередующихся цветных полос, или хотя бы чередующихся белых и серых полос 
(если большего себе в некоторых изданиях дизайнер позволить не может).
Для того чтобы всю таблицу поместить на цветной фон, вы можете воспользо-
ваться пиктограммой Fill в панели инструментов. Выделите фрейм с табли-
цей инструментом Selection ( ), щелкните правой кнопкой мыши и вызови-
те команду Fitiing>Fit Frame to Content (Подогнать размер фрейма под размер 
содержимого) (рис. 6.27). А теперь назначьте желаемые параметры заливки, 
таким образом вы окрасите фрейм, в котором находится таблица.

Рис. 6.27. Результат использования команды Fit Frame to Content

Чтобы удалить обводку сразу всех границ ячеек или чтобы перекрасить их все 
разом (например, в белый цвет, который будет выигрышно смотреться при 
цветной заливке ячеек, если вы работаете с белым фоном, конечно), необхо-
димо выделить все строки таблицы инструментом Type и после этого в панели 
инструментов назначить цвет обводки или отменить ее (рис. 6.28).

Рис. 6.28. Пример таблицы, у которой с помощью пиктограммы Stroke (Обводка)  
панели инструментов изменен цвет границ ячеек

Чтобы назначить специфическую окраску некоторым ячейкам таблицы (например, 
выделить значимые строки или раскрасить шапку таблицы), следует воспользо-
ваться инструментом Type для выделения этих ячеек и назначить им цвет в па-
нели инструментов с помощью пиктограммы Fill (Заливка). Кстати, таким же 
образом можно изменить обводку выделенного диапазона ячеек (рис. 6.29).
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Рис. 6.29. Пример таблицы, у которой с помощью пиктограммы Fill (Заливка)  
панели инструментов изменен цвет заливки ячейки

Если раскрашивание ячеек и столбцов таблицы принимает массовый харак-
тер, то пользоваться ручными средствами будет неэффективно, поскольку вы-
делить сразу несколько ячеек, например, через одну, нельзя. Соответственно, 
чтобы раскрасить таблицу, в которой 30 строк, вам придется тридцать раз вы-
делить строку и назначить ей желаемый цвет заливки. Решением станет ис-
пользование команды автоматического раскрашивания. 

 Откройте с диска файл с таблицей, которую следует раскрасить с помощью 
команды автоматического раскрашивания (Глава 6\Rasskrashivanie.indd). 

Чтобы приступить к раскрашиванию следует поставить курсор в ячейку таб-
лицы и вызвать команду из главного меню Table>Table Options>Alternating Fills 
(рис. 6.30).

Рис. 6.30. Вызов команда Alternating Fills,  
предназначенной для автоматического раскрашивания ячеек таблицы

Первая настройка, которую я бы посоветовала вам выполнить в диалоговом 
окне Alternating Fills, — это включить флажок Preview, поскольку без него все 
дальнейшие настройки вы будете выполнять вслепую, что не совсем удобно.
Выберите из выпадающего списка Alternating Patterns периодичность раскраски. 
Например, вариант Every Second Row означает раскрашивать каждую вторую 
строку, Every Third Row — каждую третью и т. д. Варианты, содержащие в своем 
названии слово «Column», используются для раскраски столбцов (рис. 6.31).
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Рис. 6.31. Пример использования команды Alternating Fills для раскрашивания ячеек таблицы

Как только вы укажете, с какой периодичностью следует выполнять окра-
ску, тут же станут активны все настройки, которые позволяют назначить 
цвет заливки ячеек. В вашем распоряжении все цвета, которые есть в палитре 
Swatches данного документа, а также их оттенки, назначенные с помощью 
параметра Tint. Два выпадающих списка с цветами позволяют указать два че-
редующихся цвета (рис. 6.32).

Рис. 6.32. Два выпадающих списка, в которых можно выбрать чередующиеся цвета заливки ячеек

Итак, мы познакомились с довольно удобной командой автоматического рас-
крашивания таблицы. Следует отметить, что данная команда не позволяет 
раскрашивать и строки, и столбцы — только что-нибудь одно. Не удастся вы-
полнить такое раскрашивание и в два приема: сначала строки, потом столб-
цы — при повторном вызове команды предыдущие настройки устраняются.
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Автоматическая настройка обводки
Так же как возможно назначение автоматического раскрашивания таблицы, 
возможно автоматическое назначение ячейкам таблицы параметров обводки. 
Для данных целей используются две команды: отдельно для строк, отдельно 
для колонок. Данные команды находятся в главном меню Table>Table 
Options>Alternating Row Strokes и Alternating Column Strokes. Диалоговые окна 
этих команд устроены очень похоже, поэтому мы рассмотрим параметры обе-
их команд на одном диалоговом окне (рис. 6.33).

Рис. 6.33. Диалоговое окно команды Alternating Row Strokes 

Итак, в этих диалоговых окнах настраиваются параметры обводки ячеек. Так 
же как в случае с заливкой, вы можете указать периодичность назначения об-
водки, выбрав нужный вариант из списка Alternating Pattern. Указав перио-
дичность, вы получите возможность указать остальные параметры, характери-
зующие обводку. По сути, все эти параметры повторяют настройки палитры 
Stroke. Толщина, тип линии, цвет линии — вот основные параметры, исполь-
зующиеся при настройке обводки. Настройте левую и правую группу парамет-
ров, чтобы изменить все имеющиеся у таблицы обводки (рис. 6.34).

Рис. 6.34. Пример применения полного спектра настроек чередования обводки 
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Создание диагональных линий
Диагональные линии используются для разделения ячейки на несколько ло-
гических частей. Для их создания используется специальная команда из глав-
ного меню Table>Cell Options>Diagonal Lines (рис. 6.35).

Рис. 6.35. Вызов команды Diagonal Lines из главного меню Table

Включите флажок Preview, чтобы видеть, как происходит настройка парамет-
ров. В верхней части диалогового окна представлены четыре пиктограммы, 
указывающие возможное положение диагональных линий (рис. 6.36). 

Рис. 6.36. Выбор положения диагональной линии в ячейке

Как только вы выберете положение линии в ячейке, вы получите возможность 
выбрать параметры линии. Диагональная линия имеет такие же настройки, 
которые имеет обычная линия в палитре Stroke.
С помощью списка Draw укажите, хотите ли вы, чтобы линия прошла поверх 
содержимого ячейки или была нарисована позади? Вариант Content in Front 
означает, что линия будет нарисована позади содержимого, вариант Diagonal 
in Front означает, что линия будет впереди (рис. 6.37). 

Рис. 6.37. Выбор положения диагональной линии относительно содержимого ячейки
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Следует отметить, что диагональная линия, хотя и появляется в ячейке, никак 
не влияет на распределение текста в ячейке. Если вы хотите придать данным 
такой вид, как будто они действительно разделены линией, используйте руч-
ное форматирование.

Работа с формулами
Работа с формулами продолжает оставаться довольно острой проблемой. Мы 
рассмотрим алгоритм, с помощью которого можно выполнять верстку формул, 
которые уже набраны и являются частью документа Microsoft Word. Проблема 
заключается в сложности вставки такого документа напрямую в рабочую об-
ласть Adobe InDesign. Это может привести к существенным изменениям дан-
ных и потере значительной части информации. В InDesign CS2 усовершенст-
вованы механизмы работы с формулами, набранными в Word, что, возможно, 
позволит вам в некоторых случаях вставлять формулы в рабочую область, не 
используя обходные пути. Однако алгоритм верстки формул, приведенный 
ниже, используется довольно часто и не без оснований считается верным спо-
собом работы с техническими текстами. Этим алгоритмом поделилась со мной 
моя студентка Иванова Ирина работающая в книжном издательстве и уже не 
первый год занимающаяся версткой технической литературы. 
Данный способ верстки формул происходит с использованием программы 
Adobe Illustrator, как одного из самых достоверных источников данных, кото-
рые предстоит впоследствии напечатать. 

 Откройте с диска в программе Microsoft Word текстовый документ, содержащий 
формулы (Глава 6\Formula.rtf). Цель работы — помещение этих формул без ис-
кажений в рабочую InDesign.

Прежде чем приступить к выполнению алгоритма, установите у себя допол-
нительный виртуальный принтер из списка стандартных принтеров, предла-
гаемых операционной системой Windows. Это необходимо для того, чтобы 
в ходе выполнения алгоритма вы могли записать PostScript-файл (в гл. 4 чи-
тайте более подробно о PostScript-файлах). Для этого в меню Пуск выберите 
вкладку Принтеры и Факсы. Затем выберите раздел «Добавить новый прин-
тер» (в виде гиперссылки слева) (рис. 6.38). Естественно, в какой-то момент 
вы получите сообщение, что никакого настоящего принтера система не на-
шла, но, не обращая внимание на это сообщение, продолжайте установку 
виртуального принтера. Создайте новый Adobe PDF порт, к которому будет 
подключен виртуальный принтер. Для этого потребуется указать место на 
диске, где будет храниться информация.
Из появившегося списка принтеров выберите принтер из группы Scitex, а 
именно Scitex 800 PSM L2. Это семейство устройств является одним из наибо-
лее распространенных устройств вывода (рис. 6.39).
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Рис. 6.38. Установка виртуального принтера

Рис. 6.39. Выбор принтера Scitex 800 PSM L2 из списка принтеров

Теперь во всех программах в диалоговом окне Print из списка принтеров мож-
но будет выбрать только что установленный принтер.
Теперь, после установки принтера, можно приступать к реализации алго-
ритма.
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1.	 Вызовите в Microsoft Word диалоговое окно Печать, выберите из списка 
принтеров Scitex 800 PSM L2. И установите флажок Печатать в файл, чтобы 
вместо настоящей печати документа записать PostScript-файл. Укажите 
номер страницы, которую необходимо виртуально напечатать (рис. 6.40).

Рис. 6.40. Диалоговое окно Печать в программе Word.  
Выполнение необходимых настроек, для записи PostScript-файла

2.	 Нажмите OK и в появившемся диалоговом окне укажите путь, куда про-
грамма может выполнить сохранение файла. Полное имя файла (вклю-
чая расширение) следует написать в поле Имя файла, а из списка Тип 
файла следует выбрать Все файлы. Ура! Первая часть алгоритма выпол-
нена! Из текстового документа Word мы только что получили PostScript 
файл (рис. 6.41).

3.	 Запустите программу Adobe Illustrator и с помощью команды File>Open 
откройте PostScript-файл, записанный в ходе предыдущих шагов. Про-
грамма Illustrator используется нами в данном алгоритме для того, что-
бы проверить качество данных, записанных в PostScript-файле, а также 
для того, чтобы в случае появления ошибок внести необходимые кор-
рективы.

4.	 Перейдите в режим макета (<Ctrl>+<Y> или View>Outline Preview) и уда-
лите все нежелательные объекты, которые могли образоваться в ходе пре-
вращения формул в PostScript. Именно в режиме макета будут видны все 
нежелательные элементы (отсекающие маски, лишние текстовые блоки 
и т. д.) (рис. 6.42). С помощью инструмента Direct Selection ( ) выделите и 
удалите поочередно все нежелательные элементы.
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Рис. 6.41. Диалоговое окно сохранения PostScript-файла

Рис. 6.42. Просмотр в Adobe Illustrator в режиме Outline формул, открытых после записи 
PostScript-файла. Прямоугольники вокруг некоторых символов означают появление отсекающей 

маски. Их необходимо удалять

5.	 Если вы работаете в программе Adobe Illustrator версии CS и CS2, вызови-
те на рабочий стол палитру Glyphs (главное меню Type>Glyphs), показы-
вающую символьный набор шрифта. В этой палитре откройте символь-
ный набор шрифта Symbol (найдите его в списке шрифтов), содержащий 
различные математические символы (рис. 6.43).

6.	 Двойным щелчком по символу в палитре Glyphs вы вставляете его в рабочую 
область. Используя этот прием, вставьте недостающие в формулах симво-
лы, а также проведите все необходимые исправления и редактирование.

7.	 Выделите весь текст формул (<Ctrl>+<A>) и переведите в кривые линии 
с помощью команды главного меню Type>Create Outlines. 

8.	 Сохраните формулы с помощью команды File>Save as, выбрав в списке 
форматов EPS. Этот универсальный формат передачи данных позволит без 
каких-либо осложнений вставить формулы в рабочую область InDesign.

Итак, мы рассмотрели алгоритм, позволяющий передать формулы, набранные 
в Word, в программу верстки Adobe InDesign. Данный способ, возможно, пока-
жется вам слишком долгим (и не без оснований), однако он гарантированно 
даст результат высокого качества. Масса технической литературы, выпущен-
ной на основе данного способа работы с формулами, подтверждает это.
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Рис. 6.43. Палитра Glyphs, в которой открыт символьный набор шрифта Symbol

Урок «Создание листовки Toshiba»
В ходе данного урока вы создадите рекламную листовку, содержащую таблицу 
с характеристиками рекламируемого оборудования (рис. 6.44). Основной за-
дачей в ходе создания листовки является закрепление навыков работы с таб-
лицами. А именно: их создание, заполнение, настройка и раскрашивание. 

 Откройте файл с примером выполнения работы (Глава 6\Toshiba\Toshiba_primer.
indd). Ориентируясь на образец, постарайтесь выполнить работу самостоятельно.

Для удобства разобьем работу над листовкой на этапы:
	настройка документа;
	работа над лицевой стороной листовки;
	создание таблицы и заполнение ее данными;
	работа с раскрашиваем столбцов и назначением разделительных линий 

ячейкам.
Настройка документа
Для создания данного буклета мы используем документ со следующим на-
стройками: количество страниц — 2, ширина — 210 мм, высота — 297 мм, 
поля отсутствуют, припуск на обрезку 3 мм (рис. 6.45).
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Рис. 6.44. Итог выполнения работы по созданию рекламной листовки

Рис. 6.45. Параметры нового документа, указываемые в начале работы над листовкой
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Работа над лицевой стороной листовки
На данном этапе вам предстоит заполнить всеми необходимыми элементами 
первую страницу документа. На ней должны появиться: фотографии оборудо-
вания, прямоугольники, список достоинств рекламируемого оборудования и 
несколько текстовых надписей.
Ориентируясь на пример, заполните лицевую страницу своего документа все-
ми необходимыми элементами. Фотографии оборудования вставьте с помо-
щью команды File>Place с диска из той же рабочей папки Toshiba. Все тексто-
вые надписи наберите сами, используя шрифт Arial (даже логотип). Название 
аппарата «e-studio 550» следует набрать шрифтом Century Gothic, для цифр — 
начертание Bold.
Создание таблицы и заполнение ее данными
На второй стороне в верхней и нижней частях страницы нарисуйте такие пря-
моугольники, как на первой странице, а также скопируйте логотип и надпись 
«Высокопроизводительная система».
Создайте текстовый фрейм, который бы занимал все остальное пространство 
страницы. В него выполните вставку таблицы из главного меню Table>Insert 
Table, состоящую из 4 столбцов и 18 строк (рис. 6.46).

Рис. 6.46. Параметры таблицы, используемой в листовке

Выделите ячейки первой строки и склейте часть из них с помощью команды 
склеивания ячеек (Merge Cells), затем повторите эту же операцию со второй и 
последней строками (рис. 6.47).

Рис. 6.47. Склеивание части ячеек в верхней строке таблицы

Назначьте в шахматном порядке для верхних строк заливку красным и серым 
цветом (серый цвет — это черный, с параметром Tint 20%). По такому же 
принципу назначьте цветную заливку ячеек в нижней строке (рис. 6.48).
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Рис. 6.48. Назначение цветной заливки ячейкам

Вставьте в рабочую область с помощью команды File>Place текст, которым не-
обходимо заполнить ячейки таблицы (Глава 6\Toshiba\Text_Toshiba.doc). Этот 
текст не предназначен для заполнения сразу всей таблицы, или даже значи-
тельной части таблицы. Вы должны копировать по одной строке в буфер обме-
на (<Ctrl>+<C>) и вставлять (<Ctrl>+<V>) в нужную ячейку таблицы. В са-
мом текстовом документе имеются подписи, к какому столбцу таблицы 
относятся данные (к первому, второму и т. д.). Вам остается только последова-
тельно заполнять ячейку за ячейкой, столбец за столбцом (рис. 6.49). Я бы реко-
мендовала вам сверяться время от времени с примером на предмет соответст-
вия данных в строках таблицы. Мой совет: не пытайтесь склеивать ячейки 
с текстовыми данными в таблице. На первый взгляд вам может показаться, 

Рис. 6.49. Направление заполнения таблицы текстом
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что это необходимо, однако это не так. Речь идет о последовательном запол-
нении ячеек таблицы сверху вниз, слева направо.
Когда весь текстовый материал будет размещен в ячейках таблицы, можно 
приступать к украшению таблицы.

Работа с раскрашиваем столбцов и назначением разделительных линий ячейкам 
Выделите ячейки первого столбца (не выделяйте цветные ячейки вверху и 
внизу таблицы) и назначьте им серую заливку и удалите у них обводку. Повто-
рите эту операцию с третьим столбцом. 
Выделите ячейки второго столбца, в панели инструментов сделайте активным ат-
рибут Заливка. Теперь предстоит частично убрать границы ячеек. Напомню, что 
это необходимо делать в три приема: назначить толщину обводки 0 pt, указать на 
пиктограмме назначения обводки какие линии не должны показываться и, нако-
нец, вернуть исходное значение толщины обводки (данный алгоритм рассматри-
вался в данной главе). Повторите эту операцию для четвертого столбца.

Резюме
В данной главе мы рассмотрели массу диалоговых окон и команд, связанных 
с различными этапами работы с таблицами. Собственные средства для созда-
ния и настройки таблиц в InDesign позволяют не прибегать к помощи других 
программ, умеющих создавать таблицы. Однако с помощью таблиц InDesign 
вы, конечно, не сможете производить различные расчеты значений в ячейках, 
как это умеет делать программа Microsoft Excel. Умение правильно и быстро 
работать с таблицами всегда выручит вас при работе с любыми типами изда-
ний: и с журналами, и с каталогами, и с рекламными листовками. Использо-
вание горячих клавиш при взаимодействии с табличными данными позволит 
вам значительно повысить скорость работы (табл. 6.1).

Таблица 6.1. Горячие клавиши при работе с таблицей

Клавиши Назначение Примечания

<Tab>
<Shift>+<Tab>

Перемещение между 
ячейками (в левую и в 
правую стороны)

<Tab> добавляет строку при 
нажатии в последней ячейке 
таблицы

Стрелки Движение по ячейкам 
в соответствующем 
направлении

При наличии в ячейке текста 
происходит сначала движение по 
тексту

<Ctrl>+<Shift>+ стрелка 
вправо или влево

Выделение следую-
щего или предыдущего 
слова

Если после этого нажимать просто 
стрелки, будет происходить 
перемещение по ячейкам и 
одновременное выделение ячейки
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Клавиши Назначение Примечания

<Esc> Переключение между 
выделением ячейки и 
выделением содержи-
мого ячейки

<Shift>+стрелка Присоединение 
выделения

В рамках одной ячейки — присое-
динение выделения текста, 
в рамках таблицы — присоеди-
нение выделения ячеек

<Ctrl>+<Backspace> Удаление активной 
строки

<Shift>+<Backspace> Удаление активного 
столбца

Таблица 6.1. Горячие клавиши при работе с таблицей (продолжение)
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Создание оглавления

Как создается оглавление?
Создание оглавления — это одна из финальных операций при работе с доку-
ментом. Adobe InDesign предлагает логичную, но довольно сложную схему ав-
томатического создания оглавления. Возможно, при первом знакомстве эта 
схема наведет на вас тоску или даже панику, но, уверяю вас, создав оглавление 
хотя бы три раза, вы поймете, что такая схема является наиболее правильной.
А теперь давайте здраво рассуждать. Каким образом программа может по-
нять, из чего нужно составить оглавление? Это мы с вами отлично знаем, что 
в оглавление должны попасть заголовки всех уровней, а сноски, основной 
текст и т. д. в оглавление включать не стоит. Но ведь для InDesign весь текст 
одинаков. Сама по себе программа вряд ли поймет, где у автора заголовок, 
а где основной текст. Единственным способом указать программе, что различ-
ные фрагменты текста как-то различаются между собой, является использо-
вание стилей параграфа. И действительно, если мы используем в документе 
для оформления заголовков стиль параграфа, называющийся, например, 
«Заголовок», а для оформления всего остального текста публикации стиль 
параграфа «Основной текст», то с точки зрения программы эти фрагменты 
текста уже не будут одинаковыми.
Более того, мы получаем возможность объясняться с программой на понят-
ном ей языке. Теперь мы можем указать программе при сборке оглавления, 
что хотим включить в него не просто все подряд, а только те участки текста, 
которые оформлены стилем «Заголовок».
Какой вывод следует сделать? Автоматическое создание оглавления немыслимо 
без использования в документе стилей параграфа. Другого способа объяснить 
программе по какому принципу следует собрать оглавление не существует. 
Это — одна из причин, по которой в работе следует использовать стили пара-
графа.
В InDesign процесс создания оглавления предполагает помимо его сборки еще 
и форматирование пунктов оглавления. Почти всегда пункты, которые по-
падают в оглавление, в тексте выглядят вовсе не так, как должны предстать 
в оглавлении. Например, если мы собираем оглавление из заголовков, то в до-
кументе они, скорее всего, будут крупнее остального текста и, например, мо-
гут быть выровнены по центру. Но, согласитесь, в оглавлении они будут вы-
глядеть иначе. Как минимум, они будут набраны мелким кеглем и, возможно, 
другим шрифтом и выровнены по левому краю. Именно поэтому перед созда-
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нием оглавления вы должны заготовить стили параграфа, которые будут ис-
пользоваться для форматирования оглавления. Опять стили параграфа! Опять 
без них не обойтись! Если вы еще не разобрались, как они работают, самое 
время это сделать. Иначе создание оглавления превратится для вас в некую 
магическую операцию с непредсказуемым исходом.

Этапы работы при создании оглавления
Как отмечалось ранее, перед созданием оглавления следует подготовить стили 
параграфа, которые будут использоваться для форматирования пунктов оглав-
ления. Однако для того, чтобы их подготовить, вам придется сначала проду-
мать структуру оглавления. Как оно будет выглядеть? Каким шрифтом и каким 
кеглем будет набрано? Будет ли использоваться какое-то цветовое решение? 
Как будет выглядеть отточие?

 Итак, первый этап — это продумывание структуры оглавления и придумывание 
как оно будет выглядеть в окончательном варианте?

Когда вы будете четко представлять структуру будущего оглавления, вы сможе-
те, даже не имея его реально под руками, настроить стили параграфа, в кото-
рых будет зафиксировано все, что вы придумаете в ходе первого этапа. Сколько 
стилей вам предстоит настроить зависит от того, каким образом вы хотите пре-
поднести имеющуюся иерархию заголовков: хотите ли вы, чтобы все уровни 
подзаголовков появились в качестве отдельных пунктов оглавления? Если — 
да, то чтобы узнать, сколько стилей вам предстоит настроить, достаточно будет 
посчитать, сколько уровней вложенности имеют ваши заголовки. Если — нет, 
тогда просто решите, сколько различных вариантов оформления пунктов ог-
лавления вы планируете использовать?

 Второй этап — это настройка стилей параграфа в палитре Paragraph Styles, ко-
торые будут использоваться для оформления вашего оглавления в процессе его 
сборки.

Наконец, финальный этап, это сама сборка оглавления. Для этих целей ис-
пользуется несколько различных команд. Одна для создания набора настроек, 
с которыми программа будет создавать оглавление, другая — для самой сбор-
ки, а третья — для изменения оглавления в случае редактирования набора на-
строек, на основе которого оно было создано. Данные команды имеют в своем 
названии словосочетание Table of Content, что по-английски означает «содер-
жание». Находятся они в главном меню Layout.

 Третий этап — это настройка параметров сборки оглавления и сама сборка с по-
мощью специальных команд главного меню Layout.

Далее нам предстоит более подробно познакомиться с каждым этапом.
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Продумывание структуры оглавления

 Откройте с диска файл, на основе которого вы будете производить сборку оглав-
ления (Глава 7\Оглавление. indd).

Первое, что вы должны сделать, — это заглянуть в палитру Paragraph Style и 
постараться разобраться для каких целей используются стили, имеющиеся 
в ней. Это довольно просто сделать: ставьте курсор в различные участки тек-
ста (заголовки, подзаголовки, основной текст) и смотрите в палитре Paragraph 
Style, какой стиль соответствует данному участку текста.

В данном документе палитра Paragraph Style интересует нас в связи с тем, что 
при сборке оглавления мы должны будем включить в него только заголовки и 
подзаголовки, а значит, мы должны знать, как называются те стили, которы-
ми оформлены заголовки и подзаголовки в тексте. В данном документе все не-
затейливо: стиль, называющийся «Заголовок», используется для оформления 
заголовков, «Подзаголовок» — для подзаголовков. Все остальные стили нас 
в контексте создания оглавления не интересуют (рис. 7.1).

Рис. 7.1. Стили документа, использующегося при пробной сборке оглавления

Итак, пролистав страницы документа, вы обнаружите, что в данном случае 
используются всего два уровня заголовков: заголовки и подзаголовки. Для нас 
это означает, что в оглавлении будет два уровня вложенности пунктов. Следо-
вательно, нам потребуется всего два дополнительных стиля параграфа, кото-
рые будут формировать внешний вид нашего оглавления.

Теперь мы должны придумать, как именно будет выглядеть оглавление? Пред-
лагаю использовать следующую схему:

	заголовки набираются крупнее, шрифтом полужирного начертания, без 
отступа слева и окрашены в бордовый цвет;

	подзаголовки будут чуть мельче, будут иметь отступ слева (чтобы читатель 
мог проследить иерархию) и будут покрашены в черный цвет (рис. 7.2).
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Рис. 7.2. Пример конечного результата, продумыванию которого  
был посвящен первый этап создания оглавления

Данные параметры мы заложим в стили параграфа, настройка которых явля-
ется следующим этапом.

Настройка стилей параграфа, использующихся для 
оформления оглавления
На данном этапе нам предстоит воплотить в виде реальных настроек то, что 
было придумано в ходе предыдущего этапа. Вызовите палитру Paragraph Style 
и выделите пункт Basic Paragraph. Это очень важно, чтобы вы начали именно 
с этого действия, поскольку оно позволит избежать грубых ошибок при сбор-
ке оглавления. Стиль, который является активным в палитре Paragraph Style, 
становится родительским стилем для нового стиля, который вы создадите. 
Это крайне не желательно в нашем случае, поскольку наследование настроек 
родительского стиля может привести к неожиданному результату при сборке 
оглавления.
Щелкните по пиктограмме создания нового объекта , создав, таким обра-
зом, новый стиль параграфа. Двойным щелчком войдите в режим редактиро-
вания стиля. На вкладке General, на которой вы оказываетесь по умолчанию, 
вы должны выполнить два очень важных действия:

	назовите стиль «Заголовок в оглавлении»;
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	проверьте, что в пункте Based On указано Basic Paragraph, а в пункте Next 
Style указано Same style (рис. 7.3).

Рис. 7.3. Диалоговое окно настройки стиля параграфа

Теперь необходимо пройтись по вкладкам данного диалогового окна и выпол-
нить все те настройки, которые должны быть у стиля, формирующего внеш-
ний вид пунктов оглавления. На вкладке Basic Character Formats следует вы-
брать шрифт (Myriad Pro), его начертание (Bold) и его размер (14 pt) (рис. 7.4).

Рис. 7.4. Диалоговое окно настройки стиля параграфа.  
Настройки, выполненные на вкладке Basic Character Formatы

Следующая вкладка, которую мы должны посетить, — это вкладка Tabs. При 
создании оглавления она играет важную роль, потому что с ее помощью соз-
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дается отточие (серия точек, соединяющая пункт оглавления и указание но-
мера страницы, на котором он находится).

На линейку табуляции мы должны нанести указатель правой границы отто-
чия , а также указать, каким символом следует выполнять отточие (это мо-
гут быть просто точки, но в нашем случае это будут точки с пробелами, чтобы 
отточие не было очень плотным).

Установите на линейку указатель правой границы табуляции и оставьте его 
выделенным. Введите в поле X «140 мм», что означает точную установку табу-
лятора в данное положение. В поле Leader нажмите пробел, затем точку, затем 
снова пробел. Это позволит сделать отточие не очень плотным (рис. 7.5).

Рис. 7.5. Диалоговое окно настройки стиля параграфа.  
Настройки вкладки Tabs, управляющие внешним видом отточия

Последняя вкладка, которую следует посетить при настройке данного стиля, — 
это вкладка Character Color. Установите в ней цвет заливки текста — бордовый 
(просто выберите цвет из списка). Убедитесь, что вы выполните данную на-
стройку именно для заливки текста, а не его обводки (это видно на пикто-
граммах заливки и обводки) (рис. 7.6).

На этом мы заканчиваем настройку первого из двух стилей, а именно того, 
который будет использоваться для оформления пунктов с подзаголовками.

Второй стиль, который должен использоваться в нашем документе, должен 
быть дочерним для первого, настроенного нами стиля. Это позволит сокра-
тить количество настроек, которые необходимо будет выполнять.

Чтобы создать новый стиль, потащите пункт Заголовок в оглавлении на пик-
тограмму создания нового объекта  (рис. 7.7).



Создание оглавления� 227

Рис. 7.7. Процесс клонирования стиля путем перетаскивания его  
на пиктограмму создания нового объекта

В результате данного действия должен появиться стиль, который будет назы-
ваться «Заголовок в оглавлении copy». Двойным щелчком войдите в режим 
редактирования данного стиля. Переименуйте стиль в «Подзаголовок в оглав-
лении». Установите в пунктe Based On стиль «Заголовок в оглавлении». Это 
позволит использовать его как родительский стиль (рис. 7.8).
Теперь необходимо указать в настройках стиля те особенности, которые име-
ет данный стиль. Напомню, что он имеет ряд отличий от своего «родителя».
На вкладке Basic Character Format измените начертание на Regular, а кегль на 
12 pt (рис. 7.9).

Рис. 7.6.  Диалоговое окно настройки стиля параграфа. Настройки вкладки Character Color,  
на которой настраивается цвет пунктов в оглавлении
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Рис. 7.8. Диалоговое окно настройки параметров стиля «Подзаголовок в оглавлении».  
Вкладка General

Рис. 7.9. Диалоговое окно настройки параметров стиля «Подзаголовок в оглавлении»

Следующим шагом должна стать настройка отступа слева на вкладке Indents 
and Spacing. В пункте Left Indent укажите 5 мм.
Последней вкладкой, которую вам необходимо настроить, будет вкладка Char-
acter Color, в которой вы должны назначить черный цвет для заливки букв.
Итак, мы закончили настройку стилей, которые будут необходимы нам на 
следующем этапе для форматирования оглавления в процессе сборки. Стили 
не случайно имеют в своем названии слово «в оглавлении». Это необходимо 
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для того, чтобы избежать путаницы на следующем этапе, где нужно будет ра-
ботать со всем многообразием стилей, находящихся в палитре Paragraph Style. 
Может быть, в данном примере количество задействованных стилей вам будет 
сложно назвать «многообразием», однако в серьезной работе, в которой будет 
несколько десятков стилей, вам будет сложно найти нужные стили, если не 
давать им осмысленные имена, содержащие подсказку.

Сборка оглавления
Для данных целей используется серия специальных команд из главного меню 
Layout, имеющих в своем названии словосочетание «Table of Content».
Напомню вам, что оглавление составляется из пунктов, которым назначен 
определенный стиль параграфа. То есть для выполнения сборки оглавления 
программа производит в документе поиск областей, оформленных опреде-
ленным стилем. Помимо поиска необходимых пунктов, программа тут же вы-
полняет назначение им нового стиля оформления. На данном этапе нам пред-
стоит выполнить все необходимые настройки, чтобы программа могла 
максимально точно решить эти задачи.
Вызовите из главного меню Layout команду Table of Content Style. Данная 
команда не имеет никакого отношения к стилям параграфа, хотя и содержит 
в своем название слово «Style». Она умеет создавать, редактировать или уда-
лять группу настроек, использующихся для создания оглавления.
В нашем случае вам необходимо создать новую группу настроек, поэтому в от-
крывшемся диалоговом окне следует выбрать вариант New (рис. 7.10).

Рис. 7.10. Диалоговое окно команды Table of Content Style

 Данная команда может быть использована вами в процессе работы над оглавле-
нием для внесения каких-либо изменений в параметры сборки. В этом случае вы 
должны будете использовать команду Edit, позволяющую менять существующие 
настройки, а не создавать новые.
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В открывшемся диалоговом окне (кстати говоря, довольно внушительного 
размера) следует по порядку выполнить следующие шаги:
1)	вписать слово, которое будет использоваться как название оглавления 

(«Оглавление», «Содержание» или «Content», как в данном примере);
2)	 выбрать из списка стиль параграфа, который следует использовать для 

оформления названия оглавления (в нашем случае он носит название 
«Слово Contents»;

3)	 указать, на основе каких стилей параграфа следует собрать оглавление;
4)	 указать, какие стили параграфа следует использовать для оформления 

пунктов оглавления (рис. 7.11).

Рис. 7.11. Диалоговое окно настройки параметров сборки оглавления

В поле Title впишите то слово, которое хотите использовать как название 
оглавления. В примере — это слово Content. Справа от этого поля находится 
выпадающий список Style, в котором можно увидеть все стили, которые есть 
в палитре Paragraph Style. Вы можете использовать любой из них для оформ-
ления названия оглавления. Чтобы не пришлось использовать первый по-
павшийся стиль, желательно на этапе создания стилей параграфа подгото-
вить стиль, в котором будут отражены те настройки, которые вы бы хотели 
применить к названию оглавления. В нашем случае выберите стиль «Слово 
Contents».
Теперь вы должны дать указания программе, из чего следует составить оглав-
ление. Данные настройки нужно выполнить, работая в разделе Styles in Table 
of Content (рис. 7.12).
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Рис. 7.12. Процесс указания стилей параграфа, на основе которых следует составить оглавление

С помощью кнопки Add (Добавить) следует из правого списка переместить 
в левый список те стили параграфа, которыми в тексте оформлены заголовки и 
подзаголовки. В нашем случае — это стили «Заголовок» и «Подзаголовок».

Последний шаг — указание, каким образом оформлять пункты оглавления. 
Поочередно выделяя в правом списке (Include Paragraph Style) каждый его 
пункт, выберите, каким образом следует оформлять пункты, созданные на ос-
нове данного стиля параграфа (рис. 7.13).

Рис. 7.13. Процесс указания стилей параграфа, которые будут использоваться  
для форматирования оглавления

В случае с нашим примером мы должны указать для пункта списка «Заголо-
вок» стиль «Заголовок в оглавлении», а для пункта «Подзаголовок» стиль «Под-
заголовок в оглавлении».

Итак, мы выполнили все необходимые настройки, требующиеся для создания 
оглавления. Теперь следует дать программе указание приступать к сборке. Для 
этих целей используется команда из главного меню Layout>Table of Content. 
Она отличается от предыдущей команды тем, что собирает оглавление, тогда 
как предыдущая позволяла создать группу настроек.
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 Вызвав данную команду, вы с удивлением обнаружите, что вновь вызвали окно 
с настройками параметров сборки оглавления. Данное окно показывается еще 
раз, чтобы мы дали окончательное одобрение или спохватились, что что-то сде-
лали не верно. Нажмите кнопку OK.

Курсор примет вид, означающий, что он готов к загрузке текста ( ). С помо-
щью палитры Pages добавьте пустую страницу в начало документа и выгрузите 
оглавление.

Исправление оглавления
Нередко после сборки оглавления становятся видны различные недочеты или 
даже ошибки, допущенные при настройке параметров. Условно разделим воз-
можные ошибки на два типа:

	допущенные при настройке стилей, отвечающих за форматирование оглав-
ления (например, забыли настроить отточие или назначили неверный 
шрифт);

	допущенные при настройке параметров сборки.
Если вы имеете дело с первым типом ошибок, то снимите выделение с только 
что созданного оглавления и двойным щелчком войдите в редактирование 
стиля, который, по вашему мнению, настроен неверно. Если не снять выделе-
ние, то тот стиль параграфа, который вы попытаетесь отредактировать, тут же 
применится к оглавлению.
Если вы имеете дело с ошибками, допущенными при настройке параметров 
сборки (например, указали неполный перечень стилей параграфа, из кото-
рых следует собрать оглавление, или перепутали стиль, который использует-
ся для оформления пунктов), то вы должны повторно вызвать команду Table 
of Content Style. Выберите в этом случае вариант Edit и устраните допущен-
ные ошибки.
Но этого еще не достаточно, чтобы они исчезли. Необходимо применить 
команду Table of Content, поскольку именно она собирает оглавление зано-
во. Программа сообщит вам о том, что оглавление было успешно обновлено 
(рис. 7.14).

Рис. 7.14. Диалоговое окно, появляющееся в случае повторной сборки оглавления  
после изменения параметров создания оглавления
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Подключение стиля для форматирования 
отдельных участков оглавления
А теперь давайте предположим, что в оглавлении нам нужно сделать все отто-
чия и номера страниц одного цвета — черного. На данный момент в нашем 
оглавлении пункты, ссылающиеся на заголовки, окрашены в бордовый цвет, 
а пункты, ссылающиеся на подзаголовки, окрашены в черный цвет. Давайте 
рассмотрим алгоритм, который позволит привести их к общему знаменателю 
(рис. 7.15).

Рис. 7.15. Пример задания. Необходимо сделать пункты отточия и номера страниц  
окрашенными в черный цвет у всех пунктов оглавления

Вызовите палитру Character Style (<Shift>+<F11>). Встаньте на пункт None и 
создайте новый стиль символа. Дело в том, что, так же как в случае со стилями 
параграфа, активный стиль на момент создания нового стиля становится для 
него родительским. Поскольку это нам не нужно, мы создаем новый стиль, 
выделив пункт None. Двойным щелчком войдите в режим редактирования и 
стиля. На вкладке General измените название (в примере стиль носит назва-
ние «Отточие в оглавлении») (рис. 7.16).

Рис. 7.16. Диалоговое окно настроек стиля символа. Вкладка General

Так как в нашем случае задачей является только перекрашивание отточия и 
номеров, мы будем использовать только одну вкладку данного диалогового 
окна, а именно вкладку Character Color. Однако если бы нам требовалось вне-
сти больше корректив (например, изменить шрифт или кегль), то мы бы ис-
пользовали больше настроек и посетили бы вкладки, где настраиваются эти 
параметры текста (рис. 7.17).
Теперь необходимо изменить настройки, на основе которых собирается оглав-
ление. Для этого необходимо вызвать из главного меню Layout команду Table 
of Content Style и нажать кнопку Edit (рис. 7.18).



234� Глава 7

Рис. 7.17. Диалоговое окно настроек стиля символа. Вкладка Character Color

Рис. 7.18. Вызов диалогового окна, используемого  
для редактирования параметров сборки оглавления

В открывшемся диалоговом окне необходимо будет подключить стиль симво-
ла, созданный нами чуть ранее. Дело в том, что данное диалоговое окно по-
зволяет отдельно настраивать параметры отточия и номеров страниц.
Щелкните по кнопке Fewer Options, чтобы вызвать настройки дополнитель-
ных параметров отточия и номеров страниц. И без того длинное диалоговое 
окно должно стать еще больше, и вы увидите, что в разделе Style (нижняя часть 
окна) появились дополнительные настройки (рис. 7.19).

Рис. 7.19. Дополнительные параметры, предназначенные для настройки отточия и номеров 
страниц, появившиеся после нажатия кнопки Fewer Options

На рис. 7.19. новые настройки выделены. Первый из двух пунктов (Page Num-
ber) — это настройки номеров страниц, а второй — настройки отточия.
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Справа от данных настроек находятся выпадающие списки со стилями сим-
вола, которые можно подключить для оформления данных элементов оглав-
ления.
Итак, выберите из обоих выпадающих списков (и для номеров страниц, и для 
отточия) стиль символа «Отточие в оглавлении» (рис. 7.20).

Рис. 7.20. Выбор стиля символа, используемого для создания оглавления

Последнее, что вам следует иметь в виду, что данные настройки необходимо вы-
полнять для каждого пункта списка стилей, из которых собирается оглавление 
(рис. 7.21).

Рис. 7.21. Схема назначения дополнительных параметров различным пунктам оглавления

Чтобы окончательно применить новые параметры, вам необходимо вызвать 
команду Layout>Table of Content.
В результате выполнения данного алгоритма отточие и номера страниц пунк-
тов, созданных на основе стиля «Заголовок», должны были перекраситься 
из бордового в черный цвет. Как вы понимаете, цвет — это всего лишь один из 
параметров, который можно менять с помощью подключения стилей символа. 
А смыслом данного алгоритма являлось не столько изменение цвета, сколько 
демонстрация возможностей работы со стилями символа при создании оглав-
ления.



236� Глава 7

Создание структурного списка публикации

Создание палитры Book
Структурный список публикаций позволяет объединить несколько самостоя-
тельных документов в единое целое для общей работы с ними. Эти документы 
вовсе не превращаются в один файл, как вам могло показаться. Каждый доку-
мент продолжает оставаться самостоятельным элементом, однако после созда-
ния структурного списка программа знает, что файлы взаимосвязаны друг 
с другом и являются составными частями одного проекта. Причины, по кото-
рым один проект может находиться в разных файлах, могут быть разными. На-
пример, если работу над ним вели несколько человек или если объем проекта 
велик (скажем, это телефонный справочник мегаполиса), поэтому, чтобы ус-
корить работу, весь материал был поделен на несколько файлов. В любом слу-
чае для того, чтобы выполнять общие действия со всем проектом, такие как 
общая печать или общий экспорт в формате PDF, необходимо объединить не-
сколько файлов в одну книгу (book).
Прежде чем выполнять какие-либо действия по объединению файлов, нужно 
создать палитру, предназначенную для решения данных задач. Это — палитра 
Book, которая создается таким же способом, как и палитра Library, с помощью 
команды главного меню File>New (рис. 7.22).

Рис. 7.22. Создание палитры Book с помощью команды главного меню File>New

Вам потребуется указать место на диске, где будет храниться палитра. Файлы 
палитры Book имеют расширение INDB (InDesign Book). Такие файлы в даль-
нейшем вы сможете открывать с помощью команды File>Open.
После того как в рабочей области появится новая пустая палитра Book, сле-
дует наполнить ее данными. В палитре Book следует размещать список фай-
лов, которые представляют собой единое целое. Для заполнения палитры 
используется пиктограмма в виде плюса. Для удаления пунктов списка — 
пиктограмма в виде минуса. Используя пиктограмму в виде плюса, следует 
последовательно указать документы, которые образуют собой единый про-
ект, например, файл с первой главой, затем со второй, с третьей главой и т. д. 
(рис. 7.23).
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Рис. 7.23. Палитра Book, использующаяся для создания структурного списка публикаций

Возможности палитры Book

Нумерация. Файлы, добавленные в палитру Book, имеют сквозную нумера-
цию, несмотря на настройки нумерации, имеющиеся в документе до его по-
мещения в палитру. То есть если вы работали с тремя отдельными файлами, 
каждый из которых начинался с первой страницы, то после составления 
структурного списка номера изменятся на последовательные. Изменение по-
рядка следования файлов в палитре приводит к изменению нумерации в про-
екте. Для того чтобы изменить положение пункта в списке, достаточно пере-
тащить его (рис. 7.24).

Рис. 7.24. Пример изменения положения пункта списка в палитре Book,  
влекущего изменение нумерации

Открытие документа. Любой документ может быть открыт для просмотра или 
редактирования прямо из палитры Book. Для этого необходимо дважды щелк-
нуть по пункту структурного списка. Все открытые публикации обозначаются 
пиктограммой открытой книги (рис. 7.25).



238� Глава 7

Рис. 7.25. Пример появления в палитре Book обозначения открытой публикации

Общие операции с файлами структурного списка. С файлами, включенными в спи-
сок палитры Book можно выполнять серию общих операций:
	печать;
	экспорт в формате PDF;
	сборка и подготовка для типографии.
Эти же действия вы можете применить к каждой публикации, включенной 
в структурный список, отдельно от остальных. Если без помощи палитры Book 
откроете публикацию и выполните с ней одно из указанных действий, то оно 
будет применено к одному документу. Применение перечисленных команд 
к структурному списку из палитры Book позволяет выполнять общие действия 
с несколькими документами одновременно.
Печать. Выполняется с помощью пиктограммы в виде принтера  в палитре 
Book или с помощью специальной команды Print из контекстного меню  па-
литры (рис. 7.26).

Рис. 7.26. Вызов команды Print для печати одновременно нескольких публикаций,  
образующих список в палитре Book
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Экспорт в формате PDF. Сохранение данных в формате PDF является очень 
востребованной функцией любой издательской программы, поскольку неред-
ко в типографию требуется отправлять файлы именно в данном формате. 
В случае с палитрой Book записывается многостраничный файл в формате 
PDF, в котором будет столько страниц, сколько пунктов списка вы экспорти-
руете. То есть вы можете экспортировать полностью всю книгу или несколько 
пунктов структурного списка (рис. 7.27).

Рис. 7.27. Вызов команды Export to PDF для сохранения в формате PDF одновременно  
нескольких публикаций, образующих список в палитре Book

Сборка и подготовка для печати. Более подробно данная возможность рас-
сматривается в последней главе. С помощью специальной команды вы име
ете возможность проверить на наличие типовых ошибок и собрать все необ-
ходимые для отправки в типографию данные (изображения, шрифты, файлы 
INDD и т. д.) вместе, в одну папку. Поскольку речь идет о палитре Book, то 
речь идет о применении данной команды одновременно к нескольким фай-
лам (рис. 7.28).

Рис. 7.28. Вызов команды Prefight Book, использующейся для проверки публикаций на ошибки,  
и подготовки материалов к отправке в типографию
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Сохранение палитры Book
Палитра Book живет в документе самостоятельной жизнью и не сохраняется 
вместе с открытым в рабочей области файлом. Для того чтобы зафиксировать 
внесенные в процессе работы с палитрой изменения, необходимо пользовать-
ся специальными командами Save и Save As из контекстного меню палитры  
Book или пиктограммой в виде дискеты внизу палитры. Речь идет о сохране-
нии изменений, связанных с работой палитры (например, добавить новый 
пункт в список), а не о таких изменениях, как редактирование документа, ко-
торый добавлен в структурный список публикации (рис. 7.29).

Рис. 7.29. Способы сохранения файла палитры Book

В случае если вы вносите в файлы структурного списка какие-то изменения, 
в то время как файл палитры закрыт (палитра с данным структурным списком 
отсутствует в рабочей области), то при следующем открытии палитры вы уви-
дите предупреждающую пиктограмму в виде восклицательного знака, изве-
щающую о несоответствии данных палитры реальному положению дел.
В случае перемещения файлов, входящих в структурный список публика-
ций, или после их переименования палитра потеряет связь с ними, о чем вас 
известит красный вопросительный знак возле пункта с названием файла 
(рис. 7.30).

Рис. 7.30. Пример предупреждающих пиктограмм, появляющихся в палитре Book

Для устранения предупреждающего восклицательного знака из палитры Book 
достаточно открыть измененный файл, а для устранения вопросительного 
знака необходимо указать путь до нового местоположения перемещенного 



Создание оглавления� 241

файла. Это можно сделать с помощью команды Repalce Document контекстно-
го меню  палитры (рис. 7.31).

Рис. 7.31. Вызов команды Replace Document, использующейся  
для устранения предупреждающего вопросительного знака

Итак, мы ознакомились с назначением и возможностями палитры Book, кото-
рая является серьезным подспорьем при работе над большими проектами. 
Распараллеливание выполнения работы над созданием крупного издания по-
зволит ускорить процесс его передачи в печать. Палитра Book в таком случае 
вступает в игру на финальном этапе, позволяя собрать несколько файлов 
в один проект и применить к ним рассмотренные выше операции. Не забы-
вайте, что сам файл с палитрой вовсе не хранит в себе сами публикации спи-
ска, поэтому при перемещении данных между компьютерами их также необ-
ходимо перемещать.

Спуск полос
Спуск полос представляет собой процесс размещения страниц публикации на 
монтажных листах таким образом, каким они будут напечатаны. Дело в том, 
что в электронной версии вашей публикации, страницы располагаются после-
довательно: т. е. сначала — первая, затем, вторая, третья и т. д. Но при печати, 
страницы должны располагаться иначе, чтобы после фальцовки, брошюровки 
и обрезки листов получилось полноценное издание с правильно пронумеро-
ванными страницами.
Существует злая шутка, что для того, чтобы раз и навсегда разобраться, как 
выполнять спуск полос, нужно один раз попытаться распечатать сорокастра-
ничную брошюру на обычном принтере, не выполняя автоматический спуск 
полос. Вы будете переворачивать страницы снова и снова, размышлять в ка-
ком же порядке их распечатать, чтобы страницы в готовом варианте располага-
лись последовательно, переведете пачку бумаги и истратите весь тонер в прин-
тере, зато разберетесь в том, как следует выполнять спуск полос (рис. 7.32).
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Рис. 7.32. Результат выполнения спуска полос

В Adobe InDesign CS2 имеются встроенные средства для выполнения спуска 
полос. В версии CS эти средства в базовой поставке программы отсутствова-
ли. Для выполнения спуска полос необходим был специальный дополнитель-
ный модуль InBooklet. Пользователям версии CS2 повезло больше — этот же 
модуль (InBooklet) теперь является частью Adobe InDesign.
InBooklet создает печатные развороты, предназначенные для профессиональ-
ной печати, и предлагает пять типов спусковых макетов, с помощью которых 
можно выполнять спуск полос для различных типов изданий.

Типы спусковых макетов
Существует несколько стандартных типов спусковых макетов, встречающих-
ся не только в InBooklet (например, и в Adobe PageMaker). Каждый тип ис-
пользуется в зависимости от объема издания, для которого выполняется спуск 
полос, и влечет изменение размера документа (поскольку несколько страниц 
собирается в один разворот). Например, из двух страниц формата А5 соста-
вится один разворот формата А4.
2‑Up Saddle Stitch (спуск полос брошюрой). Используется для небольших из-
даний, которые действительно можно после печати согнуть пополам и про-
шить в корешок скрепкой. В этом случае на листе первая страница располага-
ется вместе с последней, вторая — с предпоследней и т. д. (рис. 7.33).

Рис. 7.33. Пример выполнения спуска полос с использованием типа макета 2 Up Suddle Stitch
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При выполнении спуска полос таким способом для проверки правильности 
размещения страниц можно использовать несложную формулу: сумма номе-
ров страниц на каждом развороте минус 1, должна быть ровна количеству стра-
ниц в публикации. Например, для нашего случая с восемью страницами, если 
суммировать 4 и 5, получится 9 (как раз на единицу больше, чем количество 
страниц), что не вполне соответствует формуле.
2‑Up Perfect Bound (книга). Как вы понимаете книгу, вряд ли удастся согнуть 
пополам и прошить в корешок (представьте себе сразу крайний случай — 
Большая советская энциклопедия). Поэтому для книг придумана другая тех-
нология: книга разбивается на тетрадки с небольшим количеством страниц 
в каждой и спуск полос выполняется внутри каждой тетрадки, а затем все тет-
радки собираются в общий переплет (рис. 7.34).

Рис. 7.34. Пример выполнения спуска полос с использованием типа макета 2 Up Perfect Bound

Для того чтобы выполнить спуск полос в этом случае, необходимо знать, 
сколько страниц будет входить в каждую тетрадку. InBooklet предлагает сле-
дующие размеры тетрадок: 4, 8, 12, 16, 32.
2‑Up Consecutive, 3‑Up Consecutive, 4‑Up Consecutive (буклет «гармошка»). Ис-
пользуется для создания из отдельных страниц разворотов буклета, который по-
лучается путем сгиба (фальцовки) листа. Цифры в названии спускового макета 
означают количество страниц каждого разворота после фальцовки (рис. 7.35).

Рис. 7.35. Пример выполнения спуска полос с использованием типа макетов Consecutive
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Для создания двух-, трех-, четырехсгибного буклета можно также использо-
вать совсем другую технологию, при которой вам не придется обращаться 
к спуску полос. Речь идет о создании электронного документа, состоящего из 
двух страниц, разделенных направляющими линиями, обозначающими буду-
щие сгибы.

Выполнение спуска полос в Adobe InDesign

 Откройте многостраничный документ, который мы использовали для создания 
оглавления (Глава 7\Оглавление. indd), и выполните на его примере спуск полос.

Для выполнения спуска полос используется специальная команда, носящая 
имя дополнительного модуля InBooklet. Она находится в главном меню File> 
InBooklet (рис. 7.36).

Рис. 7.36. Вызов команды InBuklet SE, предназначенной для выполнения спуска полос
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Открывшееся диалоговое окно имеет четыре вкладки: Layout, Printing, Preview 
и Imposer Pro. Вкладка Layout используется для настройки параметров спуска 
полос, вкладка Printing используется для размещения печатных меток, вклад-
ка Preview — для предварительного просмотра, Imposer Pro — для рекламы до-
полнительного более профессионального модуля, который вы можете купить 
через Internet (рис. 7.37).

Рис. 7.37. Диалоговое окно команды InBooklet

В выпадающем списке Style (см. рис. 7.37) вы должны выбрать один из вари-
антов спускового макета. В зависимости от выбранного типа спускового ма-
кета меняются и остальные доступные параметры. Для примера, с которым вы 
работаете, выберите тип 2‑up Saddle Stitch.
Margins (Поля). С помощью данных настроек устанавливают пространство 
вокруг документа, на котором будут размещены печатные метки и другая слу-
жебная информация. Если вы не собираетесь устанавливать печатные метки 
с помощью InBooklet, то и поля вам не нужны.
Gap (Корешок). Определяет величину пространства между страницами (пра-
вый край левой страницы и левый край правой страницы). Данный параметр 
не доступен для настройки в варианте Saddle Stitch.
Creep (Сползание). Используется для корректировки размещения страниц 
с учетом толщины бумаги. Величину данного параметра вам сообщат в типо-
графии, т. к. он связан с толщиной бумаги, выбранной вами для печати.
Sig Size (Количество страниц в тетрадке). Данный параметр доступен для ва-
рианта спуска полос 2‑up Perfect Bound (Спуск полос для книги). Определяет 
размер тетрадок, из которых будет собираться книга.
На вкладке Printing вы выбираете печатные метки, которые необходимо по-
ставить. Иногда типографии требуется не полный комплект печатных меток, 
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а только выборочные пункты. В этом случае снимите лишние флажки, т. к. по 
умолчанию устанавливаются все печатные метки (рис. 7.38).

Рис. 7.38. Диалоговое окно команды InBooklet. Вкладка Printing, отвечающая за печатные метки

Не покидая диалогового окна InBooklet, вы можете увидеть результат проде-
ланной работы на вкладке Preview. На ней показывается, каким образом, в ка-
ком порядке размещаются страницы при спуске полос. На этой вкладке также 
можно увидеть пустые страницы, которые программа может добавить без ва-
шего спроса, если количество страниц публикации не соответствует требова-
ниям кратности нужному числу. Например, при спуске полос для книги коли-
чество страниц должно быть кратно количеству страниц в тетрадке, при 
спуске полос для брошюры — четырем (рис. 7.39).

Рис. 7.39. Диалоговое окно команды InBooklet. Вкладка Preview,  
демонстрирующая результат спуска полос
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Помимо пустых страниц на данной вкладке можно увидеть печатные метки, 
наличие которых настраивается на вкладке Printing.
Чтобы отправить версию документа в новом порядке страниц сразу на прин-
тер, следует нажать на кнопку Print. Если вы хотите получить новый документ 
в рабочей области InDesign, то следует установить флажок Create New Docu-
ment в левом нижнем углу диалогового окна.
Если вы создаете новый документ на основе спускового макета, то в InDesign 
каждая страница разворота будет являться отдельной частью публикации. Это 
проявляется в том, что в палитре Pages отсутствуют страницы как таковые. Вме-
сто этого появляются подписанные буквами английского алфавита развороты, 
каждому из которых соответствует отдельный мастер-шаблон (рис. 7.40).

Рис. 7.40. Вид палитры Pages после выполнения в документе спуска полос

Резюме
Итак, мы познакомились с понятием спуска полос и средствами для его вы-
полнения, имеющимися в Adobe InDesign. Выполнение спуска полос — это 
важная операция, выполняющаяся на финальном этапе. Она является чем-то 
вроде снимка вашей публикации, т. е. при ее выполнении фиксируется все, 
что существует в документе, в том месте, где оно расположено, в том порядке, 
в котором оно есть. Поэтому избегайте редактирования документа после вы-
полнения в нем спуска полос. После спуска полос можно считать, что ваш до-
кумент готов к печати.





Глава 8

Создание эффектов

Стандартные средства
Программа Adobe InDesign не предлагает большого перечня готовых эффек-
тов. По умолчанию вы располагаете тремя стандартными эффектами: созда-
ние тени, размытие краев и эффекты, применяемые к углам объектов.
Создание тени. Выделите объект и вызовите команду из главного меню 
Object>Drop Shadow (рис. 8.1).

Рис. 8.1. Диалоговое окно настройки параметров тени

Чтобы увидеть настройки, поставьте флажок Drop Shadow в верхнем левом 
углу. Чтобы увидеть результат применения тени, включите функцию предва-
рительного просмотра (флажок Preview). Теперь можно приступать к настрой-
кам тени.
Первый параметр, который мы рассмотрим, будет параметр Opacity, влияю-
щий на видимость тени. Чем ниже значение Opacity, тем бледнее будет тень 
(рис. 8.2). 
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Рис. 8.2. Сравнение тени объектов с разным значением Opacity

На положение тени относительно объекта влияют параметры X Offset и Y Offset. 
В этих полях следует численно (что не очень удобно) указывать расстояние от 
объекта до тени. Чтобы сразу видеть результат смещения тени в зависимости от 
введенного числа, выделите курсором число в нужном поле и нажимайте на 
клавиатуре стрелку вверх (увеличить значение) и вниз (понизить) (рис. 8.3).

Рис. 8.3. Влияние параметров X и Y Offset на положения тени

Четкость тени объекта зависит от параметра Spread. Чем выше значение дан-
ного параметра, тем четче будет тень (рис. 8.4).

Рис. 8.4. Влияние параметра Spread на четкость тени
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Если вы хотите, наоборот, сделать тень менее четкой, то вы должны восполь-
зоваться параметром Blur. Для удобства его регулировки можно использовать 
тот же принцип, что и для параметров X и Y Offset.
Цвет тени может настраиваться довольно гибко. В зависимости от выбранно-
го пункта в выпадающем списке Color вы можете либо смешать цвет тени са-
мостоятельно, либо воспользоваться готовым образцом из палитры Swatches 
(рис. 8.5).

Рис. 8.5. Возможность выбора цвета тени с помощью пункта Color

Новинкой настройки тени в версии CS2 стала возможность использования 
«шумов». Тень может превратиться в иней. Количество «инея» зависит от раз-
мера тени (рис. 8.6).

Рис. 8.6. Возможность добавления «шумов» в тень

Настроенная вами тень может быть в любой момент отменена. Для этого не-
обходимо выделить объект и вызвать команду создания тени (Object>Drop 
Shadow) и снять флажок Drop Shadow.
Создание размытости. Данный эффект позволяет растушевать края объектов, 
благодаря чему они выглядят размытыми. Для создания данного эффекта ис-
пользуется команда, очень знакомая пользователям Adobe Photoshop, 
Object>Feather (рис. 8.7).
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Рис. 8.7. Пример использования эффекта размытия краев объекта

Диалоговое окно настройки растушевки объекта настраивается гораздо про-
ще, чем окно предыдущего эффекта. Выберите из выпадающего списка один 
из трех типов создания размытия (рис. 8.8).

Рис. 8.8. Выбор типа размытия из выпадающего списка

При выборе варианта Sharp форма размытия повторяет форму объекта. Дан-
ный вариант позволит оставить четко выраженной форму остроугольных или 
прямоугольных фигур. Вариант Rounded размывает в форме окружности, центр 
которой — это центр объекта. Вариант Diffused использует алгоритм, благодаря 
которому объект постепенно растворяется путем перехода от непрозрачных 
участков к прозрачным.
В зависимости от величины параметра Feather Width меняется площадь при-
менения эффекта.
Corner Effects. С помощью данной команды можно назначать объекту фигур-
ные углы. Чтобы работа дала результат, необходимо, чтобы у объекта присут-
ствовали угловые точки (в которых линия меняет свое направление). Коман-
да вызова настройки углов находится в главном меню Object>Corner Effects 
(рис. 8.9).
Для примера создайте прямоугольник и, выделив его, вызовите указанную 
команду.
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Рис. 8.9.  Диалоговое окно Corner Effects. Выпадающий список возможных эффектов

Включите флажок Preview, чтобы, применяя тот или иной эффект, вы могли 
сразу видеть результат (рис. 8.10).

Рис. 8.10.  Пример применения каждого эффекта из выпадающего списка  
диалогового окна Corner Effects

Размер данного эффекта зависит от параметра Size. Для более наглядной ра-
боты используйте выделение цифр в поле Size и стрелки на клавиатуре.
Эффект в любой момент может быть отменен выбором варианта None в выпа-
дающем списке Effect.
Данный эффект является самым «безобидным» из всех рассмотренных, по-
скольку не использует прозрачность. Два предыдущих эффекта (Drop Shadow 
и Feather) связаны с использованием прозрачности, что требует дополнитель-
ных настроек при подготовке макета (Flattening) к печати. Сообщите сотруд-
никам типографии об использовании данных эффектов в публикации.

Упражнение на использование рассмотренных эффектов

 Откройте с диска файл с упражнением на рассмотренные эффекты (Глава 8\
Effects.indd). На второй странице разворота создайте из имеющихся элементов 
такую же композицию.

В ходе выполнения данного упражнения вы повторите рассмотренные эф-
фекты и выполните их настройку (рис. 8.11).
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Рис. 8.11. Итог выполнения упражнения на применение эффектов

Работа с заголовком. Скопируйте инструментом Eyedropper ( ) зеленый цвет 
на фотографии цветка и назначьте его цветом заливки текста. Этот же цвет 
следует назначить для обводки прямоугольника, в который вписан текст.
Выделив прямоугольник, вызовите диалоговое окно настройки эффекта для 
углов объекта из главного меню Object>Corner Effects (рис. 8.12).

Рис. 8.12. Настройки эффекта, которые необходимо выполнить в упражнении

Работа с текстом. Текст необходимо окрасить в оранжевый цвет, опять же 
скопированный с фотографии цветка инструментом Eyedropper ( ). Размер 
текстового фрейма сделайте следующим: ширина 90 мм, высота 145 мм. Вы-
полните команду Arrange>Bring to Front, которая поместит текст наверх стоп-
ки объектом. Это поможет избежать контакта текста с прозрачными эффекта-
ми (Drop Shadow и Feather), который может привести к снижению качества 
текста при печати. Вызовите диалоговое окно Text Frame Options (<Ctrl>+<B>) 
и укажите количество колонок фрейма — 2 (рис. 8.13). 
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Рис. 8.13. Изменение количества колонок фрейма

Создание эффекта тени. Выделите объект, которому в примере назначен эф-
фект Drop Shadow. Окрасьте его в такой же цвет, что и текст. Вызовите диало-
говое окно настройки параметров тени и выполните настройки, указанные на 
рис. 8.14.

Рис. 8.14. Настройки параметров тени, отбрасываемой объектом

Создание эффекта размытия. Выделите объект, которому в примере назначен 
эффект размытия. Окрасьте его, копируя цвет инструментом Eyedropper ( ), 
в красный цвет. Вызовите диалоговое окно настройки параметров размытия и 
выполните настройки, указанные на рис. 8.15.

Рис. 8.15. Настройки параметров размытия объекта
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Итак, в ходе выполнения данного упражнения вы должны были воссоздать 
композицию-пример и закрепить навыки настройки изученных параметров.

Украшение документа подручными средствами
В данном разделе мы рассмотрим различные алгоритмы, которые позволят 
вам украсить документ нестандартным способом. Плюсом является тот факт, 
что в зависимости от выбранных исходных изображений и фигур итог у вашей 
работы всегда будет разным, и возможно даже уникальным!
Итак, первым приемом, который мы рассмотрим, станет создание отсекающей 
маски на основе текста (рис. 8.16).

 Откройте документ с диска, в котором находится пример результата алгоритма, 
а также заготовки для выполнения вами алгоритма (Глава 8\Маска из текста\
Маска из текста.indd).

Рис. 8.16. Пример использования текста как отсекающей маски

1.	 Выделите текстовый фрейм, который будет использоваться как отсекаю-
щая маска, и переведите текст в контуры с помощью команды Type>Create 
Outlines (рис. 8.17).

Рис. 8.17. Текст переведен в кривые, поэтому при выделении инструментом  
Точное выделение видны опорные точки

2.	 Выделите инструментом Selection текст, переведенный в кривые, и вызо-
вите команду File>Place. Выберите графический файл, который должен 
стать наполнением текста (в данном случае изображение Ягоды.jpg).

3.	 После нажатия кнопки OK происходит вставка изображения в выделен-
ную форму. Подберите более удачное расположение изображения в маске, 
используя инструмент Direct Selection ( ). Для того чтобы двигать изобра-
жение в контуре, необходимо поместить курсор в поле букв (курсор дол-
жен превратиться в пиктограмму ладони), нажать кнопку мыши и недол-
го ее удержать в нажатом состоянии, затем начать двигать изображение 
(рис. 8.18).
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Рис. 8.18. Режим перемещения графики внутри контура маски

Заполнение текста текстом. В данном случае мы будем использовать контур 
одного текстового блока как маску для другого, более мелкого текста, что 
в сумме даст эффект, как будто один текст покрыт другим (рис. 8.19).

Рис. 8.19. Пример размещения одного текста внутри контура другого текста

 Откройте документ с запчастями, необходимыми для выполнения данного алго-
ритма (Глава 8\Текст в текст.indd).

1.	 При использовании примера с диска данный шаг не потребуется, т. к. 
текст-форма уже переведен в кривые во избежание искажения примера 
в случае отсутствия данного шрифта на вашем компьютере. Но во всех ос-
тальных случаях необходимо начинать с выделения текстового фрейма, 
который будет использоваться как отсекающая маска, и перевода текста 
в контуры с помощью команды Type>Create Outlines.

2.	 Создайте инструментом Текст новый фрейм, по размеру равный первому 
объекту, и заполните его подстановочным текстом с помощью команды 
Fill with Placeholder Text. Используйте какой-либо простой шрифт (напри-
мер, тот, который предлагается по умолчанию) для набора текста. Текст 
внутри контура не может быть переведен в кривые, поэтому он должен 
быть универсальным, из числа таких шрифтов, которые установлены на 
любом компьютере (рис. 8.20).

Рис. 8.20. Создание текстового фрейма, по размеру соответствующего будущей маске
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3.	 Выделите текст во фрейме и окрасьте его в белый цвет. Поместите фрейм 
с текстом поверх маски (рис. 8.21).

Рис. 8.21. Совмещение маски и текста-наполнения

4.	 Вырежьте текстовый фрейм в буфер обмена (главное меню Edit>Cut или 
<Ctrl>+<X>) и выделите маску в виде букв. Выполните команду Edit>Paste 
Into. Содержимое буфера обмена будет вставлено в контур.

Работа с палитрой Glyphs
Данная палитра используется для большого числа задач, однако в этой главе 
мы попробуем применить ее для украшения документа. В целом же палитра 
Glyphs может быть применена для таких целей, как просмотр символьного на-
бора шрифта, вставка из шрифтов формата OpenType (шрифты с расширен-
ным символьным набором) альтернативных символов, таких как орнаменты, 
лигатуры, математические символы, дроби и т. д.
Палитра Glyphs вызывается на рабочий стол двумя способами: из глав-
ного меню Type>Glyphs или из главного меню Window>Type&Tables>Glyphs 
(рис. 8.22).

Рис. 8.22. Палитра Glyphs
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Наполнение палитры Glyphs зависит от того, какой шрифт в данный момент 
установлен в Управляющей палитре рабочим. Сменив шрифт, вы увидите 
символьный набор другого шрифта в палитре Glyphs.
Поскольку палитра Glyphs — это обычная палитра (даже если ее вызвали из 
главного меню Type, т. е. не из привычного места, откуда привыкли вызывать 
все палитры). Поэтому вы можете выполнять в рабочей области какие-либо 
действия, не беспокоясь, что она закроется.
Создайте в рабочей области текстовый фрейм и оставьте курсор мигать в на-
чале первой строки. Поменять шрифт, который будет использоваться для 
вставки символов из палитры Glyphs, вы сейчас можете двумя способами: ли-
бо привычным образом в Управляющей палитре, либо с помощью выпадаю-
щего списка внизу палитры (рис. 8.23).

Рис. 8.23. Изменение шрифта, который будет использоваться для вставки символов

Мы будем использовать палитру Glyphs для получения различных орнамен-
тов. Выберите из списка шрифт Adobe Calson Pro. Просмотрите символьный 
набор данного шрифта, и внизу списка вы обнаружите набор символов в виде 
орнаментов (рис. 8.24).

Рис. 8.24. Символы в виде орнаментов, являющиеся частью шрифта Adobe Calson Pro
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Для вставки понравившегося символа в рабочую область необходимо дважды 
щелкнуть по символу в палитре Glyphs. В текстовом фрейме, там, где стоит 
курсор, появится выбранный вами символ.
Поменяйте шрифт на Kozuka Gothic Pro. Данный шрифт содержит большое 
количество восточных иероглифов и пиктограмм (рис. 8.25).

Рис. 8.25. Символьный набор шрифта Kozuka Gothic Pro

Теперь давайте рассмотрим алгоритм создания орнаментов на основе симво-
лов, которые можно получить с помощью палитры Glyphs (рис. 8.26).

Рис. 8.26. Примеры орнаментов, полученных с помощью палитры Glyphs

 Откройте файл с исходными материалами для применения алгоритма (Глава 8\
Орнаменты.indd).

1.	 Возьмите инструмент Rotate ( ) и установите маркер центра поворота 
в нижнюю точку символа (рис. 8.27).
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Рис. 8.27. Установка маркера центра поворота в нижнюю точку объекта

2.	 Удерживая клавишу <Alt>, щелкните по маркеру поворота, чтобы появи-
лось диалоговое окно настройки параметров поворота. Укажите угол по-
ворота, например, 72°, и нажмите кнопку Copy, чтобы при повороте поя-
вилась копия (рис. 8.28).

Рис. 8.28. Настройка параметров поворота объекта

3.	 Для повторного поворота нажмите горячие клавиши вызова повторной 
трансформации <Ctrl>+<Alt>+3 (рис. 8.29).

Рис. 8.29. Получение фигуры с помощью трансформации исходного элемента

4.	 Когда орнамент будет готов, выделите все элементы инструментом Se-
lection ( ) и с помощью команды Object>Create Outlines переведите их 
в кривые.
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5.	 Вызовите на рабочий стол палитру Pathfinder, предназначенную для получе-
ния составных объектов (Window>Object&Layout>Pathfinder), и с помощью 
кнопки суммирования объедините несколько элементов в один (рис. 8.30).

Рис. 8.30. Получение из нескольких элементов одной целой фигуры с помощью палитры Pathfinder

Полученные в результате выполнения алгоритма фигуры могут стать украше-
нием любой полиграфической продукции. Количество возможных вариантов 
ограничено, разве что, вашей фантазией, поскольку вы можете использовать 
тысячи символов, которые можно извлечь с помощью палитры Glyphs.

Урок «Осень золотая»
В ходе данного урока вы повторите все изученные в этой главе алгоритмы и 
команды, а именно: работа с палитрой Glyphs, создание тени и размытия, ра-
бота с текстом, используемым в качестве маски.

 Чтобы видеть пример выполнения данной практической работы, откройте файл, 
находящийся на диске (Глава 8\Осень золотая\Осень.indd).

Для удобства  выделим следующие этапы работы:

	настройка документа;

	размещение растровых изображений;

	создание рисованных элементов;

	вставка текстовых элементов с помощью палитры Glyphs;

	работа с текстом.
Настройка документа 
Откройте документ Осень_старт.indd, содержащий некоторый набор необ-
ходимых для выполнения данной работы элементов (рис. 8.31).
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Рис. 8.31. Открытие частично настроенного документа

С помощью команды Load Swatches из контекстного меню  палитры Swatch-
es загрузите содержимое палитры из документа-примера.
Размещение растровых изображений 
С помощью команды File>Place поместите в рабочую область изображение из 
папки Глава 8\Осень золотая\Photo.psd. Вставьте его справа и уменьшите ин-
струментом Selection ( ) область видимости изображения до такого уровня, 
как в примере. Скопируйте изображение на правую сторону листовки и снова 
уменьшите область видимости инструментом Selection (рис. 8.32).

Рис. 8.32. Уменьшение области видимости изображения

Создание рисованных элементов 
Для данного документа — это основной этап работы, поскольку большинство 
объектов в рабочей области создано именно на данном этапе.
Для создания маскированного текста используйте заготовку. Уже описан-
ным ранее способом поместите внутрь контура букв текст. Выполните на-
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стройки тени завитка и маскированного текста (одинаковые настройки) 
(рис. 8.33).

Рис. 8.33. Настройка параметров тени

Создание градиентных полос

Нарисуйте в рабочей области прямоугольник, шириной равный свободному 
пространству между растровыми изображениями. Назначьте ему градиент-
ную заливку (Swatch Poloski) из палитры Swatches. Однако градиент потребу-
ет ручной доводки с помощью инструмента Gradient ( ). Нарисуйте инстру-
ментом вертикальную полосу, выходящую за область объекта (рис. 8.34).

Рис. 8.34. Настройка градиентной заливки прямоугольников
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Вставка текстовых элементов с помощью палитры Glyphs 
Начнем данный этап работы со вставки восточных иероглифов. Вызовите на 
рабочий стол палитру Glyphs и в ней выберите шрифт Kozuka Gothic Pro, со-
держащий набор восточных символов. Разделяя символы нажатием клавиши 
<Enter>, произвольно наберите несколько столбцов иероглифов (каждый 
столбец будет отдельным текстовым фреймом) (рис. 8.35).

Рис. 8.35. Пример набора иероглифов

Назначьте всем символам заливку с помощью образца Swatches «korichneviy», 
а параметр Tint укажите 15%. Благодаря данной настройке символы станут 
бледными.
Таким же способом наберите остальные иероглифы более крупного размера.
Создание изображения растения. Для него также используется символ из па-
литры Glyphs. С помощью Управляющей палитры выполните масштабирова-
ние символа до 300%, после чего переведите его в кривые (рис. 8.36).

Рис. 8.36. Получение нужной формы путем масштабирования символа из палитры Glyphs

Создайте копию объекта и соберите из двух элементов одно растение. Для по-
ворота элементов следует использовать инструмент Free Transform ( ). Закон-
чите работу над данным элементом, получив единую форму с помощью па-
литры Pathfinder (рис. 8.37).
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Рис. 8.37. Состояние работы на данном этапе

Создание орнаментов. Описанным ранее способом получите из символа, так же 
уже находящегося в вашем документе, орнамент. Получите единую форму 
с помощью палитры Pathfinder. Назначьте объекту градиентную заливку (Tint 
15%) на основе образца из палитры Swatches. Многократно клонируйте полу-
ченный объект, а все копии объедините в группу (рис. 8.38).

Рис. 8.38. Пример орнамента, полученного в результате выполнения алгоритма
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Работа с текстом
С помощью инструмента Direct Selection придайте текстовому фрейму форму 
трапеции. Для этого необходимо сдвинуть нижние опорные точки ближе друг 
к другу (рис. 8.39).

Рис. 8.39. Преобразование текстового фрейма из прямоугольника в трапецию

Затем следует настроить наличие буквицы у текста. Для этого следует пере-
ключиться в режим параграфа Управляющей палитры и указать высоту букви-
цы три строки (рис. 8.40).

Рис. 8.40. Настройка буквицы с помощью управляющей палитры

Выполните вставку орнаментов, украшающих текстовый блок. Для этого, так же 
как и раньше, необходимо в палитре Glyphs выбрать шрифт Adobe Calson Pro, 
начертание Semibold Italic. В самом конце списка символов вы найдете орна-
менты. Вовсе  не обязательно вставлять точно такие же орнаменты, как в при-
мере! Выберите любые понравившиеся (рис. 8.41).
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Рис. 8.41. Вставка орнаментов из палитры Glyphs

Резюме
Итак, мы закончили работу над данным уроком, в ходе которого разрабатыва-
лась рекламная листовка, содержащая в себе массу различных эффектов. Од-
новременно мы закончили изучение эффектов и всего, что связано с их на-
стройкой. В заключение хотелось бы отметить, что для успешной печати своей 
работы в типографии рекомендуется сообщить сотрудникам типографии 
о том, что вы использовали определенный набор эффектов. Это важно, по-
скольку прозрачные области требуют предварительной обработки перед печа-
тью. Если вы должны самостоятельно записать для отправки в типографию 
файл в формате EPS или PS, то, как минимум, при сохранении на вкладке Ad-
vanced выберите из списка вариант High Resolution. Это обеспечит более высо-
кое качество отпечатка.
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Подготовка публикации 
к печати

Требования к макету,  
которые следует соблюдать
Очень ответственным является финальный этап подготовки макета к печати. 
Ошибки, допущенные на этой стадии, могут перечеркнуть всю остальную, 
возможно, безукоризненно выполненную работу. Поэтому очень важно до
сконально проверить публикацию на наличие ошибок.
Ошибками могут быть как нарушение общепринятых правил подготовки маке-
та, так и невыполнение конкретных требований типографии. С первым типом 
ошибок вам помогут справиться ваша внимательность и автоматические сред-
ства, позволяющие проверить макет. Ошибки второго типа могут быть самыми 
непредсказуемыми, поскольку все зависит от того, что в конкретной типогра-
фии считается правильным и удобным. Внимательно ознакомьтесь с требова-
ниями типографии, которые всегда можно получить либо в самой типографии, 
либо прочитать на сайте.

Обычно ваш макет должен соответствовать приведенным ниже требованиям.
	Размер бумаги, указанный в программе верстки, должен точно соответст-

вовать окончательному обрезному формату издания. При этом должен 
быть предусмотрен запас на обрез 2–5 мм (Bleed), т. е. выходящие за обрез 
элементы должны быть увеличены на данное расстояние.

	Достаточным разрешением растровых изображений является значение ли-
ниатуры вывода, умноженное на 1,5 (например, для издания, печатаемого 
с линиатурой растра 150 линий на дюйм, достаточным разрешением будет 
225 ppi). Считается, что для получения особо качественного изображения 
можно увеличить разрешение растровых изображений до удвоенной ли-
ниатуры вывода (т. е. до 300 ppi), но значение разрешения выше удвоенной 
линиатуры вывода не оказывает никакого влияния на качество изобра-
жения, а лишь загружает процессор машины.

	Разрешение штриховых изображений должно находиться в пределах от 600 
до 1200 ppi, потому что при меньшем разрешении в штриховых изображе-
ниях при печати может появляться различимый на глаз зазубренный край 
объектов.
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	Все цветные растровые изображения перед их помещением на страницы 
издания должны быть переведены в цветовое пространство CMYK. Все 
черно-белые растровые изображения должны быть сохранены в цветовой 
модели Grayscale, а все штриховые изображения должны быть сохранены 
в цветовом пространстве Bitmap.

	Оптимальными форматами графических файлов являются TIFF, PSD, AI, 
PDF или EPS-форматы.

	К файлу с версткой должны прилагаться использованные в документе 
шрифты и полный набор иллюстраций. Их отсутствие является одной из 
самых распространенных ошибок при сдаче макетов в типографию. 
В InDesign следует использовать команду Preflight, позволяющую собрать 
все необходимые материалы в одной папке.

	Необходимо удалить из палитры Swatches все неиспользованные цвета 
с помощью команды Select All Unused и проверить, чтобы оставшиеся об-
разцы были цветами CMYK, если не предусмотрена печать специальными 
красками из библиотек PANTONE.

	Используйте в документе линии толщиной не менее чем 0,25 pt, т. к. линии 
меньшей толщины выглядят на пробных оттисках, сделанных с помощью 
лазерных принтеров, значительно более плотными, чем оказываются при 
печати.

Шрифты
Минимально необходимые сведения о шрифтах, которые следует знать при 
подготовке макета к печати, сводятся к следующим пунктам.
	Шрифты бывают двух основных форматов TrueType и PostScript. PostScript-

шрифты основаны на одноименном языке PostScript, чем выгодно отлича-
ются от TrueType-шрифтов.

	PostScript-шрифты состоят из двух (в общем случае) файлов (файла начер-
тания, имеющего расширение pfb и файла метрик, имеющего расширение 
pfm). Для корректного вывода публикации при печати следует предостав-
лять в типографию обе шрифтовые компоненты.

	Качество шрифта определяет будущее вашей публикации при печати. Су-
ществует огромный перечень возможных проблем, возникающих из-за ис-
пользования некачественных шрифтов. Застраховаться от их появления 
можно, не используя шрифты кустарного производства, не используя сис-
темные шрифты (появляющиеся в процессе установки Windows).

	Используйте только проверенные шрифты и при любой возможности заме-
няйте шрифты сомнительного происхождения фирменными эквивалентами.
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Автоматическая проверка макета  
на наличие ошибок
Существует список ошибок, которые допускаются наиболее часто и влекут за 
собой некачественную печать. Разработчики Adobe InDesign, зная об этом, 
создали специальную команду, позволяющую проверить ваш макет на нали-
чие основных ошибок, таких как потеря связи с изображением, вставленным 
в публикацию или шрифтом, а также предоставляющую полезную информа-
цию о документе в целом.

Данная команда вызывается из главного меню File>Preflight (рис. 9.1).

 Откройте с диска файл, на примере которого вы будете знакомиться с командой 
Preflight. Для данных целей подойдет практически любой документ INDD, со-
держащий текст и картинки. Откройте, например, Осень золотая.indd (Глава 8\
Осень золотая\Осеньзолотая.indd). 

Рис. 9.1. Диалоговое окно команды Preflight

Данная команда предоставляет общие сведения о документе или структурном 
списке публикаций (book) на первой вкладке Summary. На остальных же вклад-
ках можно подробнее ознакомиться со списком проблем (если они есть) по 
каждой теме. 

Появление восклицательного знака в треугольнике рядом с каким-либо пунк-
том означает наличие проблемы в данном направлении.
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Fonts. На данной вкладке можно увидеть полный список шрифтов, использо-
ванных в документе или документах, если речь идет о проверке структурного 
списка публикаций. Здесь вы можете увидеть информацию даже о шрифтах, 
внедренных в EPS-, AI- и PDF-файлы и проверить наличие необходимых для 
правильного отображения документа шрифтов (рис. 9.2).

Рис. 9.2. Диалоговое окно команды Preflight. Вкладка Fonts

Включив флажок Show Problems Only, вы увидите только сведения о найден-
ных ошибках. Информация общего характера показываться в этом случае не 
будет.

Missing Fonts — это шрифты, которые используются в публикации, но не уста-
новлены на данном компьютере. Они являются одной из наиболее часто 
встречающихся ошибок — пользователь забывает, что набор шрифтов, имею-
щихся на его компьютере, может отсутствовать на других машинах. 

Если при проверке документа вы получаете сообщение о потерянных шриф-
тах (missing fonts), то обязательно должны на это отреагировать, поскольку 
это — очень серьезная проблема. Следует либо установить недостающий 
шрифт на компьютер, на котором вы просматриваете документ, либо выпол-
нить замену шрифта на другой. Самым удобным способом выполнения заме-
ны шрифта в документе является использование команды Find Font. Ее можно 
вызвать, нажав кнопку Find Font на вкладке Fonts. Она работает по принципу 
автозамены. То есть выполняет во всем документе поиск указанного шрифта, 
затем на основе ваших указаний производит замену на другой шрифт.
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1.	 Выберите из списка Fonts in Document имя шрифта, который необходимо 
заменить.

2.	 Внизу диалогового окна из списка Replace With шрифт, на который нужно 
заменить проблемный (рис. 9.3).

3.	 Нажмите кнопку Find First, затем кнопку Change All.

Рис. 9.3. Диалоговое окно команды Find Fonts

Замена шрифтов может производиться не только с помощью команды Pre-
flight. Как самостоятельная команда она может быть вызвана из главного меню 
Object>Find Font.
Links and Images. Данная вкладка предоставляет информацию обо всех изо-
бражениях, размещенных в документе или документах структурного списка. 
Чтобы увидеть дополнительную информацию о каждом изображении, необ-
ходимо выделить в списке пункт, соответствующий данному изображению. 
Если с ним имеются какие-либо проблемы (потеряна связь, было изменено 
после вставки в верстку), то исправить их можно будет с помощью кнопок, 
появляющихся в данном диалоговом окне. Название кнопки зависит от типа 
проблемы. Например, на рис. 9.4 мы видим кнопку Update, поскольку изо-
бражение было изменено после вставки в верстку, и связь с ним нуждается 
в обновлении. Кнопка Repair All позволяет обновить связь сразу со всеми 
проблемными изображениями.
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Рис. 9.4. Диалоговое окно команды Find Fonts. Вкладка Links and Images

Команда Preflight позволяет после проверки документа выполнить сборку 
(package) всех необходимых для отправки в типографию материалов. К ним 
относятся шрифты, изображения и сам файл публикации.
Команда Package может быть вызвана вами как самостоятельная команда из 
главного меню File>Package или из диалогового окна Preflight.
Первое, что вы должны будете сделать при вызове данной команды, — запол-
нить электронную форму, на основе которой будет создан текстовый файл 
с сопроводительной информацией (что нужно напечатать, как вас найти и т. д.) 
(рис. 9.5).
Далее следует только указать место на диске, где необходимо сохранить папку 
со всеми материалами публикации. 

Запись PostScipt-файла
Финальным этапом работы является запись PostScript-файла, который пред-
ставляет собой текстовый файл, содержащий описание того, как должна вы-
глядеть ваша публикация при печати. Напомню, для чего необходим PostScript-
файл. Во-первых, для вывода цветоделенных пленок, которые используются 
как схема нанесения краски на бумагу. Во-вторых, PS-файлы необходимы для 
спуска полос (если спуск полос не выполнен до этого). И, наконец, в-треть-
их, — это лишний шанс проверить вашу верстку до того, как она будет напеча-
тана.
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Запись PosrScript-файла производится с помощью команды главного меню 
File>Print, которая также используется для печати документа. Настройки диа-
логового окна Print могут меняться в зависимости от требований типографии. 
Мы постараемся рассмотреть основные настройки, которые обычно следует 
выполнять при записи PostScript-файла.
Вкладка General
Для того чтобы с помощью команды Print записать PostScript-файл, а не напе-
чатать документ, следует из выпадающего списка принтеров (Printer) выбрать 
вариант PostScript® File. 
Чтобы записать PostScript-файл, предназначенный для вывода на конкретном 
устройстве, имеющемся в типографии, следует выбрать данное устройство из 
списка PPD (под списком принтеров) (рис. 9.6). 
PPD (PostScript Printer Description) — это файл описания особенностей Post-
Script-устройства. Он содержит различную специфическую информацию 
о том, какие шрифты загружены в принтер, какие размеры и ориентация бу-
маги возможны для использования и т. д.
Для корректной записи PostScript-файла следует получить PPD-файл в типо-
графии и использовать его при установке драйвера нужного принтера с помо-
щью команды Принтеры и Факсы (меню Пуск), после чего он станет доступен 
в выпадающем списке PPD.
На вкладке General диалогового окна Print также следует установить диапазон 
страниц, для которых необходимо записать PostScript-файл. Нередко требует-

Рис. 9.5. Диалоговое окно электронной формы, необходимой  
для заполнения при вызове команды Package
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ся запись PostScript-файла для каждой страницы индивидуально. В этом слу-
чае в поле Range следует указать номер страницы, для которой записывается 
PostScript-файл. Если вам необходимо вывести развороты, пометьте флажок 
Spreads.
Вкладка Setup 

На данной вкладке настраиваются различные параметры, связанные с разме-
ром бумаги и положением на листе вашего документа.
В выпадающем списке Paper Size следует выбрать формат вывода. При выборе 
формата следует учесть тот факт, что после размещения печатных меток, не-
обходимых для печати, ваш документ будет занимать на листе больше места. 
Форматы бумаги, доступные для выбора в выпадающем списке, определяются 
как раз PPD, используемым при записи PostScript-файла. Поэтому содержи-
мое списка может меняться в зависимости от типа устройства вывода. Суще-
ствуют специальные форматы бумаги, размер которых равен стандартному 
формату плюс поле для размещения печатных меток. Такие форматы в своем 
названии имеют приставку Extra, например, А4 Extra (рис. 9.7). Если вы рабо-
тали с документом нестандартного размера или если форматов Extra в списке 

Рис. 9.6. Диалоговое окно команды Print. Запись PostScript файла
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нет, то выбирайте формат Custom. Он масштабируется автоматически при до-
бавлении печатных меток.

Рис. 9.7. Выпадающий список форматов бумаги, содержащий форматы Extra

В группе настроек Options выберите в выпадающем списке Page Position вари-
ант расположения на листе Centered. Работая на этой вкладке, следует удосто-
вериться, что не включено автоматическое масштабирование публикации. 
Убедитесь, что в полях Scale установлены значения 100%. Функции Thumbnails 
и Tile при выводе PS-файлов не используются (рис. 9.8).
Вкладка Marks and Bleeds
На этой вкладке определяются наличие и состав печатных меток, используе-
мых при печати документа. Чтобы поставить все возможные метки сразу, 
включите флажок All Printer’s Marks.
Crop Marks — обрезные метки, которые устанавливаются по формату страни-
цы. Особыми параметрами этих меток является их толщина (Weight), расстоя-
ние от метки и края листа (Offset), которые устанавливаются в этой же группе 
настроек.
Bleed Marks — метки припусков для обрезки. Ставятся с учетом значений 
Bleed, назначенных для документа в диалоговом окне Document Setup, или на-
страиваются в разделе Bleed and Slug.
Registration Marks — метки приводки в виде крестов.
Colour Bars — шкалы контроля цвета и экспозиции при печати.
Page Information — информация о полосе (номер, цвет, дополнительная ин-
формация) (рис. 9.9).
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Иногда типографии просят ставить не полный комплект, а выборочные мет-
ки. В этом случае следует установить флажки только возле нужных меток.
В группе Bleed and Slug определяются припуски для обрезки, если они не были 
определены в процессе работы над документом.
Появление на листе печатных меток приводит к увеличению формата вывода. 
Именно поэтому на предыдущей вкладке следовало указать правильный фор-
мат бумаги. Если вы этого не сделали (оставили auto), то сейчас самое время 
вернуться на предыдущую вкладку и изменить параметр Paper Size (рис. 9.10).
Вкладка Output
На данной вкладке определяются параметры цветоделения документа. В зави-
симости от требований типографии может потребоваться PostScript-файл, в ко-
тором записана информация о цветоделении, или файл, такой информации 
не содержащий (так называемый композитный файл).
В выпадающем списке Color следует выбрать вариант, который сообщит вам 
типография. Для офсетной печати чаще всего используются варианты In-RIP 
Separarions, Composite CMYK или Separations. Варианты In-RIP Separarions 
(более предпочтителен) и Composite CMYK используются для получения ком-
позитного варианта, Separations — для цветоделенного файла. 

Рис. 9.8. Пример настроек вкладки Setup диалогового окна Print
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Рис. 9.9. Печатные метки

Рис. 9.10. Пример настройки вкладки Marks and Bleeds диалогового окна Print
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В выпадающем списке Trapping, как правило, доступны два варианта: Off, при 
котором все установки треппинга сбрасываются, и Application Built-In, при ко-
тором они сохраняются.
Для того чтобы информация на пленке была зеркально отражена, используйте 
выпадающий список Flip. Необходимость данной настройки зависит от уст-
ройства вывода.
В разделе Inks вы можете определить состав красок, использующихся для печати 
вашего документа (щелчком по значку принтера вы можете убирать определен-
ные краски). В том случае, если вам необходимо разложить дополнительную 
краску (spot-краску) на триадные составляющие, следует воспользоваться меню 
Ink Manager. Первая колонка таблицы Ink Manager отвечает за перевод дополни-
тельных цветов в CMYK. Если вам необходимо разложить на триадные компо-
ненты все spot-цвета, воспользуйтесь галочкой All Spots To Process (рис. 9.11).

Рис. 9.11. Пример настройки вкладки Output диалогового окна Print

Вкладка Graphics 
Используется для настройки параметров загрузки в PostScript-файл графики 
и шрифтов. 
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Send Data используется для указания программе сколько информации о раз-
мещенных в рабочей области растровых изображениях отправлять на прин-
тер. Дело в том, что для качественной печати на типографской печатной ма-
шине требуется большее количество данных, чем для печати на обычном 
офисном принтере. Регулируя количество информации, отправляемой на пе-
чать, вы регулируете не только скорость печати, но и качество. При записи 
PostScript-файла следует выбирать в данном выпадающем списке All. 
В разделе Fonts в выпадающем списке Download регулируется загрузка шриф-
тов в PostScript-файл. Для экономии на размере файла можно загрузить 
шрифтовой файл не полностью, а только ту часть его символов, которые ис-
пользовались в документе. Данная на первый взгляд безобидная технология 
нередко приводит к различным ошибкам, поэтому рекомендуется выбирать 
Complete. Только в этом случае шрифты в PostScript-файл будут записаны 
полностью.
Флажок Download PPD Fonts используется для загрузки в PostScript-файл даже 
тех шрифтов, которые предположительно загружены в принтер во избежание 
любых недоразумений и расхождений.
Data Format позволяет выбрать способ кодирования данных. Выбирая вариант 
ASCII, вы сохраняете файл в текстовом представлении, поэтому он будет зани-
мать гораздо больше места на диске, чем файл, кодированный способом Binary. 
Итак, для экономии дискового пространства выбираем вариант Binary.
В выпадающем списке PostScript можно выбрать уровень языка, если устрой-
ство вывода является устройством последнего поколения Level 3. В остальных 
случаях данный выпадающий список будет заблокирован. Если есть возмож-
ность выбора, то установите Level 3, поскольку устройства данного поколения 
лучше обрабатывают прозрачные области, лучше работают со шрифтами и т. д. 
(рис. 9.12).
Вкладка Advanced

На ней настраиваются дополнительные специфические настройки. Очень 
важным пунктом, влияющим на качество конечного продукта, является на-
стройка параметров печати прозрачных областей в изображении. При обра-
ботке прозрачных областей программой производится довольно сложная ра-
бота по разбиению их на отдельные мелкие составляющие, часть из которых 
остается векторной, а часть из которых растеризуется. На данной вкладке ука-
зывается, с какими параметрами будут обрабатываться прозрачные области 
при печати. По умолчанию предлагается использовать вариант Medium Resolu-
tion, настройки которого не обеспечивают достаточно высокого разрешения 
при печати растрированных фрагментов. Если вы не владеете вопросом по на-
стройке собственных параметров Flattening, то, во всяком случае используйте 
группу настроек High Resolution (рис. 9.13).
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Итак, мы прошлись по основным настройкам вкладок диалогового окна Print. 
Полную информацию о выполненных настройках можно посмотреть на по-
следней вкладке Summary, на которой перечисляются все выполненные поль-
зователем настройки. 
Вкладка Summary
После окончательного ознакомления с выполненными настройками имеет 
смысл сохранить их для того, чтобы в следующий раз при записи PostScript-
файла вам не нужно было вновь исследовать вкладки данного диалогового 
окна. Обратите внимание на кнопку Save Preset, которая позволит вам дать 
группе настроек какое-то имя и добавить их в список Print Preset. После со-
хранения настроек в качестве отдельной группы их можно будет выбрать 
в списке Print Preset вверху диалогового окна Print. Кнопка Save Preset до
ступна вам на любой вкладке (не только на вкладке Summary), однако ис-
пользовать ее имеет смысл только тогда, когда все настройки выполнены 
и проверены (рис. 9.14).
Для того чтобы сохранить PostScript-файл, следует нажать на кнопку Save вни-
зу диалогового окна и указать путь до места на диске, куда программа должна 
сохранить файл.

Рис. 9.12. Пример настройки вкладки Graphics диалогового окна Print
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Проверка PostScript-файла
Как уже не раз отмечалось ранее, PostScript-файл представляет собой тексто-
вый файл, описывающий содержимое страницы. На основе данных, заклю-
ченных в PostScript-файле, будет выполняться печать документа. Но проблема 
заключается в том, что вы не можете быть уверены в том, что в PostScript-фай-
ле все описано правильно, и при печати будет воспроизведен абсолютно тот 
же вид страницы, который вы видели на экране. Чтобы найти возможные 
ошибки, рекомендуется выполнить печать файла на виртуальном PostScript-
устройстве.
В результате виртуальной печати получается виртуальный печатный оттиск. 
Что это такое? — спросите вы. Это — графический файл (в формате PDF), 
который можно посмотреть, в отличие от PostScript-файла, который можно, 
разве что почитать, потому что он является текстом.
Для подобных задач используются разные программы. Наиболее верным спо-
собом просмотра PS-файлов является использование RIP (Raster Image Pro-
cessor). Однако подобные программы обычно поставляются вместе с фотона-
борными автоматами и требуют определенного опыта работы. Поэтому наи-

Рис. 9.13. Пример настройки вкладки Advanced диалогового окна Print
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более распространенным способом превращения PostScript-файла в файл 
в формате PDF является использование программы Acrobat Distiller. С после-
дующим просмотром полученного результата в программах Acrobat или Acro-
bat Reader. 
Вместе с программой Acrobat устанавливается программа Acrobat Distiller, ко-
торая выводит на экран всего лишь небольшое диалоговое окно (в отличие от 
других программ Adobe, к которым мы привыкли). Эту программу следует ис-
пользовать для виртуальной печати PostScript-файла, т. е. для превращения 
его в файл в формате PDF (рис. 9.15).
Прежде чем выполнить превращение PostScript-файла в PDF-файл, устано-
вите в выпадающем списке Default Settings уровень проверки файла и качест-
во генерируемого PDF-файла. Для последующей печати файла в типографии 
подойдет вариант Press Quality, хотя порой типографии просят выполнять не-
которые дополнительные настройки.
Теперь откройте PostScript-файл с помощью команды File>Open. Процесс от-
крытия файла и является процессом виртуальной печати. По окончании этого 
процесса при хорошем исходе событий вы получите сообщение End of Job 
и сможете открыть PDF-файл для просмотра содержимого (рис. 9.16). 

Рис. 9.14. Пример настройки вкладки Summary диалогового окна Print
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Если вы используете последнюю версию Acrobat Distiller 7, то готовый PDF-
файл сможете открыть прямо из окна программы Distiller. Если же вы исполь-
зуете более раннюю версию, ищите результат виртуальной печати в той же 
папке, в которой сохраняли PostScript-файл.
Следует напомнить, что PostScript-файлы делятся на композитные и цветоде-
ленные. То, что вы увидите в PDF-файле, зависит от того, с какими настрой-
ками записывался PostScript-файл. В цветоделенных файлах каждая краска 
представлена отдельной страницей. К примеру, если для печати вашего файла 
предполагается использовать четыре основных цвета (Cyan, Magenta, Yellow, 
Black), то вы увидите четыре черно-белых изображения, являющихся картой 
нанесения каждой краски на бумагу (рис. 9.17).
Композитные PostScript-файлы оставляют файл неизменным, т. е. не разде-
ленным на цветовые составляющие. Предполагается, что разделение про-
изойдет на выводном устройстве.

Рис. 9.15. Окно программы Acrobat Distiller
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Запись файлов в формате EPS
Формат EPS полностью основан на языке PostScript (на что указывают буквы 
PS в его названии) и является универсальным средством передачи данных ме-
жду различными программами. Помимо этого данный формат может быть ис-
пользован вами для отправки данный в типографию.
В Adobe InDesign вы можете выполнить сохранение своей работы в формате 
EPS с помощью команды File>Export (рис. 9.18).
Поскольку есть много общего между файлом в формате EPS и PostScript, на-
стройки, которые вы используете при сохранении, очень похожи между со-
бой. Правда, при сохранении в формате EPS их гораздо меньше (рис. 9.19). 

Рис. 9.16. Сообщение End of Job является свидетельством успешного окончания работы  
по превращению PostScript-файла в PDF-файл



Подготовка публикации к печати� 287

В отличие от PostScript-файлов вы автоматически сохраняете все полосы ва-
шей публикации в отдельные файлы. Количество полос определяет количест-
во файлов, записанных в результате сохранения EPS-файлов.

Рис. 9.17. Просмотр результата превращения PostScript-файла в PDF-файл. Так как при записи 
файла был указан вариант цветоделения Separations в конечном файле мы видим четыре черно-

белых изображения, соответствующие пленкам, которые будут выведены для печати документа

Рис. 9.18. Выбор формата EPS при вызове команды File>Export
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Рис. 9.19. Настройка параметров сохранения в формате EPS

Проверить качество записанного EPS-файла можно, открыв его в программе 
Adobe Illustrator.

Резюме
Итак, мы рассмотрели с вами финальный этап работы — запись файлов, кото-
рые будут отправлены в типографию для последующей печати. Данный этап, 
возможно, не без оснований покажется вам сложным, но уверяю вас, по мере 
приобретения опыта в данной сфере вы будете чувствовать себя все увереннее 
и увереннее. Посмотрите сколько вокруг нас полиграфической продукции! 
Это — каталоги, буклеты, газеты, журналы и т. д. За всеми этими многочис-
ленными изданиями стоит работа дизайнеров и верстальщиков, работающих 
с определенным набором программ, в том числе с Adobe InDesign. Не бойтесь 
сложностей, приобретайте опыт, абстрагируйтесь от технических проблем, и 
вы сможете посвящать больше времени продумыванию дизайн-решения. Ведь 
всегда есть место красоте, даже тогда, когда вы работаете с ужасно капризны-
ми заказчиками!



Приложение

Описание компакт-диска
На компакт-диске находятся материалы, приведенные в таблице.

Структура компакт-диска

Папка Содержание

\Глава 1 Урок «Работа с геометрическими примитивами»

\Глава 2 Урок «Почта» на повторение простейших операций форматирования 
текста и вставки графики. Урок «Краски» на работу с обтеканием гра-
фических объектов текстом

\Глава 3 Пример на работу с функцией автозамены. Примеры, демонстрирую-
щие возможности мастер-шаблонов. Документы, предназначенные 
для самостоятельной работы при изучении темы «Стили параграфа»

\Глава 4 Документы, предназначенные для демонстрации возможностей 
средств, предназначенных для работы с цветом. Урок «Создание ба-
бочек в стиле InDesign CS2»

\Глава 5 Урок «Создание заготовки для лакировки». Урок на создание много-
страничного буклета с использованием графики с обтравочным кон-
туром. Документы, демонстрирующие возможности и способы соз-
дания обтравочного контура. Файл графической библиотеки

\Глава 6 Урок «Создание рекламной листовки Toshiba». Документы, демонст-
рирующие возможности работы с таблицами в InDesign. Текстовый 
документ, содержащий формулы

\Глава 7 Документ, предназначенный для самостоятельного создания оглав-
ления

\Глава 8 Урок «Осень золотая» на использование различных художественных 
эффектов. Документы, предназначенные для самостоятельного вы-
полнения алгоритмов создания художественных эффектов
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